Chers utilisateurs de solutions SOMFY,

Suite à une maintenance de nos serveurs, il est actuellement impossible d'activer des Thermostats connectés, nous vous informerons via ce bandeau lorsque le service sera revenu à la normale.

Parce que nous cherchons en permanence à améliorer nos solutions pour qu’elles répondent à vos besoins et anticipent vos attentes, ce Mardi 16 Octobre a lieu une mise à jour de votre interface TaHoma.

Nous attirons votre attention sur des perturbations éventuelles ce jour-ci qui pourront restreindre temporairement les fonctionnalités de votre domotique SOMFY. Vous ne pourrez plus modifier vos agendas et fonctions SMART, mais les scénarios préalablement programmés continueront d'être joués.

Nous vous tiendrons informé de l’avancement de la mise à jour via ce bandeau d’information.

Nous vous prions de bien vouloir nous excuser pour la gêne occasionnée.

L’équipe des Yellow’s

Question en attente de réponse

ZWAVE bloqué ?

Bonjour,

Depuis 15 jours, je rencontre des problèmes avec le ZWAVE : pertes de liaison radio entre la clé et deux modules d'éclairage. La méthode que j'avais trouvé pour résoudre ces incidents était de débrancher la clé et de la rebrancher sur un autre port. Cela repartait alors pour quelques heures.
Pour lever le doute, ma clé a été échangée en SAV (merci @Robert pour sa réactivité) mais maintenant tout est complètement bloqué :

  • plus aucune commande possible des micro-modules quel que soit le port ;
  • impossible de réinitialiser les micro-modules (3 appuis brefs et un long) ;
  • impossible de supprimer les micro-modules depuis l'interface de config (matériel pas détecté).

Bref tout est figé malgré un RST avant et après l'introduction de cette nouvelle clé ZWAVE ...

Serait-il possible à Gladys (qui avait commencé à prendre ce pb en charge sur un autre post) de réaliser une synchro de ma box ?
Je ne sais pas s'il vous est possible de supprimer en ligne l'association entre la clé et les micro-modules, je pourrais ainsi relancer leurs associations à partir de zéro.

Je vous remercie,

Cordialement.

Yannick M.
Yannick M.

Yannick M.

Niveau
3
3458 / 5000
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bonjour Yannick,

    Votre clé et bien fonctionnelle, comme le micro-module d'éclairage Zwave nommé relais.
    Toutefois, le micro-module Entrée garage lui semble hors de portée radio, déconnecté ou défectueux.
    J'ai tout de même lancé une synchronisation de votre box qui est actuellement en cours.

    Bonne journée.

    Yannick M.
    Yannick M.

    Yannick M.

    Niveau
    3
    3458 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Gladys

    Voici ce qui s'est passé ce soir :
    En arrivant chez moi rien ne fonctionnait en zwave (voir mon historique): les 2 micro-modules avaient un point d'exclamation et rien ne s'allumait.
    Dans le menu config en sélectionnant un des modules j'ai eu un message clé USB zwave absente. J'ai donc changé la clé de port USB et là une connexion avec le module nommé "relais" s'est établie. Elle fonctionne encore à cette heure.
    En revanche, effectivement le module nommé "entree garage" semble ne plus fonctionner du tout. Je l'ai débranché de son emplacement normal pour le rapprocher de tahoma et le brancher en montage volant, mais il ne communique plus. La lumière s'allume en appuyant sur l'interrupteur du micro-module où l'interrupteur distant mais pas via l'interface tahoma.
    Par ailleurs, toujours impossible de supprimer du menu config le moindre module zwave...
    En synthèse donc:
    / instabilité qui nécessite de rebrancher la clé souvent sur la base ou sur tahoma (je vous tiens informée si cela continue)
    / un micro-module hs,je vois avec Robert.

    Merci de votre action.

    Yannick M.
    Yannick M.

    Yannick M.

    Niveau
    3
    3458 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir,
    Bon finalement ce soir tout est presque rentré dans l'ordre.
    Mes deux modules fonctionnent. Le module entrée garage qui ne fonctionnait pas hier était en fait desappairé de la clé. J'ai lancé une nouvelle recherche depuis le menu config et le module entrée garage a été détecté comme nouveau module zwave. Je l'ai renommé en "garage".
    En revanche, toujours impossible de supprimer du menu config l'ancien icône dénommé "entrée garage".
    Gladys, pouvez vous faire cela en ligne ?

    Merci @ Robert et Gladys pour votre aide.
    Cdlt.

    Bonjour Yannick,

    La module "entrée garage" est supprimé.

    Bonne journée.

    Yannick M.
    Yannick M.

    Yannick M.

    Niveau
    3
    3458 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Gladys
    Merci beaucoup. Je n'ai pas eu d'autres soucis de déconnection radio.
    Cordialement

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique