Chers membres de la communauté d'entraide,

Nous rencontrons actuellement des ralentissement qui touchent uniquement les serveurs de notre gamme de produit Somfy Protect. Ces ralentissement peuvent entraîner des soucis de fonctionnement et de programmation pour les systèmes Home Alarm, Security Camera, One et One +. Nos équipes travaillent actuellement pour que le problème soit résolu au plus vite.

Le fonctionnement des produits des autres gammes ne sont pas impactés par ce ralentissement.

Nous vous prions de bien vouloir nous excuser pour la gêne occasionnée.

L’équipe des Yellow’s

Question en attente de réponse

Dexxo Pro qui ne fonctionne plus après 3-4 mois

Bonjour,

J'ai une motorisation Dexxo Pro 1000io qui me pose des difficultés tous les 3-4 mois environ.

Infos générales :

  • Rail courroie 3.5M
  • batterie de secours
  • clignotant extérieur avec antenne IO
  • Cellule de détection de passage extérieur
  • pilotage éclairage via un relais de puissance intermédiaire (je préfère limiter l'usure des contacts de la dexxo sur la commutation d'une charge non purement résistive (tube néon))
  • Intégration à une tahoma premium à coté d'une axovia pro io
  • Pilotage via 2 telecommandes keytis io alarme et 1 smoove io dans le garage
  • Installation en juin 2016, le garage donne directement sur la rue et contient la voiture de ma femme.
  • Il n'y a pas de point dur à la fermeture de la porte

Problème : Il arrive de temps en temps que la motorisation se mette "en défaut", elle clignote lorsqu'on la sollicite en fermeture et ne bouge plus. La seule solution pour repartir est de débrancher la motorisation quelques secondes.

Vu que c'est au moment de fermer que cela se produit, on est un peu pris au dépourvu car déjà dans la voiture dans la rue. Je n'ai donc pas eu l'occasion de chercher l'escabeau pour ouvrir la motorisation à ce moment de défaut afin de visualiser le code sur l'afficheur LCD). Ma femme me sollicite par téléphone pour savoir quoi faire...

L'historique des défauts remonte :
cd : coupure secteur (7 fois)
E4 : problème autotest dispositif de sécurité (2)
C6 : détection sur dispositif de sécurité (1 fois)

Un "nettoyage" des capteurs ou l'utilisation d'une autre télécommande ne permettent pas de refaire fonctionner la porte.

Globalement, je comprend tout à fait que sans code erreur, le problème soit difficile à identifier, mais j'aurais voulu savoir si j'étais le seul dans ce cas, ou si quelqu'un avait déjà rencontré le même soucis. J'essaierais de récupérer le code défaut sur le coup si je suis présent à la prochaine occurrence du défaut.

Cordialement

Florian R.
Florian R.

Florian R.

Niveau
1
359 / 750
points
Code postal:
22400
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bonjour,
    N'hésitez pas à faire valoir vos droits de garantie auprès de votre installateur.
    Ces dysfonctionnements répétés ne sont pas normaux.

    Florian R.
    Florian R.

    Florian R.

    Niveau
    1
    359 / 750
    points
    Code postal:
    22400
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Je comprends bien, mais je ne vais pas cacher que j'ai réalisé la pose moi-même.

    Pour les codes erreurs, les coupures secteurs sont "normales" car nous en avons subit quelques unes dernièrement. L'arrêt sur sécurité aussi car sortant directement sur la rue, il arrive parfois de déclencher trop top la fermeture de la porte alors que l'arrière de la voiture est encore devant la cellule.

    Seules les erreurs d'auto test sont plus "inquiétantes". J'ai utilisé du câblage 0.75mm2 ce qui me semble cohérent avec la notice.

    Ce qui est étonnant, c'est la périodicité du phénomène. Je vais désormais noter la date où le soucis apparaît pour voir s'il n'y a pas une récurrence systématique et éventuellement une coïncidence avec des opérations menées dans la maison ou pourquoi pas dans la rue....

    Merci de votre retour.

    cà ne change rien....! Même une pose perso n'exclue pas la garantie.
    Dans ce cas il faut contacter le vendeur et lui expliquer les différents dysfonctionnement.
    C'est sûr que les celulles occultées par la voiture créent un défaut. Mais des coupures de secteur...Non, De toute façon l'accu de secours prendrait le relais.
    j'ai le même moteur, et je le débranche ainsi que l'accu lorsque je m'absente plusieurs semaines, je n'ai jamais eu de soucis à la remise sous tension.

    Florian R.
    Florian R.

    Florian R.

    Niveau
    1
    359 / 750
    points
    Code postal:
    22400
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Ce matin de nouveau le souci, erreur E.4 (PB auto-test cellules photo).
    On a inventorié les derniers cas d'erreur :

    • 2 juillet
    • 25 juillet
    • 17 aout

    Je nettoie les capteurs, aucune amélioration. Je débranche et rebranche la motorisation, ça re-fonctionne de suite (donc pas un souci de câblage).

    Vu la récurrence du souci, ça fait penser à un bug qui serait potentiellement lié à la cellule photoélectrique. Sachant que le fonctionnement sur batterie ignore les cellules, c'est qu'elles ne doivent plus être alimentées. Elles sont donc "réinitialisées" lors de la coupure de courant provoquée manuellement, et fonctionnent de nouveau pour une vingtaine de jours.

    Je vais voir avec mon founisseur s'il n'y a pas moyen de faire un premier échange, juste des cellule.

    Bonne journée,

    Bonjour,
    Oui, je rejoins votre résonnement.
    Un échange de cellules est à envisager.

    Florian R.
    Florian R.

    Florian R.

    Niveau
    1
    359 / 750
    points
    Code postal:
    22400
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir,

    Le site où j'ai commandé la motorisation m'a conseillé fin septembre d'appeler Somfy, le souci s'étant reproduit en septembre.

    Je vais être obligé d'appeler car la motorisation ne fonctionne plus du tout (au moins c'est clair...)
    Ca faisait une semaine qu'elle ne servait pas car nous étions en train d'isoler le fond du garage et on ne rentrait plus la voiture.

    Ce soir après avoir remis le garage tout propre, plus rien du tout...
    j'ai testé avec un voltmètre, la tension arrive bien sur le bornier et le fusible est bon... Pas de tension en entrée du gros transfo... Ca sent le SAV sur la carte électronique.

    Je vous tiens au courant,

    Bonjour,
    Attendez ici le contact d'un Yellow's
    Votre motorisation présente effectivement des dysfonctionnements douteux.

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Florian,

    Je vous confirme qu'il semblerait que la tête moteur de votre motorisation défectueuse. Merci donc de vous rapprocher de votre revendeur qui je vous le rappel est en charge de votre SAV.

    Bonne journée,

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique