Chers utilisateurs de solutions SOMFY,

A partir de mardi 18 septembre à 10h nous allons procéder à une maintenance de nos différents systèmes domotique. De ce fait vous pouvez constater des perturbations de service durant 15 à 20 minutes.

Pendant la mise à jour, vos équipements et votre fonction "ma sécurité" restent fonctionnels. Cependant, aucune modification ne sera possible. De plus, vos scénarios resteront actifs mais vous ne pourrez pas modifier votre agenda.

Un moment d'indisponibilité de connexion à votre interface peut également survenir. Cela peut durer plusieurs minutes.

Les services TaHoma et Connexoon seront de nouveau opérationnels jeudi 20 septembre en fin de journée.

Une eletter vous a été envoyée par email le 17/09, pour vous donner plus de détails et d’informations sur ces perturbations.

Nous nous excusons pour le dérangement occasionné pendant la mise à jour. Somfy reste à votre écoute.

L’équipe des Yellow’s

Cette question a été résolue

Appairage Elixo 500 3S io Nina

Bonjour à tous,

Je complète petit à petit mon installation IO, à ce jour 13 stores (maison neuve), capteur d'ensoleillement, température et mouvement et tout ce beau monde fonctionne bien via Tahoma et un télécommande Nina.

Le petit dernier est un moteur de portail Elixo 500 3S IO que j'aimerai bien intégrer, mais impossible de l'appairer avec Nina et de le faire reconnaître par Tahoma. Pour cette dernière je vais mettre ça sur le compte de la mise à jour en cours et je réessaierai plus tard, mais je ne m'explique pas l’impossibilité d'appairer avec Nina...

J'essaie de le faire à partir du Key Go qui est bien fonctionnel avec le portail, mais Nina ne semble pas le voir.

Y a-t-il une subtilité pour appairer cet Elixo 500 ?

Merci par avance pour votre aide.

  • Partager cette question

    Bonjour Guillaume,

    Pour que la motorisation Elixxo puisse être pilotée par TaHoma ou la télécommande Nina, il faut vérifier certain points :

    • Que la clé de sécurité IO soit la même pour tous les produits IO que vous possédez. Pour ça, pourriez-vous m'indiquer le modèle et le nombre de toutes les télécommandes qui pilotent actuellement votre Elixxo ?
    • Que le mode fermeture automatique ne soit pas activé, P01 doit donc être égale à 0.
    • Que vous possédiez des cellules photo-électriques et qu'elles soient fonctionnelles

    Bonne journée,

    Cette réponse vous a-t-elle aidé ?

    Non (0)

    Oui (1)

    100%

    100% des internautes ont trouvé cette réponse utile

    Les autres réponses

    Bonjour Thomas M.

    Un grand merci, je pense que vous m'avez mis sur la bonne piste : je n'ai pas encore eu le temps de mettre les cellules photo-électriques en place, et cela doit expliquer le problème...

    Je vais y remédier à mon retour de congés, et je ne manquerai pas de revenir ici confirmer que tout en ordre... ou poursuivre mon diagnostic :-)

    Encore merci pour votre aide,

    Bien cordialement,

    Bonjour Thomas M,

    Ça y est j'ai enfin trouvé le temps de monter et câbler les cellules photoélectriques, cette fois tout est fonctionnel et j'ai bien pris soin de programmer P01 à la valeur 0.

    Je n'arrive toujours pas à faire détecter le moteur par ma box Tahoma ou ma télécommande Nina, donc je suis toujours preneur de vos précieux conseils.

    Pour répondre à votre question précédente, je commande actuellement le portail par deux télécommandes Keygo Io que j'ai appairées directement au moteur, et c'est tout ce que j'ai fait pour l'instant.

    Merci par avance,

    Guillaume.

    Bonjour Guillaume,

    Je vais vous demander de suivre la procédure ci-dessous :

    • Vérifiez que l'afficheur de l'Elixo affiche bien C1
    • Sur la télécommande allez dans le menu "Réglages", "Installateur" et cliquez sur "Continuer"
    • Sélectionner "Appairage", "Récupérer des équipements depuis *", validez avec "OK"
    • Faites ensuite un appui maintenu de 3s sur le bouton PROG de votre ELIXO, il affiche F0 et cliquez ensuite sur "OK" sur la Nina pour commencer la procédure d'appairage
    • Après quelque seconde la télécommande devrait découvrir la motorisation, est-ce le cas ?

    Si ça ne fonctionne pas, merci de me donner la couleur du voyant de vos télécommandes Keygo IO (vert ou rouge) ?

    Bonne journée,

    Merci Thomas, je vais suivre cette procédure et vous tenir au courant. Je peux d'ores et déjà vous dire que les voyants de mes Keygo Io sont verts.

    J'aurai une question complémentaire: la détection de l'équipement échouant aussi bien avec Nina que Tahoma, pouvez-vous me donner également la procédure pour Tahoma ?

    Encore merci.

    Procédure suivie et malheureusement non concluante. A noter :

    • sur Nina je passe par la fonction "Récupérer depuis une commande 2W" et non "Récupérer des équipements depuis *", que je n'ai pas trouvé
    • il se passe quand-même quelque chose entre Elixo et Nina car au moment ou Nina commence à scanner, Elixo sort de l'état F0 pour retourner à C1 après avoir afficher brièvement 3 tirets, suite à cela Nina affirme ne pas avoir trouvé d'équipement. Ils semblent donc se parler mais visiblement ils ne se comprennent pas.

    Cet appairage d'Elixo est une aventure, mais je suis obstiné donc j'en viendrai à bout, avec votre aide j'espère.

    Voici mon dernier status : j'abandonne pour l'instant l'appairage avec Nina et j'attaque cette fois sur le versant Tahoma, avec un peu plus de réussite mais toujours pas de commande possible...

    J'ai réussi à faire apparaître le portail dans mon interface Tahoma en mettant Elixo en mode F0 et en lançant la découverte d'équipements sans télécommande sur l'interface Tahoma. Tahoma trouve trois éléments : un portail (chouette), une ampoule (l'éclairage commandé du portail, re-chouette) et un switch dont je me doute qu'il s'agit d'une éventuelle gache électrique dont je n'ai pas besoin.

    Le hic c'est que le portail a un joli point d'interrogation superposé sur l'icône, et je ne peux pas le commander depuis l'interface Tahoma. A l'inverse il me semble possible de commander l'éclairage car j'entend un relais basculer quand je programme une durée d'éclairage. Bref ici aussi il semble qu'une forme de dialogue se soit établi avec mon Elixo, mais il reste un problème m'empêchant de piloter le moteur. Je vais continuer dans mes recherches mais je commence à sécher...

    Je vais tenter de clôturer ce long monologue, avec une bonne nouvelle : ça marche !

    L'appairage avec Tahoma décrit juste avant était un succès, le point d'interrogation signifiait juste que Tahoma ne connaissait pas la position du portail, mais après une manoeuvre il a bien reconnu les positions respectives (ouvert / fermé).

    Je pensais ne pas pouvoir commander l'ouverture car je n'avais tout simplement pas compris la logique de l'interface : contrairement aux stores que l'on fait glisser, ici il faut cliquer sur la position dans laquelle on veut positionner le portail. Si j'étais tatillon je dirais qu'il y a un manque d'homogénéité dans les interfaces de commande des équipements, mais ce n'est pas un drame.

    Suite à mon succès sur Tahoma j'ai renouvelé la procédure avec Nina, qui cette fois a bien fonctionné. Je pense avoir suivi la même procédure qu'avant, donc ne me demandez pas pourquoi cela a marché cette fois et pas avant, cela restera un mystère pour moi.

    Un détail intéressant : le moteur peut être piloté par Tahoma aussi bien en mode séquentiel (P01=0) qu'en mode sequentiel + tempo de fermeture (P01=1).

    Tout est bien qui finit bien, et avec le petit recul d'utilisation avec ce moteur Elixo je vais me permettre une petite critique aux concepteurs : l'ouverture piéton n'a pas d'accostage à vitesse réduite, et c'est assez effrayant de voir le choc encaissé par l'ensemble lors de l'arrêt du moteur. En ingénieur soucieux de la tenue du matériel je n'aime vraiment pas ça, et je ne comprend pas que Somfy n'ait pas intégré un ralentissement pour la fin de l'ouverture piéton. A prendre en compte pour le prochain modèle ?

    Remerciement renouvelé à Thomas M pour son aide et à ce Forum pour la mine d'informations qu'il contient.

    Benjamin
    Benjamin

    Benjamin

    Niveau
    1
    278 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Je rebondis sur la réponse de Thomas.

    Par fermeture automatique tu entends bien le fait que lorsqu'on ouvre le portail, il reste ouvert quelques secondes puis se referme automatiquement ?

    Merci.

    Benjamin
    Benjamin

    Benjamin

    Niveau
    1
    278 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Pour préciser j'ai un moteur Elixo qui est parfaitement associé avec ma box Tahoma, cependant je n'arrive pas à le faire détecter par Nina, j'ai pourtant fait la procédure avec appui long sur le bouton PROD de la KeyGo.

    Merci d'avance.

    Bonjour Benjamin,

    Cette télécommande Nina pilote-t-elle des équipements qui sont aussi pilotés par la box TaHoma ? Si oui, de quels produits Somfy s’agit-il ?

    Bonne journée,

    Benjamin
    Benjamin

    Benjamin

    Niveau
    1
    278 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    Oui, Nina pilote mes volets roulants et j'ai aussi pu ajouté la motorisation de ma porte de garage via le récepteur IO.

    Bonjour Benjamin,

    Il ne s'agit donc pas d'un problème de clé IO, pourriez-vous réaliser la procédure ci-dessous sur votre NINA :

    • Menu Réglages -> Installateur
    • Appairage -> Découvrir des équipements
    • Lorsque la télécommande vous demande si vous souhaitez découvrir des équipements déjà enregistrés dans un point de commande, faites NON.
    • La télécommande NINA va découvrir les motorisations IO qui ont la même clé qu'elle, ce qui est le cas de votre ELIXO 3S IO.

    Bonne journée,

    Benjamin
    Benjamin

    Benjamin

    Niveau
    1
    278 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Merci pour ce retour Thomas,

    Lorsque je fais cette manipulation, Nina détecte 4 équipements IO génériques.

    L'un d'eux est mon garage, 2 ne fonctionnent pas, et le 4e semble fonctionner mais rien ne se passe lorsque je l'active.

    Bonjour Benjamin,

    La motorisation Elixo 3S IO dispose de 3 équipements pilotables : la motorisation, un éclairage et une sortie contact sec. Il est donc normal que votre télécommande trouve autant d'équipement. Mais il n'est pas normal que ce soit des équipements génériques et qu'ils ne fonctionnent pas.

    À quel distance de la motorisation êtes-vous lorsque vous faites ces tests ?

    Bonne journée,

    Benjamin
    Benjamin

    Benjamin

    Niveau
    1
    278 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Incroyable !

    J'ai (pour la 3e fois) refait le test de découverte d'équipements. Cette fois ça a mouliné pendant pas mal de temps avant de sortir non plus 4 mais 6 équipements, parmi lesquels mon portail.

    Cette fois il est correctement identifié et tout fonctionne.

    Merci à tous pour votre aide.

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique