Chers membres de la communauté TaHoma,

Parce que nous cherchons en permanence à améliorer nos solutions pour qu’elles répondent à vos besoins et anticipent vos attentes, ce Mercredi 15 Novembre 2017 a lieu une mise à jour de votre interface TaHoma dont vous trouverez plus d'informations au lien ci-dessous :

- Nouveautés Mise à jour TaHoma

Nous attirons votre attention sur des perturbations éventuelles à partir de ce Mardi 14 Novembre 2017 qui pourront restreindre temporairement les fonctionnalités de votre domotique SOMFY. Vous ne pourrez plus modifier vos agendas et fonctions SMART, mais les scénarios préalablement programmés continueront d'être joués.

Nous vous tiendrons informé de l’avancement de la mise à jour via ce bandeau d’information.

Nous vous prions de bien vouloir nous excuser pour la gêne occasionnée.

L’équipe des Yellow’s

Question en attente de réponse

Transmetteur absent suite changement box

Bonjour,
J'ai un système d'alarme Protexiom, datant de 2009 je pense (il était installé dans la maison que j'ai achetée en 2014). J'ai fait installer la fibre optique par Bouygues en juillet (Bbox Miami), et il semble que depuis ce changement l'alarme ne fonctionne plus. Lorsque je souhaite allumer l'alarme ou accéder au menu sur l'écran LCD, le message "Transmetteur absent" s'affiche. L'écran LCD a par ailleurs un voyant orange clignotant. J'avais réussi à accéder à l'alarme en changeant les piles du transmetteur (dont les connexions étaient un peu corrodées, j'ai nettoyé le tout au passage). Je pouvais depuis accéder au menu, mais toujours pas activer l'alarme, (lorsque j'essayais de l'allumer, elle se mettait en mode sirène directement. Le message "Pb->arraché" s'affichait en face du système Transmetteur, et le voyant orange clignote lorsque le LCD est éteint. J'ai essayé de réinitaliser le transmetteur (j'ai une version assez ancienne, je pense que le bouton prog correspond à un bouton poussoir bleu? voir photo jointe), mais aucun bip n'est émis lorsque je laisse appuyé sur le bouton prog après avoir remis la pile.
Pour information le transmetteur était auparavant branché sur une freebox adsl (ancienne Freebox) et fonctionnait parfaitement.
Merci d'avance pour votre aide
Olivier

Olivier
Olivier

Olivier

Niveau
2
1767 / 2000
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    45130
    Spécialité:
    Informatique / Domotique
    Mon produit Somfy favori:
    Tahoma
    Ma petite astuce:
    Réfléchir avant d'agir
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Directeur informatique

    Bonsoir

    vous avez plusieurs problèmes. D'abord le fait de changer de box adsl/fibre n'entraîne pas le non-fonctionnement normal de l'alarme. Vous pouvez avoir des problèmes de connexion réseau ou téléphonique mais sans plus.
    Avez-vous changé les piles du clavier ?

    Olivier
    Olivier

    Olivier

    Niveau
    2
    1767 / 2000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Jean-Luc et merci pour votre réponse. J'avais oublié de le mentionner, mais oui j'avais également changé les piles de l'écran LCD... Je rejetterai un coup d'œil ce soir à l'état de ces piles.

    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    45130
    Spécialité:
    Informatique / Domotique
    Mon produit Somfy favori:
    Tahoma
    Ma petite astuce:
    Réfléchir avant d'agir
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Directeur informatique

    Bonjour

    vous dîtes que vous ne pouvez plus la mettre en marche depuis le clavier. Avez-vous une télécommande et si oui que se passe-t'il si vous appuyez sur les boutons ?

    Olivier
    Olivier

    Olivier

    Niveau
    2
    1767 / 2000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour, je n'ai pu reprendre les tests qu'aujourd'hui. Les piles de l'écran LCD sont bien en bon état. Lorsque j'appuie sur le bouton off de la télécommande, j'entends le bip dans le transmetteur (mais rien sur l'écran). Lorsque j'appuie sur le bouton On, il m'affiche "Transmetteur absent" et l'alarme se déclenche (je peux l'arrêter en appuyant sur le bouton off de la télécommande).
    Je sèche vraiment...
    Merci pour votre aide

    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    45130
    Spécialité:
    Informatique / Domotique
    Mon produit Somfy favori:
    Tahoma
    Ma petite astuce:
    Réfléchir avant d'agir
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Directeur informatique

    Bonjour

    avez-vous changé les piles de la centrale ? Elles sont peut-être devenues trop faibles.

    Olivier
    Olivier

    Olivier

    Niveau
    2
    1767 / 2000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Jean-Luc,
    C'est la première chose que j'avais faite, j'avais changé les piles de la centrale transmetteur

    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    45130
    Spécialité:
    Informatique / Domotique
    Mon produit Somfy favori:
    Tahoma
    Ma petite astuce:
    Réfléchir avant d'agir
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Directeur informatique

    A des fins de tests, est-ce vous pourriez rapprocher le clavier de la centrale et faire un essai de fonctionnement.

    Olivier
    Olivier

    Olivier

    Niveau
    2
    1767 / 2000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour, j'ai testé avec le clavier plus proche, toujours rien. J'ai revérifié les piles du clavier LCD, elles avaient encore baissé (alors que je les avais changées fin juillet) - c'est peut-être lié à la LED orange qui clignote en permanence... J'ai retesté ensuite, ça m'affiche transmetteur absent.

    • Quand j'appuie sur off quelques secondes, j'entends une petite sonnerie dans la centrale transmetteur (un peu comme une sonnerie de téléphone "à l'ancienne")
    • Lorsque je défais le transmetteur sans désactiver avec la télécommande, l’alarme sonne (et met du temps à s'arrêter lorsque j'appuie sur le off de la télécommande).
    • Je referai des tests en fin de journée

    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    45130
    Spécialité:
    Informatique / Domotique
    Mon produit Somfy favori:
    Tahoma
    Ma petite astuce:
    Réfléchir avant d'agir
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Directeur informatique

    Bonjour

    il semble donc que votre clavier ne transmette pas tous les ordres demandés. Peut-être un signe de "fatigue" .

    Il faut attendre l'avis d'un Yellow.

    Bonne journée !

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Olivier,

    Pourriez-vous débrancher le câble d'alimentation et le câble Ethernet de la carte IP de votre Centrale/Transmetteur et tester ensuite le fonctionnement du Clavier et de la télécommande, retrouvez-vous une connexion ?

    PS : Si le voyant orange du Clavier clignote en permanence l'autonomie des piles en est fortement impactée.

    Bonne journée,

    Olivier
    Olivier

    Olivier

    Niveau
    2
    1767 / 2000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas et merci pour cette suggestion.
    Ce matin j'ai essayé de réinitialiser la centrale, ce qui a fonctionné. j'ai ensuite remémorisé tous les éléments et ça fonctionnait (bip à chaque enregistrement). J'ai débranché le câble d'alimentation téléphone (RJ11). Le transmetteur était reconnu par l'écran LCD (affiché normalement dans le menu 5-Réglages, sans problème associé). Quelques minutes après, j'ai essayé de mettre l'alarme (téléphone toujours déconnecté), ça ne fonctionnait pas. Depuis, la centrale/transmetteur ne répond plus...aucun bip quand j'appuie longuement sur le bouton Off de la télécommande, et lorsque je l'ouvre, la Led ne s'allume plus.
    Les 4 piles sont pourtant en état. Le fait de reconnecter au téléphone ne change rien.
    J'ai une interrogation supplémentaire: dans ma centrale / transmetteur, je n'ai pas d'alimentation connectée, ni de fiche IP. EN fait j'ai seulement un grand circuit imprimé, et aucun cable n'arrive sur le 2e connecteur RJ11 (à gauche), comme on peut le voir sur la photo que j'avais postée initialement. Je n'ai pas du tout le schema (n°1) montré en page 19 de la notice, montrant un 2e circuit imprimé relié par un "bus" au grand circuit. Est-ce normal?

    Olivier
    Olivier

    Olivier

    Niveau
    2
    1767 / 2000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    J'ai finalement testé le support des piles de la centrale / transmetteur. Un des "ressorts" (pour les bornes "moins" des piles) n'était plus conducteur après test à l'ohmmetre. N'arrivant pas à le nettoyer correctement (au WD40 puis bicarbonate de soude), j'ai coupé les 2 premiers tours de spirale qui étaient oxydés, ça semble avoir résolu le problème! Le système fonctionne maintenant normalement.
    Je reste preneur d'un retour sur:

    • le fait que je n'ai pasd´alimentztion secteur et une fiche rj11 non connectée sur le circuit imprimé;
    • les supports de pile semblent s'oxyder "facilement". J'avais déjà eu un problème sur une sirène (extérieure), peut être un problème d'étanchéité. Dans le cas de la centrale transmetteur, elle est à l'intérieur, à l'abri de l'humidité. Est ce lié à certaines piles? J'ai pourtant mis des piles Energizer...

    Merci à Jean-Luc et Thomas pour vos avis et support!
    Olivier

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Olivier,

    Je vous informe qu'il existe des versions de votre système d'alarme avec une carte IP qui permet le pilotage de votre système d'alarme par ordinateur. Cette carte IP se situe entre les piles et la grande carte avec les composants avec laquelle elle est reliée par un câble RJ-45, d'où la présence de cette sorite :

    Concernant l'oxydation des contacts piles, les cas que nous avons recensé de tels problèmes venaient des piles qui avaient coulées.

    Bonne journée,

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique