Chers membres de la communauté TaHoma,

Parce que nous cherchons en permanence à améliorer nos solutions pour qu’elles répondent à vos besoins et anticipent vos attentes, ce Mercredi 18 Juillet 2018 a lieu une mise à jour de votre interface TaHoma.

Nous attirons votre attention sur des perturbations éventuelles à partir de ce Mardi 17 Juillet 2018 qui pourront restreindre temporairement les fonctionnalités de votre domotique SOMFY. Vous ne pourrez plus modifier vos agendas et fonctions SMART, mais les scénarios préalablement programmés continueront d'être joués.

Nous vous tiendrons informé de l’avancement de la mise à jour via ce bandeau d’information.

Nous vous prions de bien vouloir nous excuser pour la gêne occasionnée.

L’équipe des Yellow’s

Cette question a été résolue

P600 qui fait des siennes ?

Bonsoir mes amis,
Il m'arrive un truc bizarre avec ma P600 de 2009.
Je vais essayer de faire court...
Elle est ainsi configurée de toujours:

  • Fermeture volets battants en cas d'intrusion et de pré intrusion.
  • Ouverture volets battants en cas de détection de fumée.
  • Allumage lumières allée + porche + hall d'entrée en cas d'intrusion et de pré intrusion.
  • Tempo d'allumage = 120s.
  • Tout ce petit système a toujours très bien fonctionné.
    Ce soir, alors que nous mettons toujours l'alarme en mode A/B, ma femme sans faire gaffe ouvre une fenêtre et de fait, l'alarme se déclenche et l'éclairage s'allume aussitôt.
    Normal jusque là...Sauf que, à ma grande surprise, les volets étant tous fermés s'ouvrent ???? Je sais que ce n'est pas une alerte incendie du fait que les sirènes gueulent crescendo.
    Mieux encore...à la fin de la tempo de l'éclairage, tout s'éteint, et, les volets se referment.
    Je suis très perturbé par ce dysfonctionnement qui m'empêche de rester au lit.
    En effet, si un intrus se fait capter par un D.M.E.F, au lieu d'être en sécurité par des volets fermés, ceux-ci s'ouvrent pour lui permettre de mieux pénétrer chez nous ????
    Alors, je fais toutes les recherches d'usage et tous les tests en pleine nuit, les sirènes exter ne gênent pas puisque seuls les flashs se déclenchent immédiatement.
    J'ai fini par trouver en supprimant point par point la config du système.
    En fait, les Volets se sont mis en cœur avec l'éclairage. J'ai du supprimer la fonction éclairage si intrusion et supprimer la tempo de 120s pour que tout rentre dans l'ordre.
    Mais voilà, plus d'éclairage dans l'allée, sous le porche, dans le hall d'entrée en cas de pré intrusion. Et, cet éclairage est non seulement important pour moi afin d'y voir clair dehors au cas où, mais est perturbant pour l'intrus qui se sent découvert.
    C'est bizarre n'est-ce pas ?
    Pensez-vous que ma centrale commence à fatiguer ?
    Merci de vos avis éclairés.

M le M

M le M

Niveau
4
5000 / 5000
points
Code postal:
01350
Spécialité:
Mon produit Somfy favori:
Mécanismes
Ma petite astuce:
Toujours bien lire les notices
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
Retraité
  • Partager cette question
    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Michel,

    Afin de poursuivre votre dépannage, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail.

    Bonne journée,

    Cette réponse vous a-t-elle aidé ?

    Non (0)

    Oui (0)

    0% des internautes ont trouvé cette réponse utile

    Les autres réponses

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Michel,

    La partie pilotage d'automatisme RTS du système d'alarme fonctionne comme si on avait intégré 2 Telis 1 RTS à l'intérieur de la Centrale. Une qui sert à gérer l'éclairage et l'autre à gérer les volets.

    Ce n'est pas les équipements RTS qu'on mémorise dans la Centrale, mais l'inverse. On mémoriser chacune des "Telis de la Centrale" dans la mémoire des récepteurs qu'elle pilote.

    Le problème que vous avez rencontré ne provient donc pas du système d'alarme, mais du fait que la "Telis éclairage" de la Centrale se soit retrouvée mémorisée dans la mémoire des YSLO. Je pense donc que vous pouvez mémoriser la "Télis éclairage" avec vos éclairages en prenant soin de ne pas mémoriser dans les YSLO

    Bonne journée,

    M le M

    M le M

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    01350
    Spécialité:
    Mon produit Somfy favori:
    Mécanismes
    Ma petite astuce:
    Toujours bien lire les notices
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Retraité

    Bonjour Thomas et merci de l'intérêt que vous portez à mon souci.
    Cependant, ce ne sont pas des Télis qui pilotent les éclairages et les Yslo.
    Pour l'éclairage ce sont des prises radio réf 2401095 et pour les Yslo, des smooves réf 1800327.
    De toujours, mon installation a bien fonctionné, je fais des tests généraux de fonctionnement tous les 3 à 4 mois. Jusqu'à hier où j'ai constaté ce dysfonctionnement.
    Je vais essayer de supprimer les prises télécommandées et la Télis 4, puis je vais les réinitialiser dans l'alarme menu 7612.
    Je vous tiens informé.
    Cependant, je ne crois pas que les l'éclairages y soit pour qqs chose ? En effet, hier soir lors de tests :
    VB ouverts + tempo éclairage 120s; je déclenche l'alarme par l'ouverture d'une fenêtre, l'alarme gueule et les VB se ferment ainsi que l'éclairage qui s'allume.
    Pour éviter que les voisins soient dérangés par les sirènes exter, je stoppe l'alarme via la TC, et là, les VB se rouvrent ???? L'éclairage reste allumé jusqu'au terme de la tempo.

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Michel,

    Attention, comme j'ai expliqué il s'agit d'une métaphore pour comprendre le fonctionnement de l'alarme avec les automatisme RTS. Il ne s'agit pas de Telis au sens propre du terme, mais de "Telis" intégrées au système d'alarme.

    Les éclairages n'y sont pour rien, c'est les motorisations YSLO qui ont mémorisé la partie commande d'éclairage de l'alarme, ce que j'appelle "Telis éclairage" et qu'il faudra supprimer, tout en laissant le système d'alarme dans la mémoire de vos récepteurs d'éclairages.

    Afin de corriger le problème, pouvez-vous fermer l'ensemble de volet battant , vous rendre ensuite dans le menu "Réglages de l'éclairage" dans l'interface PC de votre système d'alarme et faire un "ON" éclairage, est-ce que les éclairages s'allument et est-ce que les volet battant s'ouvrent ?

    Bonne journée,

    M le M

    M le M

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    01350
    Spécialité:
    Mon produit Somfy favori:
    Mécanismes
    Ma petite astuce:
    Toujours bien lire les notices
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Retraité

    Thomas,
    Je vis à l'ancienne...je n'ai pas l'interface ordi, je fais tout sur le clavier LCD.
    Je viens de refaire un test VB fermés, dès enclenchement de l'alarme ils s'ouvrent, puis à la fin de la tempo éclairage ils se referment ????

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Michel,

    Vous vivez à l'ancienne avec de grandes connaissances sur les nouvelles technologies :) Remarque l'un n'empêche pas l'autre.

    Concernant votre problème, d'après le tests que vous avez fait ça nous confirme que la partie éclairage du système d'alarme est bien dans la mémoire de vos volets battant. Pourriez-vous me dire si vous possédez une télécommande ou un canal d'une télécommande générale qui pilote l'ensemble de vos volets roulants ?

    Bonne journée,

    M le M

    M le M

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    01350
    Spécialité:
    Mon produit Somfy favori:
    Mécanismes
    Ma petite astuce:
    Toujours bien lire les notices
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Retraité

    Oui, la Tahoma !
    J'ai fais le test que vous m'indiquiez plus haut via la Tahoma, à savoir : VB fermés + ON éclairages = les VB ne s'ouvrent pas.
    Entre temps j'ai fais pleins d'autres tests :
    1) J'ai 3 prises télécommandées, j'ai fermés les VB, mis l’alarme sur A/B, retiré 1 prise du secteur l'une après l'autre, puis les 3 retirées du secteur. Les VB s'ouvrent toujours sans l'éclairage bien sûr.
    Puis même test en retirant la pile de la Télis qui commande les 3 éclairage séparément + portail + garage.
    C'est vrais que les VB répondent aux ordres de la tempo éclairage, mais du fait que les prises sont retirées du secteur, comment peuvent t-elle communiquer avec les Yslo.
    C'est du casse tête chinois....

    M le M

    M le M

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    01350
    Spécialité:
    Mon produit Somfy favori:
    Mécanismes
    Ma petite astuce:
    Toujours bien lire les notices
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Retraité

    Thomas, est-il possible de retirer les 3 prises télécommandées de la centrale via le clavier et de les paramétrer à nouveau ?
    C'est vrai qu'en y réfléchissant bien, ces 3 prises sont en liaison avec tous les Yslo ???? Mais par quel miracle ? Ou plutôt par quel mauvais sort ?
    Pourtant c'est bizarre qu'en allumant les prises via la Tahoma ou la Télis 4, les Yslo restent inertes.
    De même, en manœuvrant les Yslo via leur smoove dédié et la Tahoma, l'éclairage reste inerte.
    Le problème provient donc bien de l'alarme !
    Pour l'instant, ce casse tête chinois a eu raison de mes nerfs, j'ai supprimer la fonction "éclairage si intrusion", les Yslo fonctionnent bien ainsi !

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Michel,

    Ce n'est pas les 3 prises qui se sont liées avec les motorisations YSLO, mais la partie commande d'éclairage de l'alarme (qui agit comme une télécommande RTS) qui est enregistrée dans la mémoire des YSLO, ainsi lorsque vous pilotez les éclairages via l'alarme uniquement, les motorisation YSLO réagissent aussi. Comme expliqué déjà plus haut ne touchez surtout pas à vos éclairages, ils ne sont en rien concernés dans ce problème.

    Pour la procédure que je souhaite faire, ça ne fonctionne pas avec le TaHoma, il nous faut impérativement une télécommande, en possédez-vous une qui pilote l'ensemble de vos motorisations YSLO ?

    Bonne journée,

    M le M

    M le M

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    01350
    Spécialité:
    Mon produit Somfy favori:
    Mécanismes
    Ma petite astuce:
    Toujours bien lire les notices
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Retraité

    Bonsoir Thomas,
    Je comprends très bien la logique du défaut, à force d'y réfléchir j'ai acquis la même certitude que la vôtre.
    Comment un code à pû passer sur l'autre dans la centrale ? cela restera un mystère !
    Pour une TC, j'ai une Télis 6 Chronis RTS dont je ne me sers qu'occasionnellement en mode manu.
    Si enregistre tous mes Yslo (7) sur le même canal, cela conviendrait-il ?
    j'attends votre accord avant de le faire.
    En tout cas, merci bien de vous décarcasser pour mon problème.
    bonne soirée.

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Michel,

    Il ne sera pas nécessaire de créer un canal générale, je vais vous de suivre la procédure ci-dessous volet battant par volet pattant dans son intégralité :

    • Prenez la télécommande individuelle d'une motorisation YSLO et maintenez le bouton PROG au dos pendant 3s, le volet du battant prioritaire effectue un va-et-vient.
    • Sur le Clavier LCD du système d'alarme entrez dans le menu installateur (touche "MENU" suivi du code installateur)
    • Et faites 7612 et OK
    • le vantail prioritaire effectue un va-et-vient
    • Faites ensuite un tests de pilotage de l'éclairage via votre système d'alarme, la motorisation YSLO ne devrait plus réagir.
    • Passer à l'YSLO suivant et recommencez la procédure dans son intégralité.

    Bonne journée,

    M le M

    M le M

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    01350
    Spécialité:
    Mon produit Somfy favori:
    Mécanismes
    Ma petite astuce:
    Toujours bien lire les notices
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Retraité

    Bonjour Thomas,
    J'ai bien compris la procédure.
    Je m'y atèle aujourd'hui.
    Un détail toutefois que j'ai omis de préciser.

    7641 affiche "1 oui, 0 non">1>ok affiche "VR intrusion".
    7661 affiche "0" >1>ok affiche "protocole".
    7664 affiche "0" >120>ok affiche "tempo 120".

    Bizarre cet affichage de protocole, ne serait-ce pas les lumières qui serait passer sur les Yslo ?

    Enfin bref, avant de me casser encore plus la tête je vais essayer votre manip sur un VB et vous tiens informé.

    M le M

    M le M

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    01350
    Spécialité:
    Mon produit Somfy favori:
    Mécanismes
    Ma petite astuce:
    Toujours bien lire les notices
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Retraité

    Thomas,
    Vous allez finir par me maudire...!
    J'ai suivi point par point vos infos, tout d'abord je n'ai pas bien compris pourquoi associer les Yslo dans le menu 7612 alors qu'il est dédié à l'éclairage ?
    Donc, un par un j'ai associé chaque Yslo via son smoove dans l'alarme via le menu 7612.
    Puis j'ai procédé aux tests:
    1) Départ 7 VB ouverts; Tous les Yslo se ferment et l'éclairage s'allume dès déclenchement de l'alarme, sauf le Yslo 1 RTS mono vantail de la porte. Celui-ci se ferme bien mais s'ouvre aussitôt en bipant de la manière de la détection d'un obstacle.
    2) Départ 7 VB fermés; Tous les Yslo restent fermés, l'éclairage s'allume dès le déclenchement de l'alarme.
    3) Je supprime dans le menu 7661 l'éclairage en cas d'intrusion "0".
    4) Départ 7 VB ouverts, Tous les Yslo se ferment, l'éclairage ne s'allume pas dès le déclenchement de l'alarme, l'Yslo 1 RTS de la porte d'entrée se ferme bien et ne se rouvre plus.

    J'ai fais tous ces tests une bonne dizaine de fois et à chaque fois le même résultat.
    Bon....il y a du mal de fait, grâce à vous une nette progression est constatée. Mais ce VB de la porte d'entrée me perturbe, car il ne l'a jamais fait.
    Bien entendu, j'ai fais deux fois la manip d'association de l'Yslo 1 RTS dans le menu 7612 et à chaque fois l'appairage a réussi.
    J'ai également modifié la force de fermeture de 4 à 1, sans résultat.

    Pensez-vous que l'éclairage est responsable ? à priori, oui !
    Pensez-vous que ce Yslo 1 RTS soit configuré en 2 RTS ?

    Ce qui me gêne le plus est que ce VB a été installé il y 2 ans suite à un forçage de la serrure de la porte d'entrée.

    Merci de m'avoir lu jusqu'au bout et de m'aider.

    M le M

    M le M

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    01350
    Spécialité:
    Mon produit Somfy favori:
    Mécanismes
    Ma petite astuce:
    Toujours bien lire les notices
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Retraité

    Thomas,
    Je reviens vers vous en désespoir de cause.
    Malgré toutes mes recherches je n'y comprends rien ????
    J'ai essayé de réappairer le Yslo 1 RTS de la porte d'entrée en 7611 celà n'a rien changé.
    Je l'ai réinitialisé en 7612 et depuis il n'est plus du tout reconnu par l'alarme.
    C'est le seul VB qui ne répond pas aux déclenchements alarme avec ou sans éclairage, et ce, malgré l'avoir à plusieurs reprises réappairé en 7612.
    Lors de l'appui 3s sur "prog" il y a bien le mouvement du vantail, lors de l'appui sur 7612 il y a bien un nouveau mouvement du vantail suivi du bip d'acquisition de la centrale.
    De plus, lors de cette manip, les prises télécommandées clignotent bleu.
    J'avoue être complètement largué.
    On va laisser passer le W.E, car là, je suis à bout de nerf.
    Bon W.E et merci de votre aide.

    M le M

    M le M

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    01350
    Spécialité:
    Mon produit Somfy favori:
    Mécanismes
    Ma petite astuce:
    Toujours bien lire les notices
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Retraité

    Bonjour Thomas,

    Il n’y a pas de doute ma P600 a bien bugué !

    Pourquoi ? Çà restera un mystère, en tout cas, ce n’est pas de l’eau dans le gaz que j’avais mais du mazout dans le distributeur à glaçons de mon frigo.

    J’ai réfléchi à votre suggestion de manip 7612 que j’ai d’ailleurs appliqué, celle-ci consistait en fait à sortir les VB des éclairages.

    Après l’avoir faite, une amélioration c’est produite, sauf sur le VB de porte d’entrée.
    De plus, bien plus tard dans la soirée, je me suis aperçu que l’alarme pilotait mon ensemble home-vidéo branché sur une 3ème prise TC et commandée par la Télis 4 ?
    Enfin, lorsque j’allumais mon home-vidéo via la télis, si les VB étaient ouverts, ils ne bougeaient pas, s’ils étaient fermés, ils s’ouvraient ?
    Bref, un tel bordel que je serais incapable de vous en décrire toutes les conséquences de chaque action sur quel que soit l’élément de mes systèmes.

    Je vous avez prévenu, du mazout…. !

    La nuit portant conseil, le dimanche je réalise ces actions :

    Automatismes gérés par la P600 : 7 Yslo + 2 prises On/Off. (sur 3).

    J’ai supprimé de la centrale les 3 prises et les 7 VB.
    Je ne vous apprends pas qu’un automatisme se supprime de la même manière qu’il s’enregistre :
    1) prise branchée sur 230v, appui sur « prog » jusqu’à allumage led bleue.
    2) 7612>ok = led éteinte + bip centrale.
    3) Même opération sur les 3 prises et contrôle du désappairage centrale par déclenchement alarme avec modes « éclairage si intrusion » + « tempo = 120s », pas d’allumage, donc prises bien retirées.
    4) Smoove, appui bref sur « prog » jusqu’à va et vient battant + bip central.
    5) 7611>ok = va et vient battant + bip centrale.
    6) Même opération sur les 7 VB.
    7) Test alarme avec modes « VR si intrusion » + « éclairage si intrusion » + « tempo = 120s ». Au déclenchement, les VB ne se ferment pas, donc ils sont bien désappairés de la centrale.
    8) Au terme de la tempo de 120s, tous les VB se ferment ????
    9) Je me dis que c’est dû à la manip initiale 7612 !
    10) Smoove, appui bref sur « prog » jusqu’au va et vient battant + bip centrale.
    11) 7612>ok = va et vient battant + bip centrale.
    12) Même opération sur les 7 VB.
    13) Test alarme avec modes « VR si intrusion » + « éclairage si intrusion » + tempo = 120s ». Au déclenchement alarme pas de fermeture VB, pas d’allumage éclairage, enfin, au terme tempo pas d’ouverture VB.
    14) Je me dis que les VB ne sont plus sous contrôle 7612 !
    15) Prise branchée sur 230v, appui sur « prog » jusqu’à allumage led bleue.
    16) 7612>ok = led bleue clignote puis fixe + bip centrale.
    17) Même opération sur les 2 prises.
    18) Test alarme VB ouverts avec modes « VR si intrusion » + « éclairage si intrusion » + tempo = 120s ». Au déclenchement, les lampes de allée exter + hall d’entrée, s’allument, les VB ne se ferment pas. Au terme de la tempo les 2 éclairages se coupent, les VB ne se ferment pas.
    19) Même test VB fermés, au terme tempo les VB ne s’ouvrent pas.
    20) Je me dis, pas de doute, les éclairages n’ont plus d’influence sur les VB !
    21) Smoove, appui bref sur « prog » jusqu’au va et vient battant.
    22) 7611>ok = va et vient battant + bip centrale.
    23) Même opération sur les 7 VB.
    24) Test alarme VB ouverts avec modes « VR si intrusion » + « éclairage si intrusion » + « tempo = 120s ». Au déclenchement, les 2 éclairages s’allument, les 7 VB se ferment. Au terme de la tempo, les 2 éclairages se coupent et les 7 VB restent fermés.
    25) Ultime test dans les mêmes config sauf VB fermés, à la fin de la tempo ils restent fermés.
    26) Test des 3 prises avec la télis 4, ok. Aucune influence sur l’alarme.
    27) Ouf….quel dimanche ! Mais heureusement, il était plus long d’une heure !

    J’aimerais tout de même avoir votre appel pour discuter de cela, car, des lacunes restent enfouies dans mon cerveau, et, si vous pouviez m’éclairer à ce propos çà m’enrichirait l’esprit. Et puis, envisager de passer à Protexial, car ma bonne vieille P600 version 4.2.0 de mai 2009 commence peut être à fatiguer.

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Michel,

    Je viens de prendre note de tout ça et je vous contacte tout de même demain comme prévu.

    Bonne journée,

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique