Mise à jour de votre box domotique TaHoma :

Chers membres de la communauté TaHoma et Connexoon,

Ce Mardi 05 Juin 2018 à partir de 10h00 aura lieu une maintenance des serveurs TaHoma et Connexoon.

Nous attirons votre attention sur des perturbations éventuelles qui pourraient durer 1h et pourront restreindre temporairement les fonctionnalités de votre domotique SOMFY. Vous ne pourrez plus modifier vos agendas et fonctions SMART, mais les scénarios préalablement programmés continueront d'être joués.

Nous vous prions de bien vouloir nous excuser pour la gêne occasionnée.

L’équipe des Yellow’s

Question en attente de réponse

Avoir deux telecommandes KEYGO RTS sans conflit garage DEXXO RTS

Bonjour a tous,

J'ai depuis l’acquisition d'une maison avec un DEXXO OPTIMO RTS une comportement incompréhensible des télécommandes.

Apres avoir fait une reprogrammation suivant la notice des deux télécommandes fournies par l'ancien propriétaire (Réinitialisation sur la motorisation directement + Reprogrammation des deux télécommandes) j'ai observe quelques problèmes.

1) Le même bouton (exemple le gros du milieu) n'est pas programmable sur la même fonction pour les deux télécommandes.
Si je programme le gros pour la KEYGO RTS 1, et que je programme le gros pour la KEYGO RTS 2 également ... la KEYGO RTS 1 ne fonctionne plus. Est-ce normal?

2) J'ai contourne le problème 1) en programmant les deux télécommandes sur deux bouton différents (Ex KEYGO RTS 1 sur le gros bouton et KEYGO RTS 2 sur le petit bouton du milieu)
Cela fonctionne plutôt bien, jusqu’à ce que par erreur je presse le gros bouton sur la KEYGO RTS 2 (alors qu'elle est programmée sur le petit bouton uniquement). Cela a pour effet de "voler" la programmation de la KEYGO RTS 1. Ainsi la KEYGO RTS 2 va pouvoir fonctionner sur les deux boutons simultanément (Gros bouton + Petit bouton milieu) et donc la KEYGO RTS 1 ne fonctionnera plus du tout.

J'ai du mal a comprendre comment une télécommande peu "voler" comme cela la programmation malgré le fait que j'ai complètement réinitialiser la motorisation.

Est-ce un bug? Est-ce que j'ai fait quelque chose de mal?

Merci beaucoup pour votre aide.

Cordialement

Philippe

Philippe S.
Philippe S.

Philippe S.

Niveau
0
2 / 100
points
Code postal:
68170
Spécialité:
Mon produit Somfy favori:
DEXXO
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    M le M

    M le M

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Mécanismes
    Ma petite astuce:
    Toujours bien lire les notices
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Retraité

    Bonjour,
    Il faut dans un 1er temps supprimer toutes les TC:

    • appui long >7s sur PROG jusqu'au clignotement lampe = TC supprimées.
    • Ensuite supprimer tous les réglages:

      • appui long >7s sur SET.
      • Réglages FdC et auto app:

        • Voir p15 notice.
        • Réappairer les TC:

          • Voir fig 16 P6 notice.
          • ATTENTION : l'execution de cette procédure sur un canal déjà utilisé provoquera l'effacement de celui-ci.
            je pense que c'est là où vous faites l'erreur.
            Donc, par ex vous voulez associer le gros bouton au garage:

            • appui 2s sur PROG = lampe allumée, appui sur gros bouton = lampe clignote, aussitôt appui sur gros bouton de la seconde TC.

            Bonne journée.

    MARC M.
    MARC M.

    MARC M.

    Niveau
    0
    54 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    je viens de m'inscrire sur le forum, mais je ne trouve pas comment poser une question (?).

    J'ai le même problème que vous, avec une porte de garage Axroll et un portail Exavia 500.

    J'ai deux télécommande pour chacun. Jusqu'à maintenant, chaque télécommande pouvait commander les 2 équipements.

    Puis une télécommande du garage c'est mise à ne plus fonctionner. J'ai donc reprogrammé la télécommande mais depuis lorsque j'en programme une, la deuxième se déprogramme et n'est donc plus fonctionnelle.

    J'ai maintenant le même problème avec le portail, impossible d'avoir deux télécommandes fonctionnelles.

    J'ai tout réinitialiser, tout reprogrammé (plusieurs fois), mais rien n'y fait.

    Est ce les télécommandes qu'il faut changer ? Ou les unités de contrôle ?

    M le M

    M le M

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Mécanismes
    Ma petite astuce:
    Toujours bien lire les notices
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Retraité

    Bonjour,
    Vous êtes au bon endroit !
    pour répondre il suffira de cliquez sur "répondre" dans l'onglet jaune en dessous.

    Avez-vous fait une RAZ du Exavia 500 avec suppression des TC et la même chose sur la Axroll?
    D'après ce que vous dites, il semblerait que la manip d'association s'avorte à cause d'une mémoire de l'un ou de l'autre restée ouverte.

    mais, ni les TC ni les motorisations ne sont en cause.

    Faites une RAZ total sur le Axroll, puis associez une TC en choisissant la touche dédiée. Sur la seconde TC choisissez la même touche.
    Finalisez les réglages de l'axroll afin de fermer son mode mémorisation.

    faites de même sur le Exavia, cette fois-ci en choisissant l'autre touche de la TC, puis sur la seconde TC également.
    Finalisez l'auto apprentissage et les réglages.

    MARC M.
    MARC M.

    MARC M.

    Niveau
    0
    54 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Merci pour la réponse rapide.

    Je viens de faire ce que vous me dites et ca ne fonctionne pas comme je voudrais.

    J'ai deux télécommandes pour le Axroll, disons A et B avec chacun 2 boutons (1 et 2)

    J'ai deux télécommandes pour l'exavia, disons C et D avec chacun 2 boutons (1 et 2)

    J'ai réinitialisé le Axroll et le Exavia.

    je programme A1 et B1, je peux alors ouvrir et fermer la porte de garage avec.

    je programme C1 et D1, je peux alors ouvrir et fermer le portail avec.

    Par contre, si je programme C2 et D2 avec la porte de garage, alors j'ai A1 (ou B1) qui ne fonctionne plus :(

    Si je programme A2 et B2 avec le portail, alors C1 (ou D1) ne fonctionne plus.

    Au final, j'arrive seulement à programmer :

    • A1 et A2
    • C1 et D1
    • C2

    Au final, si j'essaye de programmer B1 ou B2 ou D2, alors je "perd" 1 bouton sur une des télécommandes qui étaient ok.

    Il semble que je ne puisse programmer que 2 boutons sur le Axroll et 3 boutons sur l'Exavia.

    Est ce qu'il y'a une mémoire interne sur Axroll et Exavia qui empecherait d'en programmer plus que 2 et 3 respectivement ?

    MARC M.
    MARC M.

    MARC M.

    Niveau
    0
    54 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Y'a personne qui a déjà rencontré mon problème ?

    Bonjour Marc,

    vous avez un problème sur vos émetteurs. J'ai demandé à une personne du service conso de vous contacter pour faire une prise en charge.

    Vous serez contacté prochainement.

    Cordialement.

    MARC M.
    MARC M.

    MARC M.

    Niveau
    0
    54 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Merci Bertrand :)

    MARC M.
    MARC M.

    MARC M.

    Niveau
    0
    54 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Personne ne m'a contacté :(

    J'ai résolu mon problème en achetant 2 nouvelles télécommandes.
    Parmi les 4 télécommandes d'origine, une n'est plus du tout utilisable (car elle déprogramme les autres) et l'une a un des boutons qui n'est plus paramètrable.

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique