Chers membres de la communauté TaHoma,

Parce que nous cherchons en permanence à améliorer nos solutions pour qu’elles répondent à vos besoins et anticipent vos attentes, ce Mercredi 18 Juillet 2018 a lieu une mise à jour de votre interface TaHoma.

Nous attirons votre attention sur des perturbations éventuelles à partir de ce Mardi 17 Juillet 2018 qui pourront restreindre temporairement les fonctionnalités de votre domotique SOMFY. Vous ne pourrez plus modifier vos agendas et fonctions SMART, mais les scénarios préalablement programmés continueront d'être joués.

Nous vous tiendrons informé de l’avancement de la mise à jour via ce bandeau d’information.

Nous vous prions de bien vouloir nous excuser pour la gêne occasionnée.

L’équipe des Yellow’s

Question en attente de réponse

Problème Freevia 600 ne détecte plus la butée

Bonjour,
J'ai un portail coulissant équipé d'un freevia 600 depuis quelques d'années, pas vraiment eu de soucis jusqu'ici.
J'ai désormais un problème. Le portail s'ouvre, mais ne se ferme plus. Ni automatiquement comme avant, ni lors d'un second appui sur la télécommande.
Lorsque je veux le déverrouiller manuellement pour le refermer derrière moi, il semble qu'il est en appui fort contre la butée, si bien que je ne peux pas actionner la poignée de déverrouillage sans avoir au préalable soulevé le portail pour "libérer" le pignon qui "force" sur la crémaillère.
On dirait de prime abord que la butée n'est plus détectée et que le portail force comme un âne sur la butée (d'ailleurs ça m'a arraché en partie celle-ci du mur).
Donc ce matin j'ai démonté tout ça pour faire quelques vérifications. Voici les résultats :

  • le jeu entre la crémaillère et le pignon me semble bon sur toute la course (j'ai lu ici que c'est 1,5 à 2mm).
  • j'ai testé de changer la polarité du moteur sur le bornier (comme si c'était un moteur à gauche, le mien étant à droite) afin de voir si celui-ci est toujours capable de tourner dans le sens de la fermeture : c'est le cas. il tourne bien dans un sens ou dans l'autre selon que je modifie ce branchement.
  • J'ai aussi fait un RAZ mémoire pour voir s'il n'avait pas "oublié" le paramétrage de la fin de course. Et là on voit qu'il y a un souci : il lance bien l'ouverture lente pour l'apprentissage, mais en bout de course il vient se forcer en butée et ne repart jamais à la fermeture, reste ainsi bloqué contre la butée, et on entend comme un bruit de ressort quand il arrive à la butée ("jting!")
  • Du coup l'apprentissage ne se terme jamais et le voyant status reste clignotant avec deux impulsions ("en attente d'apprentissage").
    Merci par avance pour votre aide.
    Aurélien B.

Aurélien B.
Aurélien B.

Aurélien B.

Niveau
1
169 / 750
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Il est possible que ce soit une détérioration mécanique dans le bloc moteur, clavette en U, pignon interne du moteur ...
    Il faut démonter et analyser.

    Ce matériel est garanti 3 ans.
    Quelle est sa date d'achat ?

    Sylvain C.
    Sylvain C.

    Sylvain C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour, Aurélien,
    Il semblerait qu'il y a un problème de pignonnerie interne.
    Quel âge a votre système ?

    Aurélien B.
    Aurélien B.

    Aurélien B.

    Niveau
    1
    169 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour et merci pour vos réponses.
    Le système a environ 5 ans et demi.
    J'ai déposé le bloc moteur, et j'ai retiré la plaque du dessous (qui tient par 3 vis). Je joins une photos de ce qu'on voit en dessous. Que puis-je vérifier désormais ? Est-ce réparable selon-vous ? Et si "non", quelle(s) pièces acheter, si toutefois cela existe "au détail" ?
    Merci beaucoup !

    Sylvain C.
    Sylvain C.

    Sylvain C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Il faudra aller plus loin au démontage pour voir la pièce défectueuse.
    Mais il n'y aura pas de pièce de remplacement, il faudra replacer l'ensemble moteur.
    Voir ici https://boutique.somfy.fr/pieces-detachees/pieces-sav-mot...

    Aurélien B.
    Aurélien B.

    Aurélien B.

    Niveau
    1
    169 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir,
    Merci pour le lien. Quand on clique sur "moteur", ça envoie vers une page qui n'existe pas. Se vend-il encore ?
    On peut en revanche accéder au boitier électronique (147€).
    Mais etes vous sur que c'est le bloc moteur qui est en défaut ? Cela peut-il venir du boitier électronique ?
    J'ai aussi testé ceci : alimenter le moteur sur le bornier 24V avec un transfo 24V. J'ai eu une étincelle lorsque j'ai connecté le deuxième fil. Ya-t-il un court circuit ? (cf vidéo de dépannage)
    (Je précise aussi que le problème est survenu après de fortes pluies.)
    Sinon ensuite ça fonctionne comme en 220V. Avec l'étincelle il m'a semblé aussi entendre un bruit venir du boitier électronique. comme une pièce qui serait tombée.
    J'ai donc aussi démonté le boitier électronique.
    Là j'ai pu observer une petite pièce qui semble s'être désolidarisée du reste. C'est en face du bornier 24V, donc ca s'est peut-être produit lors de mon branchement et n'a de ce fait rien à voir avec la panne ? D'ailleurs après rebranchement sur le 220V le moteur marche toujours mais avec le même problème : s'ouvre puis se bloque contre la butée.
    Que me conseilleriez-vous ?
    Merci par avance !

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    3 causes possibles:
    -- A : clavette en U, non disponible, mais peut se refabriquer si on est un peut adroit.

    -- B : Embout d'axe cassé, ne se répare pas.

    -- C : pignon nylon interne broyé, ne se répare pas.

    Pour B et C, pouvez-vous donner la référence inscrite sur le moto-réducteur ?

    Sylvain C.
    Sylvain C.

    Sylvain C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Effectivement le lien n'aboutit pas le Freevia 600 est sans doute remplacé par le Slidymoove 600 un Yellow pourra confirmer. https://boutique.somfy.fr/moteur-capot-et-accessoires-pou...

    Faire une photo de la carte électronique recto-verso et du composant en question.

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Là ça se complique un peu et on est peut être à coté du problème.

    Montrez d'autres photos internes du boîtier avec cette pièce perdue.

    """ J'ai aussi testé ceci : alimenter le moteur sur le bornier 24V avec un transfo 24V. J'ai eu une étincelle lorsque j'ai connecté le deuxième fil. Y-a-t-il un court circuit ? """
    Là, j'ai pas tout compris, une petite étincelle, c'est normal.
    Photos de votre alim 24 V ?
    Une batterie de perceuse chargée suffit pour tester le moteur.
    Ce qu'il faut voir, c'est quand il arrive en fin de course, si le moteur bloque net ou si quelque-chose continue de tourner.

    Aurélien B.
    Aurélien B.

    Aurélien B.

    Niveau
    1
    169 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir,
    et merci pour vos réponses rapides.
    Richy, pour ce qui est des pièces A, B et C , si cela venait de là, le moteur fonctionnerait-il en mode ouverture ? Car l'ouverture se déroule normalement, c'est la fin de course le problème : il ne s'arrête pas alors qu'il devrait.
    Pour la référence demandée : c'est quoi le moto-réducteur ?
    Le comportement en fin de course est le suivant (dans le cadre de l'apprentissage, je n'ai plus le choix maintenant il est bloqué dans ce mode) : quand le portail entre en contact avec la butée, on entend le moteur qui force un instant puis se stoppe net, on entend comme un bruit de ressort qui fait un "gling". Ensuite plus rien ne tourne, et le portail ne repart pas non plus dans l'autre sens. Le portail est en appui fort contre la butée, si bien que je ne peux pas le déverrouiller avec la manette, ça force trop, je dois soulever le portail pour faire passer le pignon dans un autre cran de la crémaillère ce qui débloque l'ensemble, puisque ça supprime la pression exercée contre la butée. Je ne sais pas si je suis clair... (?) Désolé ce serait plus facile de vive voix.
    Sinon pour l'état de la carte électronique : j'ai ces photos sous la main (s'il en faut d'autres il faudra attendre demain - si le déluge de ce soir veut bien s'arrêter).
    La pièce au creux de ma main (et qui semble être cassée en deux) semble être une pièce de type SM 4007 comme on en voit d'autres sur la carte, et sa position d'origine me semble être celle que j'ai entourée en rouge. A priori c'est en face du bornier 24V.
    Merci encore pour votre aide. Si je pouvais éviter d'avoir à changer l'ensemble ça serait chouette.... Pas vraiment le budget en ce moment...

    Aurélien B.
    Aurélien B.

    Aurélien B.

    Niveau
    1
    169 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Ajout photo du transfo 24V.

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Le moto-réducteur est le bloc "C".

    Vous pouvez jeter le morceau , il en manque la moitié.
    C'est sur la sortie alim 24 V, ça ne doit pas gêner le fonctionnement.
    C'est peut-être ça qui l'a fait péter:
    """ J'ai aussi testé ceci : alimenter le moteur sur le bornier 24V avec un transfo 24V. J'ai eu une étincelle lorsque j'ai connecté le deuxième fil """
    Il y a des choses à ne pas faire !

    -- Faire l'essai avec une batterie de perceuse chargée, sur les fils du moteur.

    Le reste de la carte semble en bon état.

    Enfin, ne plus insister !

    Il faut démonter le bloc moteur et contrôler les différentes pièces mécaniques.

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    """Effectivement le lien n'aboutit pas le Freevia 600 est sans doute remplacé par le Slidymoove 600 """

    Sinon , si le portail fait au plus 300 kg, il y a le moteur du Freevia 300

    https://boutique.somfy.fr/moteur-de-remplacement-avec-cap...

    Aurélien B.
    Aurélien B.

    Aurélien B.

    Niveau
    1
    169 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Merci à vous pour votre aide !
    Pour le moment je n'ai pas encore de solution. Pour info j'ai appelé le service consommateur Somfy, et le conseiller au téléphone m'a dit qu'il était quasi certain qu'un réglage de la crémaillère (1,5 à 2 mm) règlerait le problème, car si y'a trop de jeu il se peut que le moteur ne perçoive pas la fin de course. J'ai dis que j'avais déjà vérifié mais bon c'est difficile de mesurer là bas derrière... Donc rebelote, j'ai repris toute la longueur de crémaillère, à plat ventre... et relancé un apprentissage : toujours le même problème. J'ai aussi essayé de créer une butée "intermédiaire", à mi chemin, pour voir si l'arrêt à un autre niveau de la crémaillère se passerait mieux... hé bien non, pareil, le portail ne repart pas dans l'autre sens et reste en position ouverte, tandis que le voyant continue de clignoter avec 2 impulsions (attente d'apprentissage).
    Alors pour répondre à vos questions en suspend :

    • J'ai testé le moteur sur ses propres fils avec une batterie de perceuse : il fonctionne bien dans les deux sens, selon que je branche les fils dans un sens ou dans l'autre.
    • J'ai re-démonté l'ensemble et voici la référence du motoréducteur (voir également la photo) : CODE: 105640/F 24V WEEK 15/12
    • Sur l'autre photos vous voyez le moteur sorti de son logement. Est-ce que je dois démonter encore le moteur pour continuer le diagnostic ? Est-ce utile sachant les pièces ne se vendent pas au détail et que le bloc moteur non plus ?

    Pour finir, dois-je racheter un bloc moteur ? Ou la panne peut-elle venir de l'électronique ? Car si je rachète un bloc moteur et que c'est la carte electronique qui déconne... ben je peux racheter une carte et j'aurais acheté le moteur pour rien.
    Dans la mesure où le problème, à mes yeux, semble être une non-détection de la butée et/ou une incapacité de faire repartir le moteur en sens inverse, j'aimerais mieux comprendre un truc. Bon, le moteur, isolé, fonctionne dans les deux sens. Mais en mode "normal", en fonctionnement, il doit bien y avoir un composant qui opère le changement de sens pour faire repartir le moteur après détection de la butée :

    • quel est le composant en charge de détecter la butée ? Est-ce une détection d'une surintensité au niveau du moteur ?
    • quel est le composant en charge d'inverser le sens de fonctionnement du moteur ? Car une fois arrivé en butée, le moteur ne fait pas le petit retour arrière qu'il est censé faire. On dirait donc que "l'inverseur" ne fonctionne plus. Qui est cet inverseur ?

    Pour finir, si je dois racheter un moteur, il me faudrait savoir :

    • si le freevia 30 est capable de faire fonctionner un portail en aluminium de 3m par 1,80m dont je n'ai pas le poids, mais qui sortait de chez un aluminier.
    • si ma carte électronique du freevia 600 est capable de piloter le freevia 300 ? Et le slidymoove 600 ?
    • Merci encore à vous tous pour votre aide. si un "yellow" passait par là, il serait bon qu'il apporte un éclairement également... surtout que les lignes téléphoniques étant HS, il doivent bien avoir 5 minutes :)
      Merci par avance !!

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    En fait, on est bien dubitatifs à vous donner une réponse juste.
    De mémoire dans ce forum, vous seriez le premier à présenter cette anomalie !

    Pourriez-vous séparer le moteur de l'axe/pignon de crémaillère , regardez les pièces d'assemblage et faire quelques photos ?

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Pou le boîtier électronique, il est possible qu'il soit défaillant, Une remise en état économique peut être envisagée ou un remplacement.
    Mais il faut être certain que tous les éléments moteur sont en bon état.

    Bonjour Aurélien,

    Pour information, la détection de butée se fait par le boîtier électronique qui analyse un montée d'intensité du moteur. Tout comme l'inversion du sens de rotation du moteur qui est gérée aussi par le boîtier qui change tout simplement la polarité d'alimentation.

    Bonne journée,

    Aurélien B.
    Aurélien B.

    Aurélien B.

    Niveau
    1
    169 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Merci Thomas pour votre réponse.
    J'aurais aimé également obtenir votre avis sur l'origine de ma panne, au vu des symptômes !
    D'après ce que vous dites, il me semble que la montée en intensité n'est pas détectée, et/ou l'inversion de polarité ne se fait pas.
    Le changement du boitier électronique résoudrait-il le problème ?
    (Et question subsidiaire pour finir : dans le cas où le problème susbisterait après changement du boitier électronique, le boitier du freevia 600 peut-il commander un moteur de freevia 300 ?)
    Merci beaucoup !! :)
    Aurélien

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Votre cas attise ma curiosité.
    Pourriez vous me faire un mail à
    rich.champi@orange.fr ?

    Bonjour Aurélien,

    Du coup au vue de la panne que vous indiquez, il semblerait que le problème soit lié à un défaut de boîtier électronique, pour vous en assurer n'hésitez pas à tester votre moteur en suivant le lien ci-dessous, s'il fonctionne bien dans les deux sens, le verdict sera sans appel avec un défaut du boîtier :

    Somfy Portail: Tester le bon fonctionnement d'un moteur 24V de portail

    Bonne journée,

    Aurélien B.
    Aurélien B.

    Aurélien B.

    Niveau
    1
    169 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir,
    @Richy : je vous ai envoyé un petit mail.
    @Thomas : j'ai effectivement déjà testé le moteur avec une batterie de perceuse et il fonctionne dans les deux sens.
    Dans ce cas êtes-vous certain ("sans appel" comme vous dites ;) ) que cela ne peut venir que d'un problème du boîtier ? Je ne voudrais pas, après achat d'un nouveau boîtier, que le problème persiste....!
    Merci beaucoup.
    Aurélien

    Bonjour Aurélien,

    Oui, un moteur ne possède pas "d'Intelligence", il entraîne ou il n'entraîne pas, tout est géré par l’électronique, donc c'est bien elle qui est en défaut.

    Bonne journée,

    Aurélien B.
    Aurélien B.

    Aurélien B.

    Niveau
    1
    169 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Merci Thomas pour votre réponse. Me voilà convaincu.
    J'aurais une toute dernière question avant de clôturer ce sujet.
    J'ai remarqué quelque chose d'étrange, depuis que j'ai ce problème (peut-être que cela était le cas avant, mais je n'ai pas beaucoup utilisé le portail "manuellement", jusqu'à cette panne, donc je ne sais pas si c'est normal ou pas. ).
    Je m'explique :
    Quand je ferme manuellement le portail (motorisation en place mais éteinte), je déverrouille donc la poignée, ensuite je pousse le portail jusqu'à la butée de fermeture, ensuite je reverrouille le moteur, et là je fais revenir un peu le portail en arrière jusqu'à ce que s'enclenche le genre "d'anti-retour" qui le bloque en place. Ce retour en arrière me semble assez important : environ 10 centimètres. Est-ce normal ou dois-je suspecter un problème sur ce mécanisme anti-retour ?
    Merci beaucoup !
    Aurélien

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Je dirais, c'est normal.
    Le verrouillage est positionné sur un demi tour d'arbre.
    Selon le placement de votre portail et de l'arbre/pignon, le verrouillage se fera entre 0 et environ 10 cm.
    Je ne trouve pas votre petit mail !

    Aurélien B.
    Aurélien B.

    Aurélien B.

    Niveau
    1
    169 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Richy,
    Merci pour votre réponse.
    Pour le mail, il est parti le 9 mars à 22h40 à l'adresse que vous m'aviez donnée
    Essayez de voir dans le dossier "indésirables"... ?
    Cordialement.

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    En manuel, vous pouvez faire l'inverse.

    Moteur débrayé, poussez le portail et arrêter à 10 cm.
    Verrouillez le moteur et poussez pour fermer et enclencher le verrouillage.

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique