Chers utilisateurs de solutions SOMFY,

Suite à une maintenance de nos serveurs, il est actuellement impossible d'activer des Thermostats connectés, nous vous informerons via ce bandeau lorsque le service sera revenu à la normale.

Parce que nous cherchons en permanence à améliorer nos solutions pour qu’elles répondent à vos besoins et anticipent vos attentes, ce Mardi 16 Octobre a lieu une mise à jour de votre interface TaHoma.

Nous attirons votre attention sur des perturbations éventuelles ce jour-ci qui pourront restreindre temporairement les fonctionnalités de votre domotique SOMFY. Vous ne pourrez plus modifier vos agendas et fonctions SMART, mais les scénarios préalablement programmés continueront d'être joués.

Nous vous tiendrons informé de l’avancement de la mise à jour via ce bandeau d’information.

Nous vous prions de bien vouloir nous excuser pour la gêne occasionnée.

L’équipe des Yellow’s

Question en attente de réponse

Camera myfox ne se connecte plus au wifi?

Bonjour,

Je suis passé récemment d'une clé WEP à WPA2 pour mon réseau WIFI.
Avant ce changement, ma caméra fonctionnait pas trop mal. Problème de flux video de temps en temps mais pas de soucis en consultation depuis mon Iphone à l'extérieur.
Depuis ce changement, j'ai réussi à connecter ma caméra myFox au réseau sans jamais accéder à la video. Erreur 810.
Depuis ce week-end, j'ai ré-essayé de l'installer et maintenant, je n'arrive plus à la connecter au WIFI.
Lorsque la caméra lit le QRcode, elle clignote blanc quelques instants puis s'éteint puis BIP et clignote à nouveau bleu.
Ensuite message de problème WIFI à la fin de la progression de la barre verte.
J'ai réinitialisé le WIFI, la caméra avec un court puis long mais rien n'y fait. Je n'arrive plus à la connecter.
Est-ce que quelqu'un à déjà rencontré ce problème et peut m'aider?
En vous remerciant par avance

Cyril D.
Cyril D.

Cyril D.

Niveau
0
45 / 100
points
Code postal:
25230
Spécialité:
Mon produit Somfy favori:
MyFox
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bonjour,

    La LED bleue clignotante signifie que votre caméra n'est pas installée : https://support.somfyprotect.com/hc/fr/articles/203620641...
    Lisez attentivement cette FAQ : https://support.somfyprotect.com/hc/fr/articles/207934425...
    Particulièrement le paragraphe 5 :
    5. Faites attention au nom et au mot de passe de votre réseau WiFi

    Attention, la caméra ne supporte pas les éléments suivants :

    -Le mode de sécurité WPA-TKIP (ce mode n'est plus supporté par la WiFi Alliance)
    -Le mode de sécurité WPA-CCMP (activé par défaut sur certaines Freebox)
    -Les réseaux WiFi en 5.0GHz
    -Les clés WEP en dessous de 128 bits
    -Les caractères "+" et "&" dans le mot de passe WiFi lors de la première installation (après installation et première mise à jour, ces caractères sont acceptés)
    -La longueur totale du nom du réseau WiFi (SSID) et du mot de passe ne doit pas dépasser 45 caractères
    -Les espaces dans le nom du réseau WiFi (ou SSID) et dans le mot de passe WiFi

    C'est souvent un de ces cas qui pose problème lors de l'installation.

    Cyril D.
    Cyril D.

    Cyril D.

    Niveau
    0
    45 / 100
    points
    Code postal:
    25230
    Spécialité:
    Mon produit Somfy favori:
    MyFox
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Je vous remercie d'avoir pris de votre temps pour me répondre.
    J'arrive au même conclusions que vous, ma caméra n'est pas installée.
    Concernant les particularités du réseau WIFI, j'avais effectivement pu remarquer les caractères interdits dans le mot de passe que j'avais corrigé par la suite. (lors du passage en WPA2)
    Concernant les caractéristiques de mon réseau :
    WPA2-PSK/AES
    2.4GHZ
    pas de caractères spéciaux, ni espaces
    inférieur à 45 caractères

    Je ne sais plus vraiment quoi faire.
    Si vous avez d'autres idées, je suis preneur.

    Encore merci
    Cordialement

    Bonjour,

    Essayez de réinitialiser la caméra en restant appuyé une dizaine de seconde sur le petit bouton reset et recommencer la procédure d'installation depuis le début.
    Si cela ne change rien, attendez ici que le support technique, représenté sur ce forum par les yellows, prenne contact avec vous.

    Cyril D.
    Cyril D.

    Cyril D.

    Niveau
    0
    45 / 100
    points
    Code postal:
    25230
    Spécialité:
    Mon produit Somfy favori:
    MyFox
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Merci encore pour votre retour mais j'ai effectivement déjà effectué cette opération plusieurs fois mais sans succès.
    J'ai aussi ré-essayé de passer de nouveau en clé WEP mais même constat.
    Je vais effectivement attendre comme vous le suggérez.

    Encore merci
    Cordialement

    Bonjour Cyril,

    Votre Security Camera est installée depuis le 02/06/2018 sur l'application Somfy Protect. Si la caméra est déjà installée, vous ne pouvez pas l'installer une deuxième fois.

    Si vous souhaitez associer à nouveau la caméra à votre centrale HC2, il faudrait d'abord la supprimer de l'application Somfy Protect pour qu'elle soit installable.

    Bonne journée !

    Cyril D.
    Cyril D.

    Cyril D.

    Niveau
    0
    45 / 100
    points
    Code postal:
    25230
    Spécialité:
    Mon produit Somfy favori:
    MyFox
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour et merci pour votre temps afin de m'aider.
    Effectivement, je l'avais installée sur somfy protect afin de voir si ca amélioré la situation et j'avais toujours le pb de flux.
    Je viens de la supprimer de somfy protect et j'ai effectivement réussi à l'installer.
    Je retrouve maintenant l'autre soucis.
    Lorsque j'active la caméra, le volet s'ouvre, le voyant s'allume en blanc puis en vert (icône de recherche s'active sur le PC) puis le voyant repasse au blanc (message d'erreur 810 sur le PC).

    Encore merci pour votre aide.
    On avance mais je n'ai pas de flux video.
    Qu'en pensez-vous?

    En vous remerciant par avance
    Cordialement

    Bonjour Cyril,

    Parvenez-vous à visualiser les images de la caméra depuis l'application pour Smartphone ou en utilisant un autre navigateur web ?

    Si vous ne parvenez toujours pas à accéder au flux vidéo malgré ces vérifications ci-dessus, je vous conseille de faire un reset de votre HC2 ainsi :

    1. Débranchez le câble d'alimentation, ensuite le câble Ethernet
    2. Appuyez 6 secondes sur le bouton reset
    3. Ensuite, rebranchez le câble Ethernet, puis l'alimentation

    Merci de nous tenir informés.

    Bonne journée !

    Cyril D.
    Cyril D.

    Cyril D.

    Niveau
    0
    45 / 100
    points
    Code postal:
    25230
    Spécialité:
    Mon produit Somfy favori:
    MyFox
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Jorge,

    Encore merci pour votre temps.
    N'arrivant pas à visualiser les images de mon smartphone en 4G ou depuis un navigateur, j'ai réinitialisé la centrale HC2 comme demandée.
    J'ai du ensuite réinstaller la caméra (en 2 fois avec 2 reset de camera).
    J'ai pu la reconnecter mais sans succès, je n'arrive toujours pas à visualiser les images depuis mon smartphone ou edge et google chrome.

    Avez-vous d'autres pistes?
    En vous remerciant par avance
    Cordialement
    Cyril

    Bonjour Cyril,

    Je vais vous envoyer un e-mail afin de mieux traiter votre demande.

    Bonne journée !

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique