Chers membres de la communauté TaHoma,

Parce que nous cherchons en permanence à améliorer nos solutions pour qu’elles répondent à vos besoins et anticipent vos attentes, ce Mercredi 15 Novembre 2017 a lieu une mise à jour de votre interface TaHoma dont vous trouverez plus d'informations au lien ci-dessous :

- Nouveautés Mise à jour TaHoma

Nous attirons votre attention sur des perturbations éventuelles à partir de ce Mardi 14 Novembre 2017 qui pourront restreindre temporairement les fonctionnalités de votre domotique SOMFY. Vous ne pourrez plus modifier vos agendas et fonctions SMART, mais les scénarios préalablement programmés continueront d'être joués.

Nous vous tiendrons informé de l’avancement de la mise à jour via ce bandeau d’information.

Nous vous prions de bien vouloir nous excuser pour la gêne occasionnée.

L’équipe des Yellow’s

Question en attente de réponse

Porte enroulante avec Axroll ne descend plus

Bonjour,
J'ai installé il y a 2 mois une porte de garage avec boitier de commande Axroll. La porte m'a été livrée reliée au boitier et paramétrée.
Tout à bien fonctionné jusqu’à maintenant, mais hier, lorsque j'ai appuyé sur la télécommande, la porte s'est ouverte de 40 cm, puis plus rien. J'ai rappuyé une première fois, puis une seconde et là elle est remontée dans le coffre !
J'ai donc démonté le cache du coffre, utilisé la manivelle pour descendre la porte mais pas jusqu'en bas.
Maintenant, lorsque j'appuie sur la télécommande pour descendre, le code C4 s'affiche, puis CA et il ne se passe rien. C1 s'affiche. Si j'appuie sur la télécommande, C2 s'affiche et la porte remonte sans problème (mais s'enroule de nouveau dans le coffre).

CA correspond à "Autotest des sécurité en cours", mais je lui ai rien demandé !!!

Merci pour votre aide,
Cordialement.

Anthony G.
Anthony G.

Anthony G.

Niveau
2
1011 / 2000
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Martial V.
    Martial V.

    Martial V.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Anthony,

    Merci de nous préciser les valeurs des paramètres P0 à P7 ainsi que la présence de câble sur les bornes 15, 16 et 17.

    Bonne Journée

    Anthony G.
    Anthony G.

    Anthony G.

    Niveau
    2
    1011 / 2000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Alors j'ai relevé les paramètres :
    P0: 2
    P1: 2
    P2: 0
    P3: 4
    P4: 1
    P5: 4
    P6: 0
    P7: 0

    Pour les bornes :
    11 : Blanc de la barre palpeuse
    14 : Marron barre palpeuse + vert moteur
    15 : Vert barre palpeuse
    16 : rien
    17 : blanc moteur

    Merci d'avance pour votre aide

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Anthony,

    Concernant votre problème, il semblerait qu'il y ait un souci au niveau des fins de course du moteur. Nous allons vous demander d'effectuer la procédure suivante :

    - Mettez le programme P0 à 05

    - Ouvrez le coffres et enfoncez les deux boutons (jaune et blanc) au niveau de la tête moteur

    - Revenez sur C1 et manipulez votre motorisation à l'aide des touches "+" et "-", placez la porte à mi-ouverture

    - Relâchez alors le bouton blanc de la tête moteur et laissez le bouton jaune enfoncé

    - Toujours à l'aide des touches "+" et "-" de l'AXROLL, essayez de faire descendre la motorisation, deux solutions s'offrent à vous :

              1ère solution, la porte descend, le bouton blanc fait la butée haute :

               - Enfoncez de nouveau ce bouton blanc au niveau de la tête moteur

                - À l'aide de la touche "+" de l'AXROLL ouvrez complètement la porte en prenant soin de bien la stopper sur sa butée et éviter qu'elle ne rentre complètement dans le coffre

                 - Relâchez alors le bouton blanc de la tête moteur et laissez le bouton jaune enfoncé

               - Fermez complètement la porte à l'aide du bouton "-" de la motorisation, vérifiez qu'il n'y ait plus de lamelles ajourées, mais ne forcez pas trop non plus en fermeture

                - Relâchez alors le bouton jaune

                2ème solution, la porte ne descend pas , le bouton blanc fait la butée basse :


                 - Enfoncez de nouveau ce bouton blanc au niveau de la tête moteur

                 - À l'aide de la touche "+" de l'AXROLL ouvrez complètement la porte en prenant soin de bien la stopper sur sa butée et éviter qu'elle ne rentre complètement dans le coffre

               - Relâchez alors le bouton jaune de la tête moteur et laissez le bouton blanc enfoncé

              - Fermez complètement la porte à l'aide du bouton "-" de la motorisation, vérifiez qu'il n'y ait plus de lamelles ajourées, mais ne forcez pas trop non plus en fermeture

               - Relâchez alors le bouton blanc

    - Mettez de nouveau le paramètre P0 à 02, revenez ensuite sur C1 et testez de nouveau le fonctionnement, Est-ce que le problème persiste toujours ?

    Bonne journée,

    Anthony G.
    Anthony G.

    Anthony G.

    Niveau
    2
    1011 / 2000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour et désolé pour mes nouvelles tardives...

    Merci beaucoup Thomas pour vos manipulations détaillées, elles m'ont bien servi même si je n'avais pas de boutons blanc et jaune mais des tirettes !!! Mais celà n'a pas résolu mon problème...

    J'ai contacté en parallèle la société qui vend ces portes enroulantes, j'ai eu un technicien au téléphone (c'est pour ça que ça a mis longtemps, il faillait que j'arrive à avoir quelqu'un quand j'étais chez moi devant la porte pour effectuer les tests !) et le fin mot de l'histoire, le moteur ne reconnait plus les courses ! Impossible de le régler !
    Donc ils doivent m'envoyer un moteur neuf... Je vous tiendrais au courant si le changement de moteur règle mon problème !

    Encore merci pour votre aide.
    Cordialement,
    Anthony

    CEDRIC C.
    CEDRIC C.

    CEDRIC C.

    Niveau
    0
    44 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Je rencontre un peu le même problème que Anthony.G sur ma porte de garage.
    Je l'ai installé il y a environ 6 mois et aujourd'hui j'ai voulu brancher une lumière.
    Jusque là pas de problème mais après quelques essai ma porte ne redescend plus.
    Quand j'appuie sur ma télécommande, voici l'ordre d'apparition des codes : C4 - CC - C2 puis l'écran revient sur C1.
    J'ai vérifier tous les paramètres et tout est à valeur usine.
    Je l'ai descendu manuellement avec le paramètre P0=05 pour la mettre a mis hauteur, je rebascule en mode séquentiel et en appuyant sur la télécommande elle remonte bien.
    J'ai refait mes capteurs de fin de course, toujours rien.
    Le seul paramètre qui aurait pu être en défaut est t.0 car je l'avais mis sur 00 par erreur mais en vérifiant avec mon autre porte je l'ai remis sur 80.
    Je ne vois vraiment plus de ou peu venir le problème.
    Merci d'avance pour votre aide.

    Cordialement
    Cédric

    Anthony G.
    Anthony G.

    Anthony G.

    Niveau
    2
    1011 / 2000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour thomas,
    J'ai fait changer mon moteur, il avait un problème,après tout est rentré dans l'ordre.
    Mes manipulations étaient bonnes, c'était le matériel qui n'allait pas !
    Bon courage !

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Cédric,

    Merci de nous préciser les valeurs des paramètres P0 à P7 ainsi que la présence de câble sur les bornes 15, 16 et 17.

    De la même manière, pourriez-vous m'indiquer où vous avez raccordé l'éclairage et si en le débranchant le problème persiste ?

    Bonne Journée

    CEDRIC C.
    CEDRIC C.

    CEDRIC C.

    Niveau
    0
    44 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    En fait j'ai réussi à résoudre mon problème.
    J'avais remis les paramètre d'usine P3 et P4 indiqué sur la notice et ce sont ces deux là qui n'étaient pas bon.
    Du coup j'ai mis les même paramètres que sur ma seconde porte et le fonctionnement est redevenu normal :
    P0: 2
    P1: 2
    P2: 0
    P3: 4
    P4: 1
    P5: 4
    P6: 0
    P7: 0

    Pour les bornes :
    15 : Vert barre palpeuse
    16 : rien
    17 : blanc moteur

    Pour l'éclairage, j'ai branché la phase sur la borne 1, le neutre sur la borne 6 et fait un pontage entre la borne 2 et 5 car si on suit bien la notice, là encore il y a un problème et la lampe reste en permanence allumée.
    Merci de votre aide

    Cordialement
    Cédric

    bonjour, j'ai le même soucis du jour au lendemain ma porte ne remontais plus, j'ai donc appeler une entreprise ils ont changer le moteur et une semaine après même problème. Un technicien est venu et après tout allait pour le mieux. 5-6 mois après me revoilà avec mon portail qui ne remonte plus lorsque j'appuis pour monter il fait une bruit mais ne monte pas et lorsque je le monte à la main il redescend mais ne peut pas remonter ..
    j'ai contacter l'entreprise qu'il la changer qui est situer pourtant dans ma rue environ 50m mais voilà 1 mois et demie que je n'ai pas de réponse et quand je l'ai relance ils sont tous en vacance et aucun technicien ne peut ce déplacer.
    j'espère que vous allez pourvoir m'aider car marre que mon scooter reste dehors voilà bien plus d'un mois et je n'aime pas trop ça.
    je vous remercie d'avance

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Raoul,

    Merci de nous préciser les valeurs des paramètres P0 à P7 de votre Axroll

    PS : IL NE FAUT SURTOUT PAS UTILISER LA MANIVELLE DE SECOURS ALORS QUE L'AXROLL EST SOUS TENSION.

    Bonne Journée

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique