Chers membres de la communauté,

Nous vous informons que le service consommateur Somfy France sera exceptionnellement fermé pour le pont de l’Ascension, nous serons heureux vous retrouver Lundi 29 Mai à partir de 08h00.

En cas de besoin, n'hésitez pas à consulter les liens ci-dessous :

- Vidéos d'aide
- Aide au diagnostic : Motorisation de portail
- Aide au diagnostic : Système d'alarme interface par ordinateur

Nous vous remercions de votre confiance.

L’équipe des Yellow’s

Question en attente de réponse

Accès à distance alarme avec Livebox Play

Bonjour,

J'ai une alarme Protexial.
J'avais jusqu'à présent une Freebox et l'accès à distance (via l'appli iPhone) fonctionnait parfaitement.
Je suis passé à la Livebox Play (Orange étant le seul à offrir la fibre sur ma commune)

J'ai suivi tous les conseils de paramétrage donnés dans la notice de l'alarme et sur ce forum, en particulier:

  • adresse IP fixe 192.168.1.201 (la plage du serveur DHCP est entre 1 et 150, je suis donc bien en dehors de la plage)
  • redirection des port 80 (HTTP) et 443 (HTTPS) pour l'alarme

Dans une premier temps, l'accès à distance ne fonctionnait plus du tout.
J'ai fait un reset du module IP de l'alarme : ça s'est mis à fonctionner mais de manière très aléatoire (en gros l'accès à distance par l'appli iPhone marchait 1 fois sur 5, et encore avec de grosses lenteurs)
Pris d'un doute, j'ai redémarré ma Livebox : depuis, l'accès à distance ne fonctionne à nouveau plus du tout (l'appli affiche "Recherche de l'hôte en cours", puis plantage "Connexion impossible")

Y-a-t-il un problème de compatibilité de Protexial avec la Livebox Play ? (je pense en particulier au fait que l'adresse IP de la Livebox sur internet est dynamique, donc change régulièrement, alors que Free attribue des IP fixes ?)
Y-a-t-il une astuce non clairement documentée ?
Vu le nombre de posts traitant de problèmes d'accès à distance d'alarme Protexiom ou Protexial avec une Livebox (mais sans donner d'autres pistes que celles que j'ai déjà essayé), je me pose des questions ...

Merci de votre aide !

PS : Quelques temps après avoir redémarré ma Livebox, j'ai également tenté de modifier le pare-feu de la box en le réglant sur "faible" (au lieu de "moyen" par défaut) : je ne sais pas si il y a un lien mais j'ai récupéré la possibilité de me connecter mais c'est toujours très aléatoire (toujours 1 fois sur 5 tentatives en moyenne).
La plupart du temps, l'appli se fige sur "Connexion à la centrale en cours" avant de planter, ou, si la connexion réussit, l'appli met un temps infini à charger l'état de la centrale, avant de planter par perte de connexion (j'utilise l'appli en 4G sur mon Iphone).

Ma question reste donc posée, car ce comportement ne me parait pas normal.

Patrick B.
Patrick B.

Patrick B.

Niveau
4
5000 / 5000
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    pinse57 P.
    pinse57 P.

    pinse57 P.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    57320
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    http://www.alarmes-maisonsansfil.com/
    Activité professionnelle:

    salut,

    as tu pensé tout simplement a reseter ton module IP avant de faire ton paramétrage fai? c'est indispensable.

    Patrick B.
    Patrick B.

    Patrick B.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Oui bien sûr, j'ai fait un reset du module IP (pour preuve, j'ai dû entrer à nouveau les paramètres de mon compte 123-SMS)
    L'accès à distance fonctionne, mais grosso-modo 1 fois sur 5 seulement

    Patrick B.
    Patrick B.

    Patrick B.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Je poursuis mes investigations, et j'ai trouvé une solution: si j'utilise l'adresse http://xxx.alarmesomfy.net au lieu de l'adresse https, l'appli se connecte à chaque fois et sans problèmes.
    Mais pourquoi ???
    Merci de votre avis (ça marche désormais mais j'aime bien comprendre !)

    Robert P.
    Robert P.

    Robert P.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Alarme et Domotique
    Mon produit Somfy favori:
    Tahoma
    Ma petite astuce:
    Raison sociale:
    Plus Domotique SAS
    Adresse:
    Ville:
    Site internet:
    www.laboutique.plusdomotique.fr
    Activité professionnelle:
    Expert en alarme et domotique

    Bonjour,
    Problème de certificat de sécurité :
    HTTPS est sécurisé,
    HTTP ne l'est pas.

    Patrick B.
    Patrick B.

    Patrick B.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Certes Robert, certes, le protocole HTTPS est sécurisé, ça je le savais déjà et ce n'était pas ma question.

    Ma question était : pourquoi, si j'utilise HTTPS, l'appli iPhone n'arrive à se connecter qu'une fois sur 5 à mon alarme, alors que ça marche à tout les coups en HTTP ?

    Autrement dit, quel paramétrage pourrait-il poser problème, sachant que j'ai suivi les instructions données dans la notice à la lettre (et tenu compte des divers conseils trouvés sur ce forum). Et en sachant de plus que cela marchait très bien en HTTPS avec une Freebox, le problème étant apparu du jour où je suis passé à la Livebox Play Fibre

    Slipno
    Slipno

    Slipno

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    74440
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Peut être qu'avec un réseau mobile moyen + le https activé, l'appli n'accède jamais au serveur d'alarme car l'envoi du message est trop lent, ce qui fait planter l'appli.
    Mieux vaux être en http et là plus de pb.

    Patrick B.
    Patrick B.

    Patrick B.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Peut-être ... ou pas ...
    Ce qui me fait douter, c'est que la 4G chez moi est tout de même plutôt bonne (antenne à 100m à vol d'oiseau ...)

    Mais effectivement le http résout le problème

    Ceci dit tu as peut-être raison Slipno, c'est peut-être tout simplement un problème de temps de réponse lié au réseau 4G.
    Je viens de faire un test depuis le boulot (donc hors de chez moi) si je me connecte avec internet explorer depuis un PC à l'adresse https, j’accède bien à mon alarme (mais c'est assez long pour arriver sur la page d'accueil). La redirection de port via ma livebox fonctionne donc bien.

    Il me reste également à essayer l'appli en connectant mon iPhone sur un réseau WiFi autre que le mien (pas encore eu l'occasion)

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique