Chers Utilisateurs,

Vous êtes équipé d’un système de sécurité Home Alarm ?

Découvrez ici le Webinar de notre experte en produit de sécurité et partez en congés l’esprit serein.

L’équipe des Yellow’s SOMFY

Question en attente de réponse

panne digicode

.

erick R.

bonjour a tous, voilà moi aussi j'ai un soucis avec mon digicode somfy monté sur motorisation de portail evolvia 450...après remplacement de la pile de ce dernier car il ne fonctionnait plus j'ai acheté 2 piles neuves et pas moyen de faire fonctionner ma motorisation...avec les télécommandes aucun soucis avec le digicode RIEN!! quand je mets une pile neuve le digicode s'allume en vert (rétroéclairage) et quand j'appui sur SET le voyant du haut clignote rouge 26 fois très rapidement puis plus rien!! je peux appuyer sur tous les chiffre rien ne se passe...quand j'appui sur Reset rien ne se passe..et quand j appui sur ADR rien non plus....alors que ce digicode fonctionnait très bien avant qu'il n'y ai plus de piles...pouvez vous m'aider merci d'avance

erick R.
erick R.

erick R.

Niveau
1
624 / 750
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Quentin B.
    Quentin B.

    Quentin B.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Eric,

    En appuyant plusieurs fois sur le bouton SET, vous bloquez votre digicode car celui-ci le prend comme un code erroné et donc il se verrouille.

    Quand vous appuyez 10 sec sur ADR es ce que les deux voyants clignotent?

    Si oui, garder le code par défaut qui est 000000 et essayer de l'appairer à votre motorisation.

    Bonne Journée,
    Quentin B.

    Haut de page