Chers utilisateurs,

Nous rencontrons actuellement des ralentissements sur nos serveurs SOMFY TAHOMA et CONNEXOON, entraînant des difficultés à piloter et vous connecter à votre système depuis l’application.

Nos équipes sont actuellement dédiées à la résolution du souci et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY

Question en attente de réponse

l'alarme se déclenche rarement (Somfy Protexiom)

Bonjour à tous,

Nous avons récemment reçu notre alarme Somfy Protexiom GSM.
Tout le paramétrage s’est bien passé, mais nous avons un problème lors des tests : l’alarme se déclenche rarement.

C’est une alarme que nous avons achetée d’occasion (achetée neuve il y a 1 an par son ancien propriétaire), avec la centrale 3 en 1 + sirène extérieure + plusieurs détecteurs (6 détecteurs d’ouverture + 3 détecteurs de mouvement) + clavier LCD + badges + télécommande.

A la réception, nous avons réinitialisé l’interface ordinateur + associé 2 détecteurs supplémentaires qui ne faisaient pas partie du lot.

Tous les éléments remontent bien dans la liste des éléments (interface PC ou appli iPhone).
Tous les tests “individuels” se sont bien passés :

  • Détecteurs d’ouverture OK (appui sur le bouton puis pendant 2 minutes : le voyant du détecteur s’allume à chaque détection).
  • Sirène extérieure OK (la sirène se déclenche sur arrachement).
  • Télécommande OK (elle active ou désactive bien l’alarme, en activation en one ou activation totale).
  • Badges OK (ils permettent bien d’accéder au clavier LCD).
  • Envoi de SMS OK.

Nous avons pour l’instant installé 6 détecteurs d'ouverture, les 3 détecteurs de mouvement étant encore dans le carton sans leurs piles (pourtant ils apparaissent OK dans l’interface PC).

Au delà du test individuel tout à l’air de fonctionner correctement :

  • Les détecteurs d’ouverture communiquent correctement avec la centrale : depuis l’interface PC on voit bien quand les portes sont ouvertes ou fermées.

Néanmoins, nous avons un problème lors des tests : l’alarme se déclenche rarement.
Pour simplifier le test, nous avons configuré les détecteurs d'ouverture en zone A sans temporisation ; nous activons ensuite l’alarme uniquement sur la zone A (nous avons aussi testé avec l’alarme sur toutes les zones et le comportement est identique). Les détecteurs de mouvement qui ne sont pas sortis du carton sont en zone B.

Quand nous ouvrons une de ces portes protégées, nous constatons bien que la porte est ouverte sur l’interface PC, mais il est rare que l’alarme se déclenche.
Lorsqu’elle ne se déclenche pas (disons à peu près dans 9 cas sur 10) on a systématiquement un bip sur la centrale et la sirène après un certain temps (entre 10 secondes pour le délai le plus court et jusqu’à plus d’une minute pour les fois les plus longues), qui indique bien que la centrale a détecté quelque chose.

Quand on a un détecteur qui déclenche bien l'alarme, on reçoit bien le sms d'alerte, mais il n'est pas certain qu’il déclenche bien l'alarme sur le test suivant ; donc on sait qu’à priori le détecteur fonctionne (il a déclenché l’alarme) mais il ne fonctionne pas à chaque fois. Par contre, on a systématiquement le bip quelques dizaines de secondes plus tard si l’alarme ne s’est pas déclenchée.

La centrale est à moins de 5 mètres de chaque détecteur.

Est-ce que quelqu’un saurait d’où vient le problème ?
Nous avons lu qu’il faut parfois réassocier les éléments, mais comme tout fonctionne (badges, télécommande, sirène, détecteurs qui remontent bien l’état d’ouverture, etc) nous ne voyons pas en quoi une réassociation pourrait résoudre le problème.

En pièces jointes :

  • Une capture d’un test où on voit bien la porte ouverte sur l’interface PC, mais l’alarme ne se déclenche pas.
  • Une capture des réglages généraux.
  • Une capture des réglages avancés.

Merci d’avance

Sébastien
Sébastien

Sébastien

Niveau
0
34 / 100
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bonjour,

    Merci de réduire votre texte à son essentiel !
    La longueur de celui-ci découragera tous les contributeurs bénévoles.

    CdL

    Sébastien
    Sébastien

    Sébastien

    Niveau
    0
    34 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour V-Rod,

    Je vous remercie pour votre réponse.
    Voici la question réduite : mon alarme Protexiom (centrale 3 en 1) ne se déclenche pas malgré le bon paramétrage.

    Bonjour,

    Vérifiez en 1er point que les éléments et sirènes soient sur ON.
    Ensuite, beaucoup croient que leur système ne fonctionne pas? En fait, il ne savent pas encore l'utiliser.

    Par ex; pour tester un DM, vérifiez déjà que vous n'avez pas associé de tempo, ensuite, lors de l'activation ne vous trouvez pas dans la pièce où se trouve ce DM.
    Donc, après ces contrôles, essayez comme suit: Placez-vous dans une pièce autre que ce DM, faites un appui sur ON de la TC, puis attendre les 2mn retour tempo. Ensuite entrez dans cette pièce, Est-ce que ca fonctionne ? Si oui, il faut comprendre que lors de l'activation du système, celui-ci comprend qu'un DM est en capture et/ou qu'un D.O est ouvert. Donc, il faudra après la tempo de 2mn, fermer le D.O et coupez la capture du DM pour enfin rendre ces capteurs opérationnels.

    CdL

    Sébastien
    Sébastien

    Sébastien

    Niveau
    0
    34 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Je vous remercie pour votre réponse.
    Vous aviez raison, il s'agit de la temporisation de 2 minutes ; après ces 2 minutes, tout se déclenche correctement.

    Pour être honnête, la seule temporisation dont j’étais conscient est celle des Réglages généraux > “Temporisation d'entrée (1 à 60)” qui est fixée à 15. J’avais bien lu la notion de temporisation de 2 minutes dans la partie “Tester l’installation”, mais je n’avais pas intégré cette information en dehors du cadre du test...

    Un grand merci pour votre aide.

    Parfait, n'hésitez pas si besoin.

    CdL

    Haut de page

    © Tous droits réservés Somfy 2021 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique