Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 5 Juillet 2022 à 10h00.

Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes. Le service sera également perturbé pour les utilisateurs équipés de Connexoon.

Les services TaHoma seront de nouveau opérationnels Mardi 5 Juillet à 10H30.

Nous vous prions de nous excuser pour les éventuels désagréments rencontrés et vous remercions de votre patience.

L’équipe des Yellow’s SOMFY

Question en attente de réponse

carte Sga 4100,voyant 7 impulsions

Bonjour , j'ai acheté un Boitier électronique BUS SGA 4100 en Aout 2018. Il est tombe en panne en 2020 et SOMFY me l'a remplacé car garanti . Mais le boitier de remplacement obtenu il y a 6 mois a encore le meme probleme. Toujours ses 7 clignotants aujourd'hui. Il a deja fait pendant ses 3 derniers jours mais a refonctionné apres avoir couper puis remis l'alimentation. Mais la il veux plus, il se met en defaut des que j'appuis sur la telecommande.
Je comprend pas comment ca arrive, alors que pas de soucis pendant X mois. Microcoupure ? moteur ? pas de chance ? le boitier est propre et sans humidité ...
le nouveau boitier de remplacement obtenu il y a 6 mois (13/07/2021) est t'il garanti encore ?

Merci,

  • Partager cette question

    Réponses

    Bonjour,

    C'est la date d'achat initiale qui fait courir la garantie.
    Donc 08/18, il était garanti jusqu'en 08/21.
    A ce jour plus garanti.

    Vous pouvez faire réparer votre boitier ou en acheter un neuf. Mais, je vous conseillerai de faire une vérif complète de votre installation, car, qqs chose fait griller votre boitier.

    CdL

    merci de votre reponse. Je m'en doutez mais bon
    cela pourrai venir de quoi ? je n'ai ni cellule , ni feu clignotant , ni commande exterieure filaire (tout non branché en fait). j'ai acheté cette maison avec le portail et la motorisation deja posé. Ca peux venir du portail en lui meme ( fer bois ) ??? j'ai juste un coté du battant qui va plus loin que 90 degres et force en fin de course on dirai .
    Des idees d'ou cela peux venir ?

    Vous dites, pas de feu clignotant? pourtant j'en vois un !

    Sinon, si vous êtes formel que seuls les 2 moteurs sont raccordés au boitier, 2 hypothèses:
    1) un des deux moteurs à un pb,
    2) le pas de bol sur 2 boitiers consécutifs.

    Quant le défaut se reproduira, débranchez un moteur puis l'autre pour voir si le défaut disparait.

    CdL

    oui seul les 2 moteurs sont relié . J'ai essayé de le demarré sans les moteurs et la carte se met directement a 7 clignotant aussi. Le girophare je l'ai debranché car il y avait un faux contact (il fallai un peu deviser la lampe pour quelle marche). Quand j'ai changé la carte il y a 6 mois, j'ai debranché le giro et le branchement sur le visio au cas ou le probleme serai venu de la.
    On dirai que les butees de fermeture et d'ouverture du portail sont au dela des 90 degres . Il n'y aurai pas un probleme de ce coté la ? ancien portail modifié en automatisé

    Ce moteur peut ouvrir le portail aussi loin que le permet la config des pilier.
    Le mien, ouvre à 115°.

    je crains que ce soit le boitier HS, en fait, c'est même sûr !

    faites-le réparer, c'est pas cher et ca dure....

    Attendez ici Richy qui vous en dira plus.

    CdL

    merci pour le retour.
    quand je regarde le montage des moteur sga 4100 ils me disent , vu ma configuration, de ne pas depasser 90 car j'ai 200 en cote A . APres c'est des piliers rond... la cote A cest pour eviter de taper sur le pilier carrée peut etre. Enfin ca m'agace de ne pas savoir le probleme .

    Faites moi confiance....La cote A sert surtout à déterminer la cote B afin d'optimiser l'arc boutant formé par le bras en position fermée.
    Au vu de la photo, tout est ok !!!

    Maintenant, si le portail s'ouvre au delà des 90° sans taper les piliers ni les moteurs, tout va bien !

    Si une ouverture excessive était à déplorer, ce serait des dégâts mécaniques et non pas le boitier qui serait à déplorer.

    Dans votre cas, on sans remettra au pas de bol ;-(

    CdL

    non , il touche pas , ni au pilier , ni au moteur.
    Par contre , quand le portail est fermé , les bras sont au maximum. Si je pousse plus loin le bras avec la main , le portail est bloqué par le bras pour l'ouverture manuelle.
    Si le bras se met au maximum avec le vent , est ce que le fait que le portail soit bloqué peut entrainer une panne carte . Difficile a expliquer désolé

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Avez-vous encore le premier boîtier d'origine ?

    Quel était son problème ?

    Bonjour ,
    Le premier boîtier je l'ai , c'est une ancienne génération.. quand j'ai acquéri cette maison , l'ancien propriétaire m'as dis que cette carte était HS. la voila en photo.

    Donc j'ai acheté le nouveau boîtier en 2018 , lors de l'achat de ma maison ,qui a tenu presque 3 ans ( je me suis trompé dans mon post d'origine , il est tombé en panne en 2021. Ce sera mieu de réparer l'ancienne carte? Plus adapté au sga 4100 ? Mais par contre, je ne sais pas ce qu'elle as.
    Cela ne pourrai pas venir d'une tension d'alimentation instable ses disfonctionnement ? A part l'alim ou un problème moteur je ne vois pas pourquoi ça fait griller la carte .
    Par contre j'ai l'impression que le moteur droit force toujours en fin de course. Il ne doit pas le faire rien que a l'apprentissage? Le fait qu'il force en butée, ne joue t'il pas un rôle dans le défaut de la carte ? J'ai toujours vu ça sur les 2 carte que j'ai eu ...
    Je suis perdu. J'ai pris une autre carte ailleur car chez Somfy hors stock. Mais je ne suis pas contre a en avoir une autre au cas où et mieu (composants plus solide ? ) . Mais j'aimerai régler les défauts qui pourrait en être la cause de ses carte HS .

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Les moteurs forceront toujours en fin de course, c'est leur principe de fonctionnement.

    A l'apprentissage, ils forcent pour indiquer au boîtier quelle est la force nécessaire pour arrêter les moteurs.

    Ensuite, apprentissage terminé, il forceront à chaque ouverture et fermeture, mais avec moins de vigueur car ils ralentiront un peu avant.

    L'ancien boîtier peut se réparer, il sera plus fiable qu'à l'origine car on connaît ses défauts et le réparateur les corrige.
    Si ça vous intéresse, cliquez sur mon nom et faites un message à l'adresse mail de contact indiquée.

    "Vous avez ""pris une autre carte ailleurs", elle est en stock ou sur commande ?

    normalement elle est en stock.
    je vous envoi un message. merci

    Bonjour Richy, vous avez reçu mon mail ? Cdl

    Bonjour, mon boitier SGA 4100 acheté en 2020 vient egalement de rendre l'âme. Je crée un post dédié sur cette panne. J'ai de la chance le boitier est encore sous garantie.
    @Yann I. , j'ai deux questions : Lorsque vous dites que vous avez acheté une autre carte ailleurs , comment avez vous fait , cela pourrait me servir une autre fois. Et autre question; où faire réparer un boitier Somfy lorsqu'il n'est plus sous garantie ? Merci beaucoup à vous.

    Bonjour Pierre ,
    Quand je dis je j'ai pris une autre carte , c'est sur un autre site car Somfy ne l'avais pas en stock, et la oui ... enfin au final , il l'avais pas en stock non plus et livraison fin février.

    Actuellement, elle est en réparation chez Richy qui a commenté un peu plus haut. Infiltration d'eau pour ma part. Faut que je trouve un moyen de bien l'isoler .

    Merci, j'espere que Somfy pourra me le réparer rapidement.

    A ma première panne , ils me l'ont changé a neuf

    Hello Yann, pour ton information j'ai reçu un module neuf il y a deux jours. Les stocks sont donc en cours de reconstitution.
    Vérifie bien si la ligne d'alim suit bien les préconisations d'installation. J'ai posté sur un autre sujet. Bon courage !

    Haut de page