Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 5 Juillet 2022 à 10h00.

Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes. Le service sera également perturbé pour les utilisateurs équipés de Connexoon.

Les services TaHoma seront de nouveau opérationnels Mardi 5 Juillet à 10H30.

Nous vous prions de nous excuser pour les éventuels désagréments rencontrés et vous remercions de votre patience.

L’équipe des Yellow’s SOMFY

Question en attente de réponse

Somfy RTS2 - Réglage Fins de course haut et bas

Bonjour,

Après un changement de condensateur, mon volet avec commande RTS 2 n'a plus de stop haut ni de stop bas, je dois l'arrêter manuellement avec le bouton stop de la télécommande.
J'ai suivi bon nombre de tuto, mais je suis globalement bloqué sur un point : lorsque je souhaite réinitialiser la commande (avec double coupure de courant), le volet n'a jamais fait le petit va et vient attendu.
Avez vous déjà rencontré / réglé ce problème ?

Bonne journée,

Merci,

Thomas T.
Thomas T.

Thomas T.

Niveau
0
53 / 100
points
Code postal:
94700
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
MAISONS-ALFORT
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bonjour,

    Votre moteur est-il filaire, natif RTS, filaire modifié RTS ?
    D'après vos explications j'opterais pour filaire modifié RTS, pouvez-vous le confirmer en précisant le nombre de fil arrivant au moteur, 3 ou 4 ?

    CdL

    Thomas T.
    Thomas T.

    Thomas T.

    Niveau
    0
    53 / 100
    points
    Code postal:
    94700
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    MAISONS-ALFORT
    Site internet:
    Activité professionnelle:

    Bonjour, merci pour votre réponse.
    Pour tenter d'éclairer mon soucis, voici une photo des composants.
    Pour vérifier le moteur, j'imagine que je devrai démonter l'ensemble, ou les photos suffisent à orienter votre idée ?
    Bonne journée,
    Thomas

    Ok, il s'agit donc bien d'un moteur filaire modifié RTS.
    Donc la 2.8.2 ne peut pas fonctionner.

    Soit il y a des boutons sur la tête moteur, soit il faut régler via l'inter inverseur (pas radio, celui raccordé en filaire au moteur)

    Y a t-il des boutons ?

    Thomas T.
    Thomas T.

    Thomas T.

    Niveau
    0
    53 / 100
    points
    Code postal:
    94700
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    MAISONS-ALFORT
    Site internet:
    Activité professionnelle:

    Il y a les 2 boutons (blancs et jaunes), qu'on voit sur la première photo.
    Le souci c'est qu'en faisant la manipulation de sortir le bouton au stop haut et bas, le volet est complètement figé...
    Y aurait t'il d'autres boutons ?

    Il faut donc suivre cette manip https://www.somfy.fr/assistance/videos/volet-roulant-somf...
    Si les boutons sont inopérants, c'est que le mécanisme de FdC a été mal remonté. C'est très fréquent...;-(

    Thomas T.
    Thomas T.

    Thomas T.

    Niveau
    0
    53 / 100
    points
    Code postal:
    94700
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    MAISONS-ALFORT
    Site internet:
    Activité professionnelle:

    Re-bonjour,
    Le tuto ne fonctionnant pas, je me suis lancé dans le démontage du moteur.
    Voici en photo ce que je vois au niveau du mécanisme de fins de course.
    Voyez vous quelque chose d'anormal ?
    Merci encore pour votre aide :)

    Thomas T.
    Thomas T.

    Thomas T.

    Niveau
    0
    53 / 100
    points
    Code postal:
    94700
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    MAISONS-ALFORT
    Site internet:
    Activité professionnelle:

    Bonjour
    Les ennuis continuent. :)
    En remontant le bloc moteur, les plombs ont sauté
    Le RTS ne semble pas HS, en mettant un nouveau fusible la petite led s'allume bien
    Bref j'ai tout redemonté pour vérifier, mais rien vu d'anormal
    Je remonte le tout, et nouvelle coupure courant (et fusible HS bien sûr)
    Sauriez vous d'où ça peut venir ?
    Merci à l'avance et bonne journée
    Thomas

    Haut de page