Chers Utilisateurs,

Vous êtes équipé d’un système de sécurité Home Alarm ?

Découvrez ici le Webinar de notre experte en produit de sécurité et partez en congés l’esprit serein.

L’équipe des Yellow’s SOMFY

Question en attente de réponse

Motorisation neuve Synapsia i/o ne fonctionne pas

Bonjour, ma motorisation synapsia 1000 Io1 ne fonctionne pas depuis son retour du SAV Somfy. A la mise en marche le bras du volet recouvrant bouge légèrement. Ensuite lorsque que j'actionne la télécommande Io1 rien ne se passe. La batterie est chargée, j'ai également testé avec une autre batterie même problème. 2 fois j'ai pu activer l'ouverture et fermeture des volets mais en maintenant mon doigt appuyé sur la touche correspondante de le télécommande. Pouvez vous m'aider ? Cordialement Pascale

Merci,

pascale V.
pascale V.

pascale V.

Niveau
0
24 / 100
points
Code postal:
17600
Spécialité:
Mon produit Somfy favori:
synapsie 1000 io1 pour volet battant
Ma petite astuce:
néant
Raison sociale:
Adresse:
8 rue des champs
Ville:
saintes
Site internet:
Activité professionnelle:
retraité
  • Partager cette question

    Réponses

    Bonjour,

    Il n'y a pas de batterie de secours sur ce moteur ! Elle est optionnelle.

    Je pense que vous commettez des erreurs à la mise en service.

    Faites ceci point par point :
    1) mettez les battants en mi ouverture
    2) retirez le carter et la batterie le cas échéant
    3) faites un appui long >15s sur prog de la carte électronique, le battant maitre fera un mouvement + bip au bout de 7s, restez appuyé jusqu'au second bip + mouvement. Le moteur est remis en ordre usine;
    4) appui simultané sur M/D du PdC = bip + mouvement
    5) appui sur M, le volet doit s'ouvrir et le vantail couvrant doit ouvrir en 1er, sinon
    6) inversez l'ordre des vantaux par appui simultané sur My/D = bip + mouvement
    7) inversez le sens rotation par appui sur My = bip + mouvement
    8) passez la force sur 4 par appui bref et simultané sur My/M, relachez et appuyez aussitôt = bip, appuyez deux fois sur M pour passer à 4 = bip bip....bip bip....bip bip....bip bip
    9) appui sur My = bip + mouvement
    10) laissez de côté le réglage buzzer
    11) lancez l'auto apprentissage par appui simultané sur M/D = bip
    12) au terme de l'auto apprentissage quant les battants sont stoppés contre la façade, appui sur My = mouvement
    13) affectez le PdC par appui bref 0.5s sur prog au dos de la commande.

    C'est fini, ca doit obligatoirement fonctionner !

    pascale V.
    pascale V.

    pascale V.

    Niveau
    0
    24 / 100
    points
    Code postal:
    17600
    Spécialité:
    Mon produit Somfy favori:
    synapsie 1000 io1 pour volet battant
    Ma petite astuce:
    néant
    Raison sociale:
    Adresse:
    8 rue des champs
    Ville:
    saintes
    Site internet:
    Activité professionnelle:
    retraité

    Bonjour Rod,
    J'étais absent d'ou ma réponse tardive.
    J'avais vu sur le site votre procédure dont je vous remercie, toutefois je bloque car je ne trouve pas ou se situe le prog de la carte électronique. Les photos de la motorisation sur le site ne correspondent pas à la mienne. Dois je démonter le cache en PVC noir pour y avoir accès ? Merci de m'aider à nouveau. Cdt Pascale

    Bonsoir,

    Le bouton croix se trouve sur la carte électronique protégée par un couvercle en plastique noir.
    Ce bouton est directement sur le couvercle.
    Pour y accéder il faut retirer le carter central et déclipser le demi carter sans dépose du bras.

    Il n'y a qu'seul bouton, donc pas d'erreur possible.

    CdL

    Denis T.
    Denis T.

    Denis T.

    Niveau
    1
    402 / 750
    points
    Code postal:
    45110
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    M.
    Adresse:
    12 route de Saint Benoit
    Ville:
    Germigny des Prés
    Site internet:
    Activité professionnelle:

    Bonjour V-rod
    Vous m'avez répondu il a 2 jours à propos de l'icône inhabituel pour mon volet battant, et vous semblez bien connaître les pb liés à ce type de motorisation !
    Voilà mon pb:
    Lors de la mise en service du 1er volet je n'ai pas pu dépasser l'étape de la vérification de la config :
    L'appui simultané M+D, va et vient + bip fonctionne, mais ensuite aucune autre manip n'a fonctionné.
    Après avoir essayé toutes les manips possibles du manuel, à un moment donné ça fonctionné sans que je me rappelle de la procédure employée. Pour ce 1er volet tout est ok.
    Aujourd'hui pour le 2ème : même pb ! J'ai essayé d'appliquer votre méthode en 13 points mais ça bloque au 5 : aucun mouvement ! Et avant de recommencer la procédure je dois absolument couper l'alim sinon aucun bip de confirmation ni mouvement !
    Je sature ! et m'en remet à vos conseils !
    D'avance merci de vos retours

    PS j'ai bien une TaHoma V2

    Bonjour,

    Lors de la mise en service vous devez faire un appui simultané sur M/D = bip + mouvement.

    Il est conseillé de faire la mise en service avec les battants décalés du mur afin de pouvoir vérifier le sens de rotation. Pour cela, lors de la finition de pose il faut déboiter les bras de telle sorte que les battants soient un peu près à mi course.
    Il faut également que le carter central soit posé mais non emboité afin d'avoir la possibilité d'accéder au bouton prog. Faire attention que les bras passent sous le carter.

    Si l'appui sur M pour la vérif du sens de rotation ne fonctionne pas c'est que le moteur est reseté usine.

    Il faut donc retirer le carter, coupez le 230v uniquement sur ce moteur, faire un appui long sur prog 15s jusqu'au 1er bip puis second bip.

    Vous pouvez reprendre la mise en service.

    CdL

    Denis T.
    Denis T.

    Denis T.

    Niveau
    1
    402 / 750
    points
    Code postal:
    45110
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    M.
    Adresse:
    12 route de Saint Benoit
    Ville:
    Germigny des Prés
    Site internet:
    Activité professionnelle:

    Re-bonjour,

    Pour les préconisations M/B et positions battants c'est OK.

    J'ai débranché le moteur du vantail recouvrant et fait l'appui long 15s avec les 2 battements et les 2 bips, puis rebranché le moteur et repris la procédure à partir du 4 avec va et vient du vantail recouvrant et le bip, mais au 5 : toujours pas de réaction.

    J'ai recommencé la même procédure avec l'autre moteur, et obtenu le même résultat : pas de réaction en 5.
    À chaque fois je dois couper l'alim du synapsia pour pouvoir lancer la procédure.

    J'ai recommencé avec le 1er moteur et là j'ai obtenu un bip continu sans aucun mouvement, j'ai dü couper l'alimentation pour l'arrêter et depuis je n'ai plus aucune réaction ni bip ! Platine HS ?
    Y-a-t'il un reset sur cette platine ?

    J'ai un 3ème mécanisme en attente, je peux l'échanger avec celui qui ne répond plus, et tenter de recommencer la vérification de la configuration.

    Désolé de vous embêter avec mes pbs !
    D'avance merci de vos retours

    Cdlt
    Denis

    Je comprends mal ce que vous me dites ?
    Voulez-vous dire que vous ne débranchez qu'un seul moteur au lieu de tout le mécanisme ?

    Il faut couper le 230v sur l'alim du mécanisme durant 60s, rebrancher, appui long 15s sur prog = 2ème bip.
    reprendre la mise en service.

    C'est quoi le point 5 ?

    CdL

    Denis T.
    Denis T.

    Denis T.

    Niveau
    1
    402 / 750
    points
    Code postal:
    45110
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    M.
    Adresse:
    12 route de Saint Benoit
    Ville:
    Germigny des Prés
    Site internet:
    Activité professionnelle:

    Oui, vous avez écrit "Il faut donc retirer le carter, coupez le 230v uniquement sur ce moteur" et il faut absolument retirer le carter pour accéder aux connecteurs.

    Et la coupure de l'alim du mécanisme je la fais apres chaque procédure avortée, sinon impossible d'avoir la moindre réaction du mécanisme !

    Le nouveau pb est que maintenant cette manip ne me redonne plus la main sur le mécanisme.
    Je vais tenter le "2s coupure + 15s rebranché + 2s coupure"

    Denis T.
    Denis T.

    Denis T.

    Niveau
    1
    402 / 750
    points
    Code postal:
    45110
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    M.
    Adresse:
    12 route de Saint Benoit
    Ville:
    Germigny des Prés
    Site internet:
    Activité professionnelle:

    Le point 5 c'est la procédure que vous avez décrite à Pascal au début de ce forum

    Uniquement sur ce moteur veut dire; QUE sur ce mécanisme, sinon vous risquez de déprogrammer les autres Synaptia.

    Ne faites surtout pas la 2.8.2, vous allez tout déprogrammer ce qui fonctionne déjà.

    Faites point par point ce que je vous dis et ca marchera, MAIS, il faut faire ce que je vous dis !

    1) retirer le carter central.
    2) débrancher l'alim 230 60s puis rebrancher.
    3) appui long 15s sur prog jusqu'au 2ème bip.
    4) reposer le carter sans le clipser.
    5) appui simultané sur M/D = bip + mouvement.
    6) appui sur M, si sens rotation correct ! Sinon appui sur My 2s = 2 bips.
    7) continuer les paramétrages.

    Denis T.
    Denis T.

    Denis T.

    Niveau
    1
    402 / 750
    points
    Code postal:
    45110
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    M.
    Adresse:
    12 route de Saint Benoit
    Ville:
    Germigny des Prés
    Site internet:
    Activité professionnelle:

    J'ai connecté le moteur du 3ème mécanisme (3 volets à équiper) à la place du 2ème qui émet un bip continu dès qu'on appui simultanément sur M/D.

    J'ai repris suivant votre procédure : du point 1 à 5 tout se passe comme décrit, par contre pour le point 6 il n'y a aucune réaction : pas de mouvement !

    Pour pouvoir recommencer la procédure je dois couper l'alim du mécanisme suffisamment longtemps (30s minimum) sinon pas de bip de confirmation lors du rétablissement de l'alimentation.

    Cdlt
    Denis

    Je ne comprends pas que vous n'y arrivez pas ? C'est pourtant si simple !

    1) débranchez le moteur >60s puis rebranchez = bip.
    2) appui long sur prog (bouton croix) >15s jusqu'au 2ème bip (le battant fait un mouvement + bip au terme de 7s puis un second au terme de 15s).
    3) appui simultané sur M/D jusqu'au bip + mouvement.
    4) appui sur M = battant s'ouvre, sinon appui sur My jusqu'au bip + mouvement.
    5) si la battant couvrant n'est pas correct, appui sur My/D jusqu'au bip + mouvement.
    6) appui très bref et simultané sur My/M, relachez, nouvel appui immédiat jusqu'au bip + mouvement, réglez la force d'appui sur 4 par appui 2 fois sur M = 4 séries de 4 bips. Validez par appui My jusqu'au bip + mouvement.
    7) Passez le buzzer.
    8) Lancez l'auto apprentissage par appui simultané M/D jusqu'au bip. Auto apprentissage terminé validez par appui My jusqu'au bip + mouvement.
    9) affectez le point de commande par appui bref sur prog au dos du point de commande = bip + mouvement.

    NB: veillez à ce que le carter central soit en place mais non clipsé pour l'auto apprentissage.

    Je ne pourrais pas mieux vous aider.

    CdL

    Denis T.
    Denis T.

    Denis T.

    Niveau
    1
    402 / 750
    points
    Code postal:
    45110
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    M.
    Adresse:
    12 route de Saint Benoit
    Ville:
    Germigny des Prés
    Site internet:
    Activité professionnelle:

    C'est bon cette fois, le mécanisme fonctionne !

    Le pb semblait venir du fait que je maintenais les touches M/D un peu trop longtemps (au delà du bip ou jusqu'à la fin du va et vient) ce qui devait lancer l'auto apprentissage (lancé par un appui simultané sur M/D pendant 2 s).
    Du coup la configuration n'étant pas terminée, le système bloque et je ne pouvais plus continuer les réglages.

    Un autre point que j'ai découvert c'est que lors d'une coupure de l'alimentation, la coupure doit durer au moins 30 s pour être "comprise" par le système et confirmée par un bip lors de la remise sous tension. Je coupais l'alim quelques secondes, et je n'obtenais pas de bip lors de la remise sous tension.
    Ce n'est pas expliqué dans la notice de Somfy, je l'ai découvert dans vos conseils.

    Encore merci pour votre aide, et j'espère que mes mésaventures pourront être utiles à d'autre.
    Cdlt,
    Denis

    Haut de page