Chers Utilisateurs,

Vous êtes équipé d’un système de sécurité Home Alarm ?

Découvrez ici le Webinar de notre experte en produit de sécurité et partez en congés l’esprit serein.

L’équipe des Yellow’s SOMFY

Question en attente de réponse

Cellules photo électriques sur Dexxo pro 1000 io

Bonjour,
j'ai monté sur ma porte de garage des cellules photoelectriques réf 2400939 qui correspondent au moteur Dexxo pro 1000 io. J'ai branché les cellules sur le moteur en 7-8 et 12-13, branchement sans auto test, et j'ai bien mis P2 à 2. Les cellules fonctionnaient, et j'ai eu à plusieurs reprise le message d'erreur C6 qui me bloquait la porte. J'ai tout débranché, réinitialisé, j'ai revérifié mes branchements, et j'ai de nouveau branché en 7-8 et 12-13 sur le moteur, et cette fois ci j'ai le message d'erreur C9. je n'y comprends rien. Pourriez vous m'éclairer svp?
Je vous remercie par avance, et inutile de vous préciser que je n'y connais pas grand chose......
Merci encore.

Eric G.
Eric G.

Eric G.

Niveau
0
22 / 100
points
Code postal:
57160
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    De puis combien de temps sont installées les cellules ?

    Vérifiez leur propreté interne.

    V-Rod
    V-Rod

    V-Rod

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Pour le code C6, contrôlez vos raccordements et la propreté interne des cellules ainsi que l'alignement du faisceau.

    Pour le code C9, contrôlez la sécu portillon.

    CdL

    Eric G.
    Eric G.

    Eric G.

    Niveau
    0
    22 / 100
    points
    Code postal:
    57160
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir,

    je vous remercie pour vos remarques. les cellules sont bien propres, alignées, et je n'ai pas de portillon. Nous avons de nouveau vérifié le branchement qui est celui que j'ai mis en PJ avec P2=2. une autre info, les cellules photos ne fonctionnent plus. encore merci.

    V-Rod
    V-Rod

    V-Rod

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    quel âge a votre moteur ?
    avez-vous qqs chose de raccordé sur 5/6 ?

    Eric G.
    Eric G.

    Eric G.

    Niveau
    0
    22 / 100
    points
    Code postal:
    57160
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Le moteur à 4 ans. je vous ai joins la photo des branchements qui sont conformes au schéma.
    Il y a un pont entre 5 et 6 qui y était.
    Merci

    V-Rod
    V-Rod

    V-Rod

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Alors je ne dis pas que c'est la cause du dysfonctionnement, mais le câble utilisé pour les cellules est beaucoup trop gros ! Il faut au pire du 0.75 pas du 2.5.

    Le pont sur 5/6 est ok, vous le retirez uniquement pour raccorder une sécu portillon.

    CdL

    Haut de page