Chers Utilisateurs,

Nous vous informons que nous rencontrons des ralentissements sur nos serveurs TaHoma. Ce qui peut entraîner des problèmes de pilotage. Nous mettons tout en œuvre afin de résoudre rapidement cette problématique.

Nous vous prions de nous excuser pour les éventuels désagréments rencontrés et vous remercions de votre patience.

L’équipe des Yellow’s SOMFY

Question en attente de réponse

SGA4100 Clignotement 6 fois qui ne cesse pas?

Bonjour,

Ayant les cellules en défaut (3 clignotements) , j'ai déconnecté tous les câbles et j'ai réinstallé le boitier sans les cellules le temps d'en acheter de nouvelles.
ça a fonctionné, j'ai eu les deux clignotements de réinitialisation et j'ai pu programmer mes télécommandes. Super.

Cependant, j'ai voulu faire un dernier test avec mes cellules... Mal m'en a pris, le boîtier s'est mis à clignoter 6 fois d'affilée.
J'ai débranché les cellules et reshunté les bus 3 et 4. Mais impossible de récupérer les deux clignotements de réinitialisation. Le boîtier maintient les 6 clignotements, même après extinction/rallumage du courant. J'ai bien vérifié mes branchements et ils sont OK. Les moteurs fonctionnent (testé sur accu 9V). Je n'a pas branché d'accessoires. Bref, pas d'explications sur pourquoi les 6 clignotements persistent, il n'y a pas de raison d'avoir un court-circuit, surtout que 5 minutes avant ça fonctionnait nickel.

Je voudrais simplement relancer le système pour avoir les deux clignotements et programmer mes télécommandes. Est-ce qu'il y a un moyen de "reboot" le système?

Merci d'avance pour votre aide.

guillaume K.
guillaume K.

guillaume K.

Niveau
0
41 / 100
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Vous dites :
    ""J'ai débranché les cellules et reshunté les bus 3 et 4""

    >> et là, vous faites un court-circuit !

    Vous devriez posez des questions avant d'acheter ou faire des bêtises ...

    guillaume K.
    guillaume K.

    guillaume K.

    Niveau
    0
    41 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Richy,

    Merci pour la réponse. En fait, j'ai tout simplement pensé qu'il fallait shunter les bus 3 et 4 car dans le livret, on y indique qu'il faut supprimer ce shunt si on veut installer les cellules.
    Par raisonnement inverse, j'ai pensé qu'il fallait le rétablir si on voulait enlever les cellules.

    C'est d'ailleurs comme cela que je l'avais fait marcher la première fois.
    Il faudrait donc que j'enlève ce câble qui relie le bus 3 à 4 pour enlever le court-circuit?

    Bonjour,

    En aucun cas 3/4 BUS sont shuntés d'origine si pas de cellule....!!!

    En faisant cela vous avez court circuité le boitier par contact +/-24v.

    CdL

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    ""car dans le livret, on y indique qu'il faut supprimer ce shunt si on veut installer les cellules.""

    Non, vous n'avez pas la bonne notice !

    Ceci est valable sur les anciens boîtiers dits ON/OFF.
    Et ceux-ci ne clignotent pas 6 fois.

    Vous avez un boîtier BUS et 6 clignotements indique une absence de tension par court-circuit ou autre défaut.

    Ne branchez que le secteur, les moteurs et essayez.

    Haut de page