Chers membres de la communauté TaHoma,

Nous vous informons que les box TaHoma et Somfy Box ont été mises à jour, il s'agit de la Version 2017.3.4-5.

Si vous rencontrez des difficultés de connexion à l'interface par ordinateur, merci de supprimer les caches et les cookies de votre navigateur web.

Pour plus de détails concernant les nouveautés de cette mise à jour, n’hésitez à consulter le lien suivant :

Quelles sont les nouveautés apportées par la mise à jour TaHoma 2.6 ?

Nous vous prions de bien vouloir nous excuser pour la gêne occasionnée.

L'équipe des Yellow's

Question en attente de réponse

Suite changement de condensateur impossible de monter ou descendre, soit l'un soit l'autre

Bonjour à tous,

Il y a une semaine j'ai changé le condensateur d'un volet roulant d'un oximo rts 10/17 équipé d'une télécommande telis rts 1.
Le moteur se bloquait en montant.

Depuis que j'ai tout remonté c'est la galère, soit le volet monte et il ne peut plus descendre soit c'est l'inverse.

Au début il était en bas et ne montait pas, j'ai donc détaché les attaches rapides et fais des essais à vide.
Si j'appuyais sur descente le moteur descendait, puis stop, puis appuies sur monter il monte, puis stop, puis ne monte plus, par contre il descend à chaque fois.

Pour inverser le sens il a fallut que j appuie sur descente et que je laisse le moteur tourner un petit moment, puis appuie sur stop et monter, la il s'est remis à monter.
Comme il montait j'ai remis les attaches rapides.
En appuyant sur monter le rideau est monté jusqu'en haut et s'est arrêté en buté.

Seul souci c'est que maintenant le bouton descente ne fonctionne plus !

J'ai vu des dizaines de vidéo sur le net et parcouru plein de forums sur le sujet.

Les procédures de re initialisation du moteur et des positions haute et basse ne fonctionnent pas chez moi.
Par ex. après avoir re initialiser le moteur avec le 2s 8s et 2s j'appuie sur le bouton reset de la télécommande telis RTS1 pendant 10 secondes, sauf qu'au bout de 2 sec. y a un léger déplacement du volet, alors que sur tous les exemples c'est au bout 7 sec.
Après ni le bouton haut ni bas ne fonctionnent, donc appuie sur haut et bas en même temps et rien.
Re appuie sur re initialisation de la télécommande, la le bouton monter fonctionne mais rideau déjà en haut et bouton bas inopérant.

On dirait que les mémorisation haut et bas sont faussées.

Donc soit je suis nul, soit y a quelque chose qui coince quelque part.

Si j'ai pas de solution, mercredi je vais devoir faire venir une entreprise et ça risque de me couter cher.

Merci d'avance pour vos réponses.

Robert T.
Robert T.

Robert T.

Niveau
1
263 / 750
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bonjour Robert,
    Il y à sans doute un problème au remontage de la cage du comptage des tours du moteur.

    Robert T.
    Robert T.

    Robert T.

    Niveau
    1
    263 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Sylvain.

    Je ne pense pas avoir touché au compteur de tours.
    J'ai juste sorti le condo et l'ai remplacé.

    De plus avant de tout démonter, j'avais le même souci.
    Volet en bas, en appuyant sur monter, le volet s'arretait après 2 ou 3cm...

    Merci pour votre réponse.

    Robert T.
    Robert T.

    Robert T.

    Niveau
    1
    263 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    D'ailleurs comment savoir si le réglage haut ou bas est automatique ou manuel ?

    Je crois qu'il va falloir que je re démonte tout pour vérifier si c'est pas un problème de réglage haut ou bas.
    En plus j'ai aucune idée ou chercher...

    Merci.

    Robert T.
    Robert T.

    Robert T.

    Niveau
    1
    263 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Je viens de re démonter le rideau entier et defais les attaches.

    Donc l'axe est libre et je peux faire des essais.

    Malgrè toutes les re initialisations possible, quand j'appuie sur descente ou monter le moteur tourne à l infini jsuqu'a l'appui de stop, si j'inverse l'opération rien ne se passe.

    J'ai testé sur un autre de mes volets, quand le rideau est en position haute ou basse l'appuie sur la touche monter ou descendre n'a aucun effet sur le rideau, donc il sait qu'il est haut ou en bas et ne fait rien puisqu'en bout de course.

    J'ai attaché une ficelle pour simuler le rideau sur celui qui me cause souci, avec un bout de caoutchouc en bas pour faire du poids et essayer de comprendre ce qu'il se passe.
    J'appuie sur monter, le moteur tourne mais ne s'arrête pas, j'appuie sur stop puis bouton bas, le volet re descend, si je rappuie sur haut il ne monte plus j'en conclus donc il est en fin de course en haut, ma ficelle est attachée j'appuie sur bas, elle descend, si j arrête au milieu que et que je clique pour monter, rien ne se passe.

    Je n'y comprends plus rien, est ce un moteur à arrêt automatique ou manuel ?

    Quand je coupe le 220v en 2/8/2 secondes puis appuie sur reset télécommande au bout de 2 sec. le moteur monte et descend, même en restant appuyé plus longtemps il ne bouge plus.
    Les boutons monter et descente sont inactifs et en combinant monter + descente ou descente/monter + stop ou appuie long sur stop, il ne se passe rien !
    Je n'ai que d'autres choix que d'appuyer sur reset à nouveau pour retrouver mon bouton monter ou descente.

    Y a t il une pièce à vérifier sur ce moteur ?
    Vu la galère que c'est à démonter je voudrai pas le faire pour rien...

    Si vous avez une idée, merci !

    Robert T.
    Robert T.

    Robert T.

    Niveau
    1
    263 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    J'ai réussi à faire marcher le moteur dans les 2 sens.
    Après avoir cherché pendant une somaine comment faire et malgré tout ce que j'ai pu lire sur internet, la solution est :
    Enlever la pile de la télécommande
    Faire re intisialisation moteur 2s 8s 2s.
    Remettre la pile et c'est tout !!!
    Par contre en position basse les attaches rapides, en fin de course viennent buter sur le tablier alors qu'avant non.
    Les fin des courses sont automatiques, car avec la main je stoppe le moteur en monté et descente.
    Je pense donc qu'il faut régler la fin de course basse... mais voila depuis hier je cherche et rien ne fonctionne.
    Appuie sur monter et descente rien ne se passe.

    Brèf c'est mieux mais c'est encore la vraie galère...

    Merci pour vos réponses

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique