Chers utilisateurs,

Une maintenance de votre box TaHoma/Connexoon est prévue ce Mardi 24 Mai 2022 à 12h30.

Durant 25 min, les services TaHoma/Connexoon ne seront pas accessibles.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY

Question en attente de réponse

SGA 6000 auto apprentissage impossible.

Bonjour,
Mon portail (de 2008) me pose problème.
Tout à commencé par d'une manière aléatoire par le clignotement de l'éclairage de zone du portail sans aucune commande du portail ?
Durant ce problème le portail ne prend plus de commande impossible de l'ouvrir ou de fermer.
Ce clignotement s'arrête tout seul et le portail et actif.
Aujourd'hui gros problème en arrivant chez mois le portail ne répond plus à mes commande radio et la lampe d'éclairage de la zone clignote en permanence sans arrêt possible.
J'ai coupé l'alimentation du portail électriquement débranché la batterie pendant 2 heures avant de remettre le courant électrique.
J'ai appliqué la procédure à la lettre pour un Raz en reprogrammant une nouvelle télécommande.
Depuis impossible de faire un auto apprentissage qui se termine bien le portail se comporte très curieusement.
La led on/off clignote rapidement à la fin de l'apprentissage non correct dans la position et la led verte à droite reste allumée qui indique une non fin de l'apprentissage.
Une aide sera la bienvenue ou si une personne a rencontré ce type de problème.
Merci par avance.
Très cordialement aux lecteurs de ce message.

Merci,

dominique S.
dominique S.

dominique S.

Niveau
1
332 / 750
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    """La led on/off clignote rapidement"""
    Inutile d'insister, le boîtier électronique est en panne.
    Il suffit de le faire réparer économiquement. Pour cela, cliquez sur mon nom et faites un message à l'adresse mail indiquée.

    Sinon, vous pouvez remplacer le boîtier en tenant compte que quelques fonctions ne sont plus actives ainsi que la compatibilité avec d'anciennes cellules.

    https://boutique.somfy.fr/boitier-electronique-bus-sga.html

    Bonjour,

    je me joints à Richy pour confirmer le diag d'un boitier HS.
    A changer ou à faire réparer.

    CdL

    dominique S.
    dominique S.

    dominique S.

    Niveau
    1
    332 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Merci pour votre aide vu que ma motorisation à 14ans je vais la changer.
    Le changement par un SGA 6000 est fait tout est ok.
    SAUF QUE
    quand je mets l'éclairage de zone il y a un problème curieux le portail est perturbé dans son fonctionnement arrêt des battants aléatoire avec tremblement avant immobilisation une commande et tout repart ??
    Sans la mise en service de le leclairage de zone tout est ok.
    Précision du câblage éclairage de zone.
    Sur les bornes 14 et 15 de la carte électronique il y a un relais seulement de branché 220 voit pour me séparer de mon circuit d'éclairage la distancé entre le relais et la carte est de 25m fils dans des foureaux.
    Si vous avez une idée je suis preneur.
    Je pense éventuellement à un phénomène parasitaire, mon relais défectueux ou pas suffisamment de charge électrique ne sachant comment est généré cette sortie soit contact ou électroniquement.
    Autre idée mettre un filtre antiparasite de 6 ampères sur l'alimentation de la carte.
    Toute aide sera la bienvenue
    Merci.

    Bonjour,

    Vous avez tout changé à cause d'un boitier HS...????

    Bref, c'est vous qui payez.

    je ne comprends rien à votre histoire de relais ? Que fait-il là? pourquoi?

    Soyez attentif sur le fait que les bricolages sur les boitiers suppriment de pleins droits tous recours garantie.

    CdL

    dominique S.
    dominique S.

    dominique S.

    Niveau
    1
    332 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Merci de votre contact.
    J'ai changé la motorisation vu on état général et le problème de la carte n'a aidé dans cette décision.
    Pour l'utilité du relais sur la sortie de la zone d'éclairage.
    J'ai sur ma maison un réseau d'éclairage piloté par lumendar et un automatisme qui regroupe par zone mon éclairage extérieur dont l'éclairage de zone du portail au sol et sur pilier.
    Le but du relais est d'utiliser le contact à fermeture de ce dernier pour isoler la carte électronique du portail de mon mon éclairage extérieur.
    J'utilise ce contact dans mon automatisme et celà fonctionne parfaitement.
    Le câblage de la précédente motorisation était réalisée comme celà .
    Il va de soi que je m'interdit de modifier la carte.
    En une phrase le relais isole la carte électronique par son contact libre de potentiel de mon circuit.

    Cordialement

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Le nouveau SGA est-il neuf ?

    Vous dites, et je ne comprends pas :

    '' En une phrase le relais isole la carte électronique par son contact libre de potentiel de mon circuit.''

    -- Il n'y a pas de ''contact libre de potentiel sur un boîtier SGA.

    dominique S.
    dominique S.

    dominique S.

    Niveau
    1
    332 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Le sga et du 29/11/2019
    Précision je l'ai acheté à une personne qui ne l'a pas monté il était dans son emballage tout neuf rien de déballé j'ai la facture.
    Il est vrai sur le sga il n'y a pas de contact libre de potentiel mais une sortie avec une tension de 220v pour l'éclairage de zone.
    Donc je branche la bobine du relais sur les bornes 15 et 14
    Le contact à fermeture du relais est utilisé du 24 volt pour faire simple.

    J'ai 69ans ma precedente fonction était directeur technique.
    Info pour notre dialogue.
    Je suis de formation electrique.
    Merci

    dominique S.
    dominique S.

    dominique S.

    Niveau
    1
    332 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Je progresse très étonnant..
    Je débranche les fils 15 et 14 du boîtier SGA.
    Sur ces deux fils qui vont à la bobine de mon relais je branche du 220v.
    Je force la marche de mon lumendar pour simuler la nuit.
    Les lampes éclairage de zone au pieds du portail s'allument.
    Je fais une ouverture du portail et d'une manière aléatoire il disfonctionne.
    Les borne du boîtier sga 15 et 14 ne sont pas connecté.
    Très étonnant.
    Je pense à une fuite à la terre des luminaires qui perturberait la carte du sga 6000 bien que j'ai vérifié l'isolement ou un parasite provoqué par le champ magnétique des câbles dans la gaine.
    Un avis SVP
    MERCI

    dominique S.
    dominique S.

    dominique S.

    Niveau
    1
    332 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Rien n'y fait toujours le même problème
    Effectué raz
    Débrancher la terre de la carte
    Cycle apprentissage.ok
    Mais dès que je branche le15 et 14
    ça recommence.
    Peut-être un parasite sur le réseau alim ??
    Faut-il alimenter la carte avec un filtre ??réseau de 6 ampères.
    La garantie est de 3 ans sur cette motorisation après toutes mes interventions je mets en doute la carte n'ayant plus de solution.....
    Je pense faire jouer la garantie dans la mesure du possible.
    Votre avis Monsieur Richy (svp).
    Cordialement.

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,
    J'ai aussi quelques diplômes et connaissances en électricité, électronique, électro-mécanique, automobile, réseau téléphonique ...

    Mais ne vous tracassez pas tant le cerveau, ce boîtier est-il vraiment neuf ?

    Essayez en mettant une lampe ordinaire à filament sur les bornes Light (14/15).

    Je ne comprends pas bien le positionnement des vos bornes.

    Sur un boîtier 2MCC6 avec Start en 5/6, les bornes 14/15 sont pour Light (éclairage de zone) et 16/17 pour l'alimentation secteur 230V.

    Et vous, vous parlez de bornes 15/16 !

    Montrez des photos du boîtier avec vues sur les bornes et étiquettes.

    dominique S.
    dominique S.

    dominique S.

    Niveau
    1
    332 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir Richy
    Désolé pour les bornes 15 et 16 c'est bien 15 et 14 erreur de retranscription sur mes messages j'ai modifié ces messages.
    La carte est toute neuve (oui) elle était dans un sachet plastique scellé dans le paquetage de la motorisation.
    Demain je fais l'essai de la lampe avec un filament.
    Merci
    Pour info ci-joint une photo à la réception de la motorisation dans son colis

    Bonjour,

    "vous êtes de formation électrique" "j'ai 69 ans"....?

    merci de nous le préciser !

    Dans ces conditions, sachez que le 220v est remplacé par du 230v depuis plus de 30 ans...!

    Start est libre de potenriel...!!!
    Si votre boitier est de 2019, c'est un Start.

    Enfin, faire jouer la garantie....? relisez ma réponse plus haut en ce qui concerne des bricolages sur le boitier.

    CdL

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour

    La garantie est-elle reconduite sur un appareil acheté d'occasion à une tierce personne !?

    Montrez des photos nettes du boîtier en entier recto-verso et vue sur les bornes et étiquettes.

    dominique S.
    dominique S.

    dominique S.

    Niveau
    1
    332 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir Richy
    J'ai suivant vos préconisations fait un certain nombre de contrôle à savoir.
    Branchement d'une lampe à filament sur les bornes 14/15 la lampe fonctionne sur une commande de manœuvre avec sa tempo.
    J'ai coupé le secteur pour débrancher en totalité la carte ainsi que l'accu de secours.
    Rebranché les connectiques en revérifiant systématiquement.
    Remise sous tension sans l'accu de secours
    Après un RAZ de la carte électronique
    J'ai suivi a la lettre la mise en service de la carte suivant la procédure.
    J'ai également vérifié l'isolation de mon réseau d'éclairage de la zone de manœuvre (c'est ok)
    Pour les essais suivant le branchement de la carte est le suivant.
    Alim (230v)16/17 (neutre vérifié en 17)
    10/11 moteur M1
    12/13 moteur M2
    14/15 lampe à filament de 75w/230v
    3/4 cellules
    1/2 antenne extérieur
    8/9 lampe flash
    5/6 libre
    Le portail fonctionne parfaitement
    Essais aussi en shuntant une impulsion 5/6 pour clef extérieur c'est ok

    Pour l'essai suivant avec l'éclairage de mon entrée:
    14/15 lampe à filament de 75w/230v branchement également en // sur ces bornes 14/15 des fils du relais pour commander mes éclairages extérieurs de la maison le relais est en place sur l'armoire principale dans la maison le contact à fermeture de ce relais (qui est là libre de potentiel) et utilisé sur le circuit de commande des éclairages extérieurs.

    • Premier essais avec ce branchement éclairage non autorisée par le lumandar (jour) tout est ok
    • Deuxième essais éclairage autorisé par le lumandar (nuit) a la commande du portail, les lampes du jardin s'allument, les battants du portail s'ouvrent mais dysfonctionnent aléatoirement.

    DEMAIN je regarde mon réseau éclairage qui est constitué d'un lampadaire avec 4 lampes led, d'un projecteur led, d'une applique led et d'un lampadaire (avec une ampoule son) (70w/230v) avec son ballast d'allumage.

    Merci Richy pour vos précédents conseils avisés.
    Si vous avez des conseils pour poursuivre cette investigation je suis preneur.
    Je pense que la carte électronique du portail est ok.
    Cordialement

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Il est probable qu'une nuisance vienne de votre système d'éclairage.

    Éliminez-les un part un.

    Commencez par celui à ballast.

    dominique S.
    dominique S.

    dominique S.

    Niveau
    1
    332 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Richy.
    Je pense exactement comme vous.
    En premier lieu à une perturbation radio probable par le ballast ce dernier est très bruyant à l'amorçage il est à 8 mètres du portail on verra bien.
    Je vous informerai de la suite des investigations.
    Merci.
    Bonne journée.

    dominique S.
    dominique S.

    dominique S.

    Niveau
    1
    332 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir Richy.
    J'ai débrancher le lampadaire avec son ballast.
    Effectué un RAZ de la carte électronique suivi du mode apprentissage des battants du portail.
    Ouverure du portail sans éclairage OK.
    Ouverture du portail avec éclairage OK
    Je suis actuellement a environs 50 cycles avec éclairage sans rencontrer de problème.
    Je pense que le ballast du lampadaire perturbait la carte électronique sur ses fréquences radios a confirmer dans le temps.

    Merci de vos conseils

    Je vous souhaite bonne continuation.
    Cordialement.

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Je n'ai rien dit sur le 220/230 V !

    dominique S.
    dominique S.

    dominique S.

    Niveau
    1
    332 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    LIl est vrai c'est le message de (V.rod) sur le forum qui m'a taquiné.....sur le 220v/230v.
    Sachez Richy que j
    Merci pour votre aide.Richy
    Très cordialement
    Dominique.S

    Haut de page