Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 16 Juillet 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 16 Juillet 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels Mardi en fin de journée.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

La procédure de reprogrammation de télécommande Telis1 ne fonctionne pas

Bonjour,

j'ai eu un problème avec un volet roulant à commande radio pour lequel le branchement elec du moteur s'est défait. Du coup, en refaisant le branchement à nouveau, ma commande TELIS1 ne réagit pas comme prévu.
Ce que j'ai fait:
J'ai isolé électriquement le volets des autres pour pouvoir suivre la procédure de reprogrammation (https://www.somfy.fr/support/videos/volet-roulant/reglage...)
Malheureusement, le volet ne réagit pas comme expliqué sur la vidéo.
J'ai ensuite suivi la procédure de programmation d'une première télécommande à recepteur intégré: le moteur réagit! Mais je n'arrive pas à arriver au bout de la procédure (qui est H+B > va-et-vient + 0.5s sur prog )
Voici les symptomes:

J'appuie sur H&B (haut et bas) : le volet fait un va-et-vient
Appui continu sur "my"+H : le volet monte tout seuljusqu'à position haute
Appui continu "my"+B : le volet descend tout seul jusqu'à position haute
Appuis sur H ou sur B : le moteur monte ou descend tant qu'on appuie sur le bouton mais s'arrête dès qu'on arret d'appuyer
le bouton prog ne semble pas réagir

J'ai donc l'impression que le moteur fonctionne correctement ainsi que la télécommande. Il se met en "écoute" dès que j'appuie sur H+B mais ça doit être une vielle procédure pour le régler et je n'arrive pas à m'en sortir.

Quelqu'un aurait une idée?

Merci d'avance à tous

Albert
Albert

Albert

Niveau
0
57 / 100
points
  • Partager cette question

    Réponses

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    j'ai l'impression que vous loupez des étapes.
    Suivez cette fiche astuce:

    Albert
    Albert

    Albert

    Niveau
    0
    57 / 100
    points

    Bonjour et merci Jean-Luc pour votre réponse.

    J'ai fini par m'en sortir mais pas tout à fait suivant la procédure en question. Je liste ici, à toutes fins utiles, ce qui a été mon cas:
    En fait, la procédure envoyée par JL c'est bien celle que j'essaie de suivre mais le volet ne répond pas comme attendu, notamment:
    -- sur le point 2/ le volet ne fait pas de va-et-vient.
    -- le point 3/ répond bien
    -- le point 5/ ne marche pas non plus.

    Je pense que le volet était resté "coincé" au milieu d'une procédure et le seul moyen de sortir de là a été de faire l'étape 3 suivie de 2s d'appui sur Prog. J'ai ensuite pu démarrer la procédure de 0 tel que prévu dans le document.

    En espérant que ça pourra dépanner d'autres Somfystes!

    Albert

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Merci Albert pour ce retour !
    Bonne fin de journée !

    Haut de page