Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 6 Décembre 2022.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 6 Décembre, milieu de journée. Pendant la mise à jour, vos équipements et vos scénarios restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes. Le service sera également perturbé pour les utilisateurs équipés de Connexoon.

Les services TaHoma seront de nouveau opérationnels Mardi en fin de journée.

Nous vous prions de nous excuser pour les éventuels désagréments rencontrés et vous remercions de votre patience.

L’équipe des Yellow’s SOMFY

Question en attente de réponse

Fonctionnement aléatoire de moteur ilmo wt module

Bonjour,
Depuis quelques temps, j'ai des blocages de mes 2 volets roulants, équipés de modules ILMO WT.
Ils sont commandés par des modules filaires domotique legrand Myhome.
Lors des pannes, qui se traduisent par l'impossibilité de fermer le volet lorsqu'il est ouvert, et également l'ouvrir lorsqu'il est fermé, j'entends distinctement le claquement d'un relais au niveau du moteur, mais rien ne bouge.
Je suis obligé de manipuler l'interrupteur 2 à 3 fois, pour que l'ordre soit exécuté.
J'ai d'abord incriminé mes 2 modules legrand, mais après changement, le problème est toujours là.
Sur les 9 moteurs somfy installés, ce sont les deux seuls (de petite dimensions, équipés ce module déporté), qui présentent ce disfonctionnement.
Auriez-vous eu le même problème avec ce produit ?
Merci pour vos retours.
Cordialement
Christian

christian L.
christian L.

christian L.

Niveau
0
34 / 100
points
Code postal:
13007
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Année
Adresse:
280 boulevard Perier
Ville:
MARSEILLE 07
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bonjour Christian,

    Ce modèle de motorisation nécessite de venir "forcer" en fin de course haute et basse de manière régulière. Au vu du fonctionnement que vous décrivez pouvez vous vérifier :

    • Que votre module Legrand n'a pas de réglage de temps de fonctionnement qui empêcherait la motorisation de venir "forcer" sur les butées physique du tablier.
    • Pour écarter l'hypothèse que se soit vos modules filaire Legrand qui entraînent ces symptômes auriez vous la possibilité de brancher un interrupteur monté/descente classique sur une des deux motorisations afin de voir si on réitère ce phénomène ou non ?

    Pour information, pourriez vous nous indiquer les dimensions de votre tablier.

    Bonne journée,

    christian L.
    christian L.

    christian L.

    Niveau
    0
    34 / 100
    points
    Code postal:
    13007
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Année
    Adresse:
    280 boulevard Perier
    Ville:
    MARSEILLE 07
    Site internet:
    Activité professionnelle:

    Bonjour Gaëlle,

    Merci pour votre réponse, mon tablier fait 1,74 m x 0,56 m soit 0,975 m2.
    J'ai 2 fenêtres de mêmes dimensions équipées du même type de moteur, et ils présentent les mêmes symptômes.

    Mes modules legrand F411/4 sont à écarter, car chaque volet est branché sur un module distinct, et comme vous, je m'étais d'abord orienté sur cette hypothèse, et changé ces modules par d'autres, que j'avais en spare.

    Je m'oriente vers les condensateurs de 2,5 micro farad, avant de changer le module ILMO WT, visiblement difficile à trouver en pièce détachée.

    Je devrais les recevoir demain, et les tester sur un des deux moteurs. Sachant que c'est une panne aléatoire, le lever le doute risque de durer.

    Je ne manquerai pas de vous tenir au courant des résultats.

    Cordialement

    Christian

    christian L.
    christian L.

    christian L.

    Niveau
    0
    34 / 100
    points
    Code postal:
    13007
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Année
    Adresse:
    280 boulevard Perier
    Ville:
    MARSEILLE 07
    Site internet:
    Activité professionnelle:

    Re bonsoir, Gaëlle,

    Je viens de relire votre post, et m'apercevoir que je j'ai répondu en partie à coté de la plaque.
    Non la temporisation des modules F411/4 legrand est réglée sur 1 minute, et chacun des volets met 20 secondes pour s'ouvrir et se fermer.
    La butée forcée est bien sollicitée.

    Bonne soirée

    Christian

    Fabien B.
    Fabien B.

    Fabien B.

    Niveau
    0
    22 / 100
    points
    Code postal:
    6250
    Spécialité:
    Electro-mécanique
    Mon produit Somfy favori:
    Ilmo 50 WT
    Ma petite astuce:
    La persévérence
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Bâtiment / Maintenance

    Bonjour Christian,
    Bonjour Gaëlle,

    Je viens juste de découvrir le post et regrette de ne pas avoir pu me joindre à la discussion plus tôt.

    Tout comme pour Christian, mes volets sont pilotés par des modules Legrand (BTicino) F411/4.
    J'ai installé le système moi-même lors de ma construction, en 2008.
    Tout a très bien fonctionné pendant 12 ans.
    En 2021, j'ai commencé à avoir des problèmes avec 1, puis plusieurs volets: les moteurs n'acceptaient plus que des petits mouvements d'1 seconde, à la montée comme à la descente. Cela m'imposait de devoir constamment relancer l'ordre d'ouverture ou de fermeture (en fonction du fait que je voulais ouvrir ou bien fermer).
    Le soir, par exemple, pour fermer les volets concernés, je devais appuyer une 30 aine de fois sur le bouton de descente pour fermer, car le volet ne tournait que pendant 1 seconde et s'arrêtait, alors qu'il était toujours sous tension (mais plus de bruit de tension dans le bobinage. Il fallait couper l'alimentation puis la remettre pour faire tourner le moteur, qui s'arrêtait après 1 seconde). Parfois, après avoir atteint des butées en descente, ou en montée, il se remettait en ordre de marche normal.
    Ca me donnait l'impression que les fin de course automatiques se déréglaient.
    J'ai d'abord cherché du côté d'une discontinuité électrique dans mon circuit ou une perte de charge (sait-on jamais), mais tout était en ordre de ce côté.
    J'ai alimenté certains moteurs en direct, avec un interrupteur bi-stable + stop mécanique. Ca n'a rien apporté de plus.
    J'ai juste pu constater qu'en commutant plusieurs fois rapidement entre montée/descente, le moteur se remettait à fonctionner correctement pendant un jour ou 2. Puis, le problème réapparaissait.
    J'ai ensuite cherché du côté de mon onduleur photovoltaique, qui avait été mis en service quelques mois avant l'apparition des problèmes. Mais que je le coupe ou pas, les problèmes apparaissaient de la même manière.
    J'ai remplacé des condensateurs dans les moteurs, mais ça n'a rien apporté de plus.
    J'en suis même arrivé à remplacer 10 moteurs (sur mes 15 volets, ce qui m'a fait mal au porte-feuille): ça semblait aller mieux, puis le problème est réapparu avec les nouveaux moteurs, au bout d'1 an.
    Bref, après tout ce temps et ces essais pour trouver une solution, j'en suis revenu au point de départ: ça dysfonctionne de manière aléatoire, un peu plus souvent en été qu'en hiver. Ce qui m'amène à penser à une problème thermique au niveau de l'électronique.
    Je vais maintenant tenter de remplacer 1 ou 2 moteurs Ilmo WT par des LT 50, avec fin de course mécaniques pour voir si ça va mieux. Je vais sans doute devoir changer l'embase de fixation du moteur dans le caisson du volet car les modèles qui sont actuellement installés sont des TH (Tête étroite), variante qui n'existe apparemment pas en LT 50).

    Si quelqu'un connait le même problème, je suis intéressé par un retour d'expérience. Et si, côté Somfy, on peut m'aider à trouver une solution, elle sera la bienvenue.

    Bien cordialement,
    Fabien.

    christian L.
    christian L.

    christian L.

    Niveau
    0
    34 / 100
    points
    Code postal:
    13007
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Année
    Adresse:
    280 boulevard Perier
    Ville:
    MARSEILLE 07
    Site internet:
    Activité professionnelle:

    Bonjour Fabien,
    Mon problème a été résolu en changeant les condos chimiques, dans le tube du moteur.
    Attention lors du démontage les 3 cables de commande qui vont sur le bobinage du moteur, sont courts, j'en ai fait les frais, un moteur sur 2 à changer.
    Mes 2 volets sont orientés à l'Est, et j'imagine que la température dans le coffre, lors d'un fort ensoleillement, doit y être pour quelque chôse.
    Cela a fonctionné pour moi, mais j'ai lu que vous aviez changé les condos, alors là je ne sais que vous dire.
    Cordialement
    Christian

    Fabien B.
    Fabien B.

    Fabien B.

    Niveau
    0
    22 / 100
    points
    Code postal:
    6250
    Spécialité:
    Electro-mécanique
    Mon produit Somfy favori:
    Ilmo 50 WT
    Ma petite astuce:
    La persévérence
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Bâtiment / Maintenance

    Hello Christian,

    Merci pour votre réponse et partage d'expérience.
    De mon côté, je viens juste d'échanger 1 de mes moteurs de volets, avec fin de course automatique/électronique (Ilmo 50 WT TH 10/17), par un LT 50 JET 10/17 (avec fin de course mécanique - Boutons poussoirs).
    Comme les Ilmo installés sur mes châssis sont en modèle TH (tête de moteur étroite), j'avais un peu peur que le LT50 JET (qui n'a pas de tête étroite), ne s'adapte pas dans le coffret du volet: ce qui m'aurait amené à devoir changer aussi l'embase de fixation de la tête de moteur.
    Mais tout s'est parfaitement adapté. Il faut juste veiller à ce que l'un des ergots de l'embase passe bien entre les 2 BP de réglage de fin de course. Mais si on est un tout petit peu bricoleur, on comprend vite et de manière intuitive comment la tête de moteur s'emboîte dans l'embase.
    Je suis donc maintenant en phase de test et publierai un retour d'expérience d'ici août, lorsque le nouveau moteur aura traversé les fortes chaleurs.
    Pour revenir aux condos, ceux qui se trouvent dans mes moteurs Ilmo sont des 3,3 µF. J'en ai remplacé certains par des 3,5 µF car je ne trouvais pas de 3,3. Mais pour le démarrage des moteurs asynchrones, il vaut mieux un peu plus gros plutôt qu'un peu plus petit.
    Les Ilmo se sont très bien comportés avec des 3,5 µF, du moins quand ils fonctionnaient: le remplacement des condos n'a malheureusement pas changé le fonctionnement aléatoire du volet.
    Pour être honnête, je m'en doutais un peu car généralement, lorsqu'il y a un problème de condo, le moteur peine ou cale à la montée, et moins à la descente, et on entend le 50Hz dans le bobinage, ce qui confirme qu'il est bien sous tension, même si rien ne bouge.
    On peut assez facilement vérifier que c'est le condo (sans tout démonter d'office) en observant un démarrage fort mou (ou pas de démarrage mais avec bruit de bobinage sous tension) et en assistant le volet à la montée (en le poussant par en-dessous), afin de compenser la gravité. Si le moteur ne cale pas quand on l'aide à monter, on peut généralement en déduire que le condo a perdu de sa capacité, et donc qu'il faut le changer.
    Mais ça n'était pas le cas chez moi, dans le cas présent. Quand le moteur Ilmo dysfonctionne, il démarre de manière vigoureuse et s'arrête sèchement au bout d'1 seconde, sans bruit de bobinage sous tension.
    Je pense qu'il s'agit d'un problème lié à la t° car le dysfonctionnement est fréquent en été et inexistant en hiver.
    Au bout de tous mes essais et analyse, j'en suis arrivé à la conclusion qu'il y a une faiblesse au niveau de l'électronique de réglage automatique de fin de course, lié à un phénomène thermique. Voire peut-être lié à la présence d'un onduleur. Mais pour cette option, je crois que d'autres appareils électronique plus sensibles dont nos maisons sont truffées aujourd'hui, auraient aussi montré des signes de faiblesse.
    Si le LT 50 JET que je viens d'installer se montre plus fiable dans la durée, il faudra bien admettre que le design technique de la gamme Ilmo WT connaît certaines faiblesses, dans mon mode d'utilisation en tout cas: pilotage domotique avec commande centralisée.

    Pour terminer, j'aimerais adresser un message ouvert à SOMFY: si cela vous intéresse, je veux bien vous envoyer le moteur Ilmo WT que j'ai démonté pour analyse. Sachez juste que j'ai eu la chance qu'il fonctionne au moment du démontage, et que donc, si vous vous contentez d'un test léger, vous en conclurez probablement que le moteur est en bon état de marche.
    D'autres moteurs encore installés chez moi souffrent de la même maladie et si vous me le demandez, je pourrai aussi filmer le dysfonctionnement.
    Je vous aurais bien aussi proposé de passez chez moi pour constater mais le phénomène se produit généralement le soir lorsque je veux fermer les volets et qu'il a fait plus chaud. Il peut aussi se produire le matin, à la montée, mais c'est plus rare.

    Bien cordialement,
    Fabien.

    Haut de page