Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 16 Juillet 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 16 Juillet 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels Mardi en fin de journée.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Moteur garage nice spin SNA20 et récepteur somfy IO

Bonjour,
je cherche à commander un moteur NICE SPIN SNA20(F01) avec une télécommande keygo IO.
J'ai pour cela acheté un récepteur Somfy IO.

Celui-ci est installé selon les indications fournies par les documentations techniques NICE et SOMFY (en pièce-jointe) et les informations trouvées sur ce forum.

Soit :
1-SOMFY ->STOP DROIT NICE
2-SOMFY ->PP GAUCHE NICE
3-SOMFY ->PP GAUCHE NICE
4-SOMFY ->PP DROIT NICE

La télécommande keygo IO est mémorisée avec succès sur le récepteur IO (R1)

La télécommande keygo parvient à ouvrir/fermer la porte de garage mais 10 minutes après (?) ça ne fonctionne plus avec aucune des télécommandes (nice et somfy) ni avec la cordelette reliée au moteur.

La porte commence à s'ouvrir puis s'arrête et remonte un peu avec une séquence de clignotements (3 + 3) au niveau de l'ampoule et de la borne bluebus.
La documentation indique que cette séquence de clignotement est en lien avec une intervention du limiteur de la force moteur...

je suis obligé de de couper le courant
débrancher le récepteur au niveau PP et de recommencer la Reconnaissance des positions d’ouverture et de fermeture de la porte pour retrouver un fonctionnement normal.

Qu'en pensez-vous ?

Merci de votre aide.

Xavier
Xavier

Xavier

Niveau
0
24 / 100
points
  • Partager cette question

    Réponses

    Le Coyote
    Le Coyote

    Le Coyote

    Niveau
    4
    5000 / 5000
    points

    Bonjour,

    Je ne vois absolument pas en quoi le RX IO Somfy interviendrait dans ce dysfonctionnement ?
    Ce n'est rien d'autre qu'un bouton poussoir radio.

    3/4 RX doivent être sur No/C Nice.

    CdL

    Xavier
    Xavier

    Xavier

    Niveau
    0
    24 / 100
    points

    Bonjour, tout fonctionne normalement maintenant.Les branchements sont effectués comme indiqué.
    L'anomalie était liée à un faux contact entre l'alimentation et la logique de commande du moteur Nice.

    David B.
    David B.

    David B.

    Niveau
    0
    11 / 100
    points

    Bonjour, avez-vous svp une photo finale du branchement, carte somfy et nice
    merci d'avance
    Cordialement

    Haut de page