Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

CLAVIER A CODE 2 RTS 1870916 ne fonctionne plus

Bonjour,

Je viens d'installer mon portail coulissant avec la motorisation Slidymoove 600. Phase d'apprentissage de la motorisation super simple, les 3 télécommandes , pas de problème et installation du clavier à code 2 RTS sans problème. Seulement le lendemain, le clavier à code ne fonctionne plus. Quelque soit la touche que j'enfonce, j'ai 4 bips sonore avec le voyant de gauche qui s'allume puis le clavier est inactif pdt une minute environ. Quand j'essaie à nouveau, même réponse. Je peux faire le reset mais sans succès. J'ai changé la pile sans succès non plus.
Une idée ?

Merci,

Mickael

Mickael
Mickael

Mickael

Niveau
0
2 / 100
points
  • Partager cette question

    Réponses

    Bonjour Mickael,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre clavier à code RTS soit défectueux. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    anicet V.
    anicet V.

    anicet V.

    Niveau
    0
    11 / 100
    points

    Bonjour j’ai le même problème cela fait 2 fois que je change les piles et il ne fonctionne plus
    Que dois-je faire?
    Merci pour vos réponses

    Gaëlle B.
    Gaëlle B.

    Gaëlle B.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Anicet,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre clavier soit défectueux. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Florian C.
    Florian C.

    Florian C.

    Niveau
    0
    78 / 100
    points

    Bonjour , même problème
    J'ai installé il y a 2 semaines mon clavier keypad 2 rts , super content .
    Mais depuis plus rien , le code fonctionne , le reset aussi mais impossible de le refaire communiquer avec la porte de garage .
    Merci d'avance pour votre retour . Mr cornée .

    Gaëlle B.
    Gaëlle B.

    Gaëlle B.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Florian,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre Clavier soit défectueux. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Guy M.
    Guy M.

    Guy M.

    Niveau
    0
    52 / 100
    points

    Bonjour moi aussi j ai le même problème de temps en temps il ne fonctionne pas quand on on appuie sur le 1 er numéro du code il émet plusieurs bip et le clavier ce désactive

    Guy M.
    Guy M.

    Guy M.

    Niveau
    0
    52 / 100
    points

    Bonjour je les acheté le 17 octobre 2022 il fonctionne pas à tous les coups

    Nicolas R.
    Nicolas R.

    Nicolas R.

    Niveau
    0
    22 / 100
    points

    Bonjour,
    Idem même problème, marchait très bien à l'installation puis 2 ou 3 jours plus tard n'ouvrait plus le portail. Le lendemain ok puis après plus rien....
    Après réinitialisation de tous les réglages et plusieurs fois répété la manipulation d'appairage, ok c'est reparti, mais pour combien de temps...
    Installé pour moteur portail Exavia sur poteau à l'extérieur.
    J'ai l'impression que l'humidité de ces derniers un jours y est pour quelquechose, car après plusieurs minutes à le faire sécher au soleil tout est OK...

    Guy M.
    Guy M.

    Guy M.

    Niveau
    0
    52 / 100
    points

    Bonjour j ai enlevé la pile pendant 24h et toujours pareil fonctionne aléatoirement

    Bonjour Guy et Nicolas,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre Clavier soit défectueux. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Rémy L.
    Rémy L.

    Rémy L.

    Niveau
    0
    42 / 100
    points

    Bonjour j ai exactement le même problème je l'ai installé il y a 3 jours et là il bip dès que j appuie sur le 1er chiffre. Malgré un reset du digicode j ai toujours le problème. Quelle est la solution svp ?

    Bonjour Rémy,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre clavier à code RTS soit défectueux. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    laurent
    laurent

    laurent

    Niveau
    0
    43 / 100
    points

    Bonjour,

    Je rencontre également des difficultés avec mon clavier depuis son installation, celui-ci ne garde pas le code en mémoire plus de 24h...
    Clavier fourni avec un moteur de portail slidymoove 600 acheté il y a 1 an.

    Merci

    Bonjour Laurent,

    Avez-vous tenté de réinitialiser votre clavier à code et le réassocier afin de voir si cela permet de solutionner le défaut constaté ?

    Bonne journée,

    laurent
    laurent

    laurent

    Niveau
    0
    43 / 100
    points

    oui j'ai réinitialisé à plusieurs reprise le clavier sans régler le problème.
    Le code ne marche qu'environ 24h maximun puis ne fonctionne plus

    Bonjour Laurent, 
     
    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre équipement soit défectueux. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé. 
     
    Bonne journée, 

    bernard D.
    bernard D.

    bernard D.

    Niveau
    0
    11 / 100
    points

    Bonjour,

    Problème similaire pour moi, le clavier a été acheté en janvier. Tout allait bien puis d'un coup le clavier ne pilote plus le moteur du garage. Il se remet à fonctionner soit apres un reset et un reappairage ou soit de manière aléatoire plusieurs jours plus tard.

    Cela fait la 3e fois, on peut donc jamais etre sûr que le clavier va fonctionner à notre retour.

    La pile a déjà été changée 2 fois.

    Que devons nous faire?

    Merci pour vos reponses

    Bonjour Bernard,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre équipement soit défectueux. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Stephane C.
    Stephane C.

    Stephane C.

    Niveau
    0
    71 / 100
    points

    Bonjour,
    Kpad installé en septembre 2022 pour la rentrée scolaire de mon fils, il a fonctionné parfaitement 1 an et depuis septembre 2023, il fonctionne 1 fois par semaine.
    Quel est le process pour l’échange du digicode, merci.

    Bonjour Stephane,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre clavier à code RTS soit défectueux. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Bonjour,
    Malheureusement, je suis dans la même situation avec keypad 2 RTS dernière génération qui ne fonctionne malgré le changement de pile. Je n'ai pas de solution.
    Que faire ? Merci par avance pour votre aide.

    Morgan F.
    Morgan F.

    Morgan F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Cyril,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre Clavier à code soit défectueux. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Maxime C.
    Maxime C.

    Maxime C.

    Niveau
    0
    11 / 100
    points

    Bonjour,

    J'ai également un problème similaire avec mon digicode RTS acheté le 29 décembre 2023 et installé début 2024. Il a fonctionné, parfois aléatoirement (je vous laisse imaginer la frustration des enfants bloqués à l'extérieur), durant 1 trimestre. Depuis la semaine dernière, aucun voyant et plus rien ne fonctionne malgré le changement de pile.

    Merci d'avance pour votre retour,

    Bonjour Maxime,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que votre clavier à code RTS soit défectueux. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Haut de page