Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Blocage procédure appairage Keypad 2 RTS

Bonjour,
Je viens d'acheter un Keypad 2 RTS pour piloter ma motorisation de portail SGA4100. Le précédent ne fonctionnait plus (impossible de le réappairer).
Je précise que tout le système SGA fonctionne parfaitement qu'il soit piloté par mes télécommandes, un boitier fixe et le bouton poussoir).
Lorsque je lance la procédure d'appairage, le Keypad est bien reconnu lorsque je le place sur la cible de l'électronique de contrôle et celle-ci passe comme il se doit en mode programmation pour faire les réglages de butées du portail.
A partir de là, impossible de finir l'appairage avec le Keypad. Il ne pilote rien, que j'actionne le bouton de commande immédiatement dès le mode programmation activé ou que j'attende de retaper le code. Pour reprendre la main, il faut que je termine le réglage des butées avec une de mes télécommandes. Et bien sûr, une fois la procédure terminée avec une télécommande, le Keypad ne pilote toujours rien.
J'ai fait l'essai plusieurs fois que ce soit avec le code usine, avec mon code, après avoir resseté le Keypad... Je précise que les infos des LED du Keypad sont conformes à l'attendue.
Quelqu'un a-t-il déjà rencontré ce problème ? Comment pourrais-je le résoudre ?
Merci,
Yves

Y R.
Y R.

Y R.

Niveau
0
67 / 100
points
  • Partager cette question

    Réponses

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    Avez-vous suivi les conseils de José ?

    Bonne journée !

    Y R.
    Y R.

    Y R.

    Niveau
    0
    67 / 100
    points

    Bonjour.
    Pas sûr de bien comprendre comment rebondir sur le conseil de Jean-Luc B. Alors j'utilise le fonction "Partager cette question".
    Pour appairer une commande avec l'électronique du SGA4100, du moins celle installée sur mon système, il faut poser cette commande sur la cible dessinée sur le dessus et lancer la procédure d'appairage. Et d'ailleurs, en suivant ce mode opératoire (celui de la notice du SGA), le Keypad est bien reconnu comme je l'écrivais dans mon message initiale. C'est ensuite que ça bloque: le SGA passe bien en mode programmation des butées mais le clavier n'est plus reconnu pour effectuer les commandes nécessaires à la finalisation du cycle. Qui doit d'ailleurs se faire avec le clavier à distance de l'électronique du SGA et non plus posé dessus.
    Cdlt.

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    Qu'est-ce que vous avez comme boitier ? Postez une photo avec vue sur les voyants.

    Y R.
    Y R.

    Y R.

    Niveau
    0
    67 / 100
    points

    Bonjour.
    Voir photos ci-jointe.
    Merci pour votre intérêt à mon problème.

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    C'est donc un boitier on/off. Il faut utiliser cette procédure:

    Y R.
    Y R.

    Y R.

    Niveau
    0
    67 / 100
    points

    Merci pour votre retour.
    Mais contrairement à ce que dit José, la programmation n'est pas terminée. Comme le montre la dernière image, dès que l'appui sur la touche est terminé, le voyant prog reste allumé en continu. Le système attend qu'on programme l'arrêt du portail sur ses butées. C'est là que ça se complique.
    Normalement il faut ensuite lancer les mouvements en s'éloignant de la cible. Via le Keypad, rien ne se passe. Par contre je peux terminer le cycle avec mes télécommandes. Que je les utilise dès la fin de l'appairage du Keypad ou que je le fasse en reprennant le cycle dès le début (comme si je réappairais la télécommande).
    Merci

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Alors il y a sans doute un problème avec l'électronique du boitier. Normalement, le fait de mémoriser un clavier n'engendre pas la reconfiguration des butées.

    Attendez d'autres avis.

    Bonne journée !

    Y R.
    Y R.

    Y R.

    Niveau
    0
    67 / 100
    points

    Merci pour votre retour.
    J'en suis à ma troisième carte commande en comptant l'initiale (si, si...). Et avec toutes, la procédure a toujours été de finir par le paramétrage des butées après chaque mémorisation de télécommande. Je la connais maintenant par coeur.
    Et c'est bien ce qui est écrit dans la notice (cf photo ci-jointe).
    Cdlt

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    Oui mais ça, ça concerne la première mise en service.

    Y R.
    Y R.

    Y R.

    Niveau
    0
    67 / 100
    points

    Bonjour.
    Ce n'est pas ce qui est mentionné dans la notice (cf dernier paragraphe photo jointe): "Toute mémorisation de nouvelle télécommande annule la programmation précédente de la course du portail. Recommencez l’ « Apprentissage de la course des vantaux » (voir page 26)."
    Je crains que mon problème reste un mystère Somfy.
    Cdlt

    Y R.
    Y R.

    Y R.

    Niveau
    0
    67 / 100
    points

    Bonjour.
    Histoire de clôturer ce post.
    De guerre lasse, j'ai réinitialiser l'électronique du SGA (bouton RESET pdt 7s). Bien sûr cela entraine de facto la perte de l'appairage de toutes les télécommandes et le réglage des butées.
    J'ai ensuite réappairé toutes mes télécommandes avec comme indiqué dans la notice et comme d'habitude, réglage des butée à chaque fois. Il y en a 12. C'est long !
    Et miracle, parmi ces télécommandes il y a le Keypad qui c'est appairé (inclus réglage des butée) comme toutes les autres.
    Si, si !
    Conclusion:
    1/ j'ai perdu un temps fou,
    2/ j'ai failli acheter une électronique SGA pour rien,
    3/ j'ai un Keypad qui me sert à quelque chose.
    Merci Somfy.
    Cdlt

    Haut de page