Chers utilisateurs de solutions SOMFY,

A partir de mardi 18 septembre à 10h nous allons procéder à une maintenance de nos différents systèmes domotique. De ce fait vous pouvez constater des perturbations de service durant 15 à 20 minutes.

Pendant la mise à jour, vos équipements et votre fonction "ma sécurité" restent fonctionnels. Cependant, aucune modification ne sera possible. De plus, vos scénarios resteront actifs mais vous ne pourrez pas modifier votre agenda.

Un moment d'indisponibilité de connexion à votre interface peut également survenir. Cela peut durer plusieurs minutes.

Les services TaHoma et Connexoon seront de nouveau opérationnels jeudi 20 septembre en fin de journée.

Une eletter vous a été envoyée par email le 17/09, pour vous donner plus de détails et d’informations sur ces perturbations.

Nous nous excusons pour le dérangement occasionné pendant la mise à jour. Somfy reste à votre écoute.

L’équipe des Yellow’s

Question en attente de réponse

Problème de fermeture moteur 2 EXAVIA 500?

Bonjour,
Je rencontre toujours le même problème depuis l'installation de mon moteur EXAVIA 500.
Lors de la fermeture du portail (automatique ou non), le premier vantail qui se ferme (donc le moteur 2), s'ouvre automatiquement dès qu'il arrive en buté mécanique, et entraîne donc à nouveau l'ouverture compète du moteur.
Pour essayer de résoudre le problème, j'ai:
-> échangé les moteurs
-> fait plusieurs fois un RESET du système
-> fait un essai à blanc des moteurs, c'est à dire essayer les moteurs sans les raccorder physiquement aux vantaux (comme préconisé dans un des outils du forum)

Mais j'ai toujours le même résultat: le moteur 2 arrive à sa butée mécanique et repart aussitôt dans l'autre sens.
J'ai la sensation que le moteur 2 ne réduit pas sa vitesse avant d'arriver à son fin de course.

Pour le fermer correctement, je dois appuyer sur le bouton de la télécommande une première fois pour l'arrêter, puis une seconde pour qu'il se referme. Cette fois-ci, il se referme en petite vitesse et ne repart pas en arrière.

Auriez-vous une solution à ce problème?

Merci d'avance

Baptiste

Baptiste
Baptiste

Baptiste

Niveau
0
95 / 100
points
Code postal:
44600
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bonjour,

    Mettez vos battants à vide et donnez l'ordre de fermeture pour que vos moteurs aillent sur leur butée mécanique.
    Puis fermez manuellement vos battants et essayez de remettre les bras dans les pattes de fixations vantaux.

    S'ils ne tombent pas pile dans le trou, il va falloir bouger vos pattes de fixations, faire une remise à zéro et reprogrammation.

    Le problème est-il résolu?

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Votre souci fait penser à des moteurs branchés à l'envers.

    Faites aussi ce test:

    Mettez les vantaux à peu près à mi-course.

    Coupez le courant 30 secondes et remettez-le.

    Appuyez sur la télécommande.

    Le premier mouvement des vantaux va-t-il dans le sens ouverture ou fermeture ?

    Baptiste
    Baptiste

    Baptiste

    Niveau
    0
    95 / 100
    points
    Code postal:
    44600
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Merci pour ces retours rapides!
    Pour répondre à Sylvain C: C'est une opération que j'ai déjà faire à plusieurs reprise: je retombe bien dans le trou. (J'ai même essayé de décaler mes pattes de fixation afin de voir si le problème ne venait pas de la butée au sol)
    Pour répondre à Richy C: Avant cette opération, j'ai enlevé la batterie de secours (sinon je présume que cela ne sert à rien de couper le courant): après avoir OUVERT les vantaux à mi-course, je coupe le courant, je le remet 30 secondes après et en appuyant sur la télécommande, les vantaux continue dans le sens OUVERTURE.
    Nota: si je fais le même test en arrêtant les vantaux pendant leur fermeture, en remettant le courant ils s'ouvrent également.
    En pièce jointe une vidéo montrant la fermeture de ce fameux vantail
    Merci pour votre support.

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Pouvez-vous donner vos cotes A et B d'installation ?

    Baptiste
    Baptiste

    Baptiste

    Niveau
    0
    95 / 100
    points
    Code postal:
    44600
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Cote A: 7 à 9cm
    Cote B: 29cm

    Essayez de dévisser d'un tour la vis sans fin de repositionner les fixations si nécessaire.
    reprendre la procédure d'apprentissage.

    Baptiste
    Baptiste

    Baptiste

    Niveau
    0
    95 / 100
    points
    Code postal:
    44600
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    A Sylvain C: vous voulez que je place les battants en buttée au sol puis je dévisse d'un tour la vis sans fin puis je repositionne les fixations? (ainsi la butée au sol serait "avant la butée mécanique)?
    Merci

    Baptiste
    Baptiste

    Baptiste

    Niveau
    0
    95 / 100
    points
    Code postal:
    44600
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bon, je viens de faire ce que vous m'avez dit mais malheureusement sans succès. J'ai essayé en dévissant un tour et demi ou un demi-tour mais toujours le même résultat.
    En fait cela fonctionne uniquement lors de la phase d'apprentissage, qui se fait à petite vitesse, mais dès que le système est mémorisé, le problème revient.
    Auriez-vous d'autres solutions?
    Merci
    Bonne soirée.

    Bonjour,
    Dans la partie dépannage vous trouverez une véidoé qui vous explique quoi faire pour résoudre le pb:
    http://exavia.somfy.info/fr.html

    Baptiste
    Baptiste

    Baptiste

    Niveau
    0
    95 / 100
    points
    Code postal:
    44600
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    J'ai également effectué la méthode conseillée dans la vidéo, mais j'ai toujours le même résultat.
    Merci en tout cas pour vos idées.
    Si quelqu'un en a d'autres je suis preneur car je dois avouer que cela devient vraiment pénible à l'utilisation.
    Cordialement,

    Bonjour Baptiste,

    Je vais vous demander d'effectuer la procédure ci-dessous :

    - Desserrez les pâtes de fixation sur vos vantaux afin qu'elle puisse coulisser de droite à gauche via les trous oblong.

    - Faites ensuite une remise à zéro et une reprogrammation de votre motorisation en suivant la procédure ci-dessous, toujours avec les pattes de fixation desserrées :

    - Resserrez ensuite les pâtes à l'endroit exacte où elles se sont replacées seules lors de la dernière fermeture de l'auto-apprentissage.

    Est-ce que le problème persiste ?

    Bonne journée,

    Baptiste
    Baptiste

    Baptiste

    Niveau
    0
    95 / 100
    points
    Code postal:
    44600
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas M,
    La méthode que vous me proposez est une des premières choses que j'ai également faites, l'ayant déjà vu en parcourant ce forum, mais cela ne change rien.
    A savoir: même si je fais un apprentissage " à blanc" des moteurs (sans les fixer au portail) le problème persiste également. J'en conclu que cela ne provient pas de la butée au sol mais bien du 1ère moteur qui réagit mal à l'arrivée de sa butée mécanique

    Baptiste,

    Pouvez-vous réaliser la procédure donnée, en débranchant préalablement tous les accessoires aux bornes BUS, 24V, FLASH et BATT, le problème persiste-t-il ?

    Si oui, je vais vous demander de placer mécaniquement avec un tournevis en fin de course le doigt d’entraînement de vos deux vérins via la vis sans fin en bout :

    Arrivez-vous lorsque la noix est correctement positionner en position fermée à la replacer sans forcer sur les pattes de fixation avec le portail en position fermée ?

    Bonne journée,

    Baptiste
    Baptiste

    Baptiste

    Niveau
    0
    95 / 100
    points
    Code postal:
    44600
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Thomas M,
    Oui le problème persiste même en débranchant les accessoires (il le fait même depuis le début, avant que je ne branche ces accessoires).
    Pour replacer la noix en position fermée avec le portail en position fermée, je dois effectivement forcer. MAIS avant, j'avais déjà ce problème sans que le portail soit en butée au sol.
    Selon moi le problème n'a rien a voir avec le portail mais avec l'automate.
    J'ai appelé votre SAV à qui j'ai à nouveau expliqué le problème et ils m'ont proposé de leur envoyer l'automate, mais j'attends toujours le mail du bordereaux d'envoi...

    Bonjour Baptise,

    Très bien, avez-vous reçu le mail ou toujours pas ?

    Bonne journée,

    Baptiste
    Baptiste

    Baptiste

    Niveau
    0
    95 / 100
    points
    Code postal:
    44600
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,
    J'ai du rappeler votre SAV pour avoir le bon.
    C'est désormais ok. Il part ce weekend.
    Bonne soirée.

    Frédéric M.
    Frédéric M.

    Frédéric M.

    Niveau
    0
    45 / 100
    points
    Code postal:
    33210
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour, ayant le même pb au départ, je mets mon texte ici. J'ai une motorisation EXAVIA 500 installée il y a 2 ans au moins. J’ai constaté deux anomalies : parfois depuis un an lors de la fermeture, le premier battant heurte la butée et déclenche la réouverture. Le deuxième problème concerne la fermeture des battants par temps chaud et/ou ensoleillé (je ne constate pas ce pb en hiver). Je suis obligé de pousser légèrement la cellule émettrice pour que cela ferme.
    Pour le premier problème, j’ai décidé de réinitialiser le portail en suivant la procédure du livre. Page 31 effacer les réglages. Aucun problème tous les voyants qui devaient réagir ont fonctionné. Puis j’ai mémorisé ma télécommande : ok. Enfin j’ai lancé l’apprentissage course des vantaux (p. 20). Et là ont commencé les ennuis.

    Si les vantaux ont fait trois fois l’aller-retour lorsque j’appuyais sur la commande, jamais le voyant statut, qui clignotait deux fois comme prévu, ne s’est mis allumage fixe. Pire, au bout d’un moment les vantaux se sont mis en ouverture et n’ont plus bougé. A chaque clic de commande, le moteur forçait sur l’ouverture et en sens inverse j’obtenais juste une saccade et puis plus rien, comme si la mémoire avait gardé cette position ouverte comme valeur de référence pour l’ouverture comme pour la fermeture. En consultant le forum, j’ai vu un conseil de Somfy pour sortir les vantaux des bras et faire travailler les moteurs seuls. Ceux-ci ont fait bouger normalement les butées deux fois puis plus rien. Le statut continue à clignoter deux fois. Je ne sais plus quoi faire et encore moins ce que j’ai mal fait pour ne plus avoir la main sur le système. Pour information, je me suis dit qu’il fallait à nouveau annuler les réglages de la commande mais malgré la procédure indiquée je n’ai jamais pu renouveler le clignotement de la fermeture auto mais juste le raz mémoire 1 et 2.
    Merci pour votre aide sur les deux problèmes mais surtout sur l’autoapprentissage qui reste bloqué en clignotement double.
    FrédéricM

    Alain
    Alain

    Alain

    Niveau
    0
    11 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour à tous.
    J'ai exactement le même problème que Baptiste.
    Par contre quand les ventaux s'ouvrent après être arrivés sur la butée de fin de course de fermeture, j'appuie sur le bouton pour arrêter les vérins, puis j'actionne une nouvelle fois la télécommande et le portail se referme sans problème.
    Autre méthode, j'arrête l'ouverture avant la fin de course d'ouverture et le portail peut se refermer sans problème. Mais bon, on ne peut pas dire que ça fonctionne correctement et c'est vraiment pénible.
    SOS.
    Merci.

    Baptiste
    Baptiste

    Baptiste

    Niveau
    0
    95 / 100
    points
    Code postal:
    44600
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir,
    Me concernant, après discussion par téléphone avec le SAV, j’ai renvoyé le boîtier électronique et en ai reçu un nouveau.
    Depuis, je n’ai plus aucun problème et tout marche bien!
    J’en déduis donc que, comme je le sentais, c’était bien l’automate qui avait un problème.
    Bonne soirée

    Bonjour à tous,

    Je vais vous demander d'effectuer un dernier test en suivant la procédure ci-dessous :

    - Desserrez les pattes de fixation sur vos vantaux afin qu'elle puisse coulisser de droite à gauche via les trous oblong.

    - Faites ensuite une remise à zéro et une reprogrammation de votre motorisation en suivant la procédure ci-dessous, toujours avec les pattes de fixation desserrées :

    - Resserrez ensuite les pattes à l'endroit exacte où elles se sont replacées seules lors de la dernière fermeture de l'auto-apprentissage.

    Est-ce que le problème persiste ?

    Bonne journée,

    Frédéric M.
    Frédéric M.

    Frédéric M.

    Niveau
    0
    45 / 100
    points
    Code postal:
    33210
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonsoir, merci pour ces explications à tous. Je vais tester la dernière procédure proposée et vous tiens au courant. Bonne soirée

    FM

    Frédéric M.
    Frédéric M.

    Frédéric M.

    Niveau
    0
    45 / 100
    points
    Code postal:
    33210
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour à tous, alors mon portail marche enfin. J'ai appliqué la méthode suivante en fonction de ce que j'avais lu et de la dernière situation que j'avais sur les verrins. J'ai appuyé une fois sur la touche 2 (car sur touche un cela bloquait les doigts en haut du verrin et impossible de les ramener) et l'un des doigts s'est mis en position correcte pour la fermeture, puis l'autre aussi peu après. J'ai dévissé les boulons des supports des battants pour qu'ils bougent. Portail fermé, j'ai remis les doigts en place sur les supports en faisant coulisser à droite ou à gauche si nécessaire ces fameux supports. J'ai appuyé sur bouton 1 et le portail s'est ouvert. Puis rappuyé sur 1 pour le fermer. Il s'est initialilsé du coup. Après vérification, il se ferme normalement et l'acoup en butée n'existe plus. Merci et grand merci à tous... Frédéric

    Bonjour idem pour moi j'ai installer le kit exavia 500 sur mon portail . Le portail fonctionne bien en manuel après le réglage mais la galère commence une fois passer en automatique, plus de fermeture du dernier vantail celui-ci rebondit et se reouvre j'ai essayer tout les méthode est rien y fait
    Si quelqu'un peut m'aider

    Frédéric M.
    Frédéric M.

    Frédéric M.

    Niveau
    0
    45 / 100
    points
    Code postal:
    33210
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Baptiste, à mon avis si le portail rebondit sur le butoir (comme dans mon cas), il faut appliquer la technique ci-dessus. Faire aller les doigts des verrins (on les aura déboiter du portail avant) dans la position la plus éloignée du mur puis vérifier quand le portail est en position fermée que ces doigts s'emboitent directement sur les supports du portail. Si pas le cas, il faut dévisser légèrement ces supports pour qu'ils coulissent et régler ainsi leur position. Normalement cela devrait régler le pb. Bonne journée

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique