Chers membres de la communauté,

Nous vous informons que le service consommateur Somfy France sera exceptionnellement fermé pour le pont de l’Ascension, nous serons heureux vous retrouver Lundi 29 Mai à partir de 08h00.

En cas de besoin, n'hésitez pas à consulter les liens ci-dessous :

- Vidéos d'aide
- Aide au diagnostic : Motorisation de portail
- Aide au diagnostic : Système d'alarme interface par ordinateur

Nous vous remercions de votre confiance.

L’équipe des Yellow’s

Question en attente de réponse

Volet roulant avec récepteur AxrollNS. Problème lors de la fermeture du volet roulant.

Description du problème:

  • en phase d'ouverture RAS
  • en phase fermeture arrêt lors de la descente, obligé de faire remonter de quelques centimètres, puis faire arrêt, puis redescente, de nouveau blocage ... Obligé de refaire la manip 7 à 8 fois avant que le volet arrive en position basse.
  • Les réglages de fin de course (haute et basse) ont été vérifiées par un professionnel (???), et elles fonctionnent correctement.
    Ci-dessous le résumé des tests que j'ai réalisé:

    • en mettant P0=05, et en actionnant les boutons + et -, le problème reste identique (ok en montée, arrêt intempestif en descente, obligé d'appuyer 7 à 8 fois pour descendre au plus bas).
    • en alimentant directement le moteur (sans passer par la platine Axroll) pas de problème ni en montée, ni en descente.
    • test de la barre palpeuse ok.
    • permutation des fils du moteur sur le bornier Axroll (bornes 7 et 9). Bien entendu en appuyant sur les touches + et - le sens de rotation est inversé et le problème se passe alors dans la phase de remontée. Descente ok jusqu'à la position basse, arrêt intempestif lors de la remontée.
    • Au vu de ces tests, pour moi le problème se situe au niveau de la platine Axroll.
      Pouvez vous me confirmer ce diagnostic, et ce qui reste à faire ...
      Merci pour votre aide.
      NB: pour info il n'y a pas d'autres accessoires de sécurité, mise à part la barre palpeuse.

Claude
Claude

Claude

Niveau
2
1500 / 2000
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bonjour Claude,

    Pouvez-vous m'indiquer s'il vous est arrivé d'utiliser la manivelle de secours de votre moteur alors que lui ou le boîtier AXROLL étaient sous tension ?

    De la même manière rencontrez vous le même problème en marche forcée (P0 à 05) lorsque vous mettez les paramètres de l'AXROLL comme ci-dessous :

    P0 = 05
    P1 = 00
    P2 = 00
    P3 = 00
    P4 = 01
    P5 = 00
    P6 = 00
    P7 = 00

    Bonne journée,

    Claude
    Claude

    Claude

    Niveau
    2
    1500 / 2000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,
    La manivelle de secours n'a jamais été utilisée ( le mécanisme extérieur a été démonté car le garage est accessible très facilement).
    Je ferais le test ce we n'étant pas sur place (garage utilisée par ma fille).
    Merci pour cette information, je vous tiens informé.
    Cordialement.

    Claude
    Claude

    Claude

    Niveau
    2
    1500 / 2000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,
    J'ai fait le test avec les paramètres précisés dans votre message. Le défaut reste identique. Pas de chance.
    Dans un autre forum, le condensateur du moteur est mis en cause. Mais je n'arrive pas à trouver le test qui permettrait de "disculper" le moteur ou le transmetteur.
    Pour info, j'ai fait le test suivant:
    Installation d'un bouton poussoir sur le fil moteur sens descendant pour l'alimenter sans passer par le transmetteur. Pas de modification pour le sens montant. Le résultat est étonnant ...
    La descente fonctionne bien, mais le défaut se retrouve dans le sens montant avec l'utilisation de la télécommande.
    Je suis de plus en plus perplexe ...

    jeremy A.
    jeremy A.

    jeremy A.

    Niveau
    1
    700 / 750
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    J ai le même soucis

    Bonjour Claude et Jérémy,

    Claude, concernant le test effectué avec le bouton poussoirs, aviez-vous pensé à remettre les fils moteurs dans le bon sens, au niveau des bornes 7 et 9 de l'AXROLL après le test que vous aviez effectué précédemment ?

    Jérémy, concernant votre problème, je vais avoir besoin de plus d'informations. Pouvez-vous m'indiquer les tests réalisés ? De la même manière que vous m'indiquiez les valeurs des paramètres P0 à P7 ainsi que la présence ou non de câbles sur les bornes 15, 16 et 17.

    Bonne journée,

    Claude
    Claude

    Claude

    Niveau
    2
    1500 / 2000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,
    Je n'avais démonté que le fil alimentant le sens descendant du moteur, donc lors du test, et de la remise à l'état initial il n'y a pas pu avoir de permutation. C'est lors du test que le défaut s'est déplacé sur le sens montant alors qu'il n'y avait eu aucune modification à ce niveau là. A l'heure actuelle, le défaut est toujours le même (ok sens montant, arrêt intempestif dans le sens descendant).
    J'attends toujours le miracle !!!
    Bonne journée.

    mathieu
    mathieu

    mathieu

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    81100
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Y'a t'il un defaut affiché sur l'Axroll lors des arrets à la fermeture? E8 ou E2 par exemple.

    Bonjour Claude,

    La question posé par Mathieu pourra nous permettre de mieux cerner le défaut, en effet quels sont les défauts affichés par l'écran de l'AXROLL lors des arrêts de la motorisation ?

    Bonne journée,

    Claude
    Claude

    Claude

    Niveau
    2
    1500 / 2000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    Après quelques jours de silence, je peux vous dire que le problème a été résolu.
    L'origine de la panne vient du système de fin de course. Un voisin de "garage" qui travaille justement dans une société de volets roulants industriels a essayé de régler la fin de course basse. Impossible. Il m'a dit qu'il fallait réparer ce défaut avant d'aller plus loin. J'ai donc démonté le moteur pour connaître les références et voir aussi si la panne était "visible". Bonne nouvelle en démontant le moteur, il était toujours sous garantie (étiquette constructeur) sous condition qu'il ne soit pas démonté. Le seul problème, il a fallu que je passe par un professionnel pour faire l'échange du moteur. J'ai du payer la main d'œuvre ... (déplacements + intervention + réglages ..) total 250€ ...No comment !!!
    Donc maintenant tout est ok. Pour info, il n'y avait pas de code défaut.
    Salutations.

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique