Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Dysfonctionement GDT100

Bonjour,
J'ai un GDT100 ou 200 pour l'ouverture de mon garage.
Depuis peu, et peut être suite à des coupures de courant, je n'arrive plus à enregistrer les TC ni à le programmer. La porte s'ouvre occasionellement après avoir essayé de multiples combinaison de bouton (sur le moteur).
Rien de préciser dans ce cas dans le manuel tech.
Pouvez-vous m'aider?
Merci d'avance!

Nicolas L.
Nicolas L.

Nicolas L.

Niveau
0
53 / 100
points
  • Partager cette question

    Réponses

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonjour,
    Avez-vous tenté une RAZ complète suivie d'un auto apprentissage?

    Nicolas L.
    Nicolas L.

    Nicolas L.

    Niveau
    0
    53 / 100
    points

    Oui j'ai tenté mais sans résultat.
    D'après le manuel, il faut appuyer 7 sec mais rien ne se passe.
    Sur le moteur, le bouton "outil" ne réagit pas, et celui "télécommande" s'allume si je reste appuyer plus de 2 secondes mais les télécommandes ne s'enregistrent pas, ou après 7 secondes il clignote 7/8 fois d'affilé.
    A part ça rien...

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Quel âge à ce moteur, c'est peut être la carte.

    Nicolas L.
    Nicolas L.

    Nicolas L.

    Niveau
    0
    53 / 100
    points

    C'est possible, je dirai 3/4ans...
    Est-il possible de la changer?

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Cà me parait tôt...surtout que ce moteur ne soufre pas de ce défaut, il soufre d'un autre, plus mécanique celui-ci;
    Recommencez calmement la procédure RAZ P9 notice et supprimez les TC P9 notice.
    Mémorisez les TC P4 notice.
    Ne branchez aucun accessoire.
    Qu'en est-il?

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Non la carte ne se fait pas sur ce moteur.
    Il faudra le remplacer par ce modèle:
    http://boutique.somfy.fr/motorisation-porte-de-garage-gdk...

    Bonjour,

    Je crois qu'il faut bien lire et comprendre les procédures sur ce modèle.
    Faut y aller doucement en suivant les instructions de la notice.
    Ne pas confondre non plus les leds qui clignotent s'il y en a et la lampe d'éclairage qui peut clignoter également.
    Sur le GDT 200, il y a des leds vers les boutons.
    Sur le GDT 100, il n'y a pas de led.

    Nicolas L.
    Nicolas L.

    Nicolas L.

    Niveau
    0
    53 / 100
    points

    Bonjour,
    Désolé je n'ai pas pu vous répondre, la fin de semaine a été chargé.
    mon modèle est le 200 car efefctivement il y a les leds.
    Je vais reprendre la procédure à zéro immédiatement mai sans grand espoir, je l'ai fait au moins 20 fois déjà...
    Je vous donnerai le résultat.
    Merci

    Nicolas L.
    Nicolas L.

    Nicolas L.

    Niveau
    0
    53 / 100
    points

    Re!

    Alors voilà le résultat des tests de RAZ:

    • Appuie court ou long sur le moteur sur la touche "outil", aucune réaction.
    • Appuie sur le moteur sur la touche "télécommande", la procédure fonctionne (appuie 2 secondes, la lampe s'allume 5 secondes puis clignote 5 secondes et s'éteind)
    • Aucune autre fonction sur ces deux touches malgré appuie long ou court.

      A ce stade, j'ai débranché l'alimentation, attendu 20 secondes et rebranché. Le manuel indique 3 cligno de lampe, chez moi un seul..?

      Je lance la procédure d'enregistrement d'une télécommande:

      • Le process fonctionne (la lampe s'allume), j'appuie sur la touche de la télécommande pour mémo mais rien ne se passe (tester sur 3 télécommandes). La lampe reste allumée...
      • Pour espérer l'éteindre, j'appuie de nouveau sur la touche "télécommande" du moteur, la lampe clignote 2 fois puis1 fois toutes les 3/4 secondes.
        J'appuie de nouveau, elle reste allumée, j'appuie encore et elle fini par s'éteindre.

        Désolé pour toutes ces infos... Vous avez une vue globale des seuls fonctions actuelles.

        si vous avez une idée je suis preneur, car là je ne sais plus quoi tenter...

        Merci d'avance

    Nicolas L.
    Nicolas L.

    Nicolas L.

    Niveau
    0
    53 / 100
    points

    Bonjour,
    Non, aucun cas ne correspond.
    Je branche, la lampe clignote une fois et plus rien.

    Bonjour Nicolas,

    D'après ce que vous nous indiquez, il semblerait que la tête moteur de votre GDT100 soit défectueuse. Afin de gérer votre SAV, je vais donc avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Haut de page