Chers membres de la communauté,

Nous vous informons que l'application Somfy Protect est de nouveau fonctionnelle. Si vous rencontrez toujours des soucis, nous conseillons de désinstaller et réinstaller votre application.

Nos équipes ont identifié la source du défaut et travaillent actuellement pour qu'il ne se reproduise plus à l'avenir.

Veuillez nous excuser pour la gêne occasionnée et nous vous souhaitons une bonne journée,

L’équipe des Yellow’s SOMFY

Question en attente de réponse

Tahoma + Eltako + ZWave = perte des Eltako :-(

Bonjour,
J'ai une Tahoma avec la clé EnOcean qui fonctionnait globalement bien jusqu’à...ce que j'ajoute la Clé USB contrôleur Z-Wave - Somfy - 1822492 pour faire le pont avec ZWave.

Il y a donc un Tahoma avec un split USB distant pour éviter que les clés EnOcean et ZWave soient cote a cote (conflit d'ondes apparus avant cette manip).
Lorsque la clé ZWave n'est pas branchée, tout est ok. Par contre des que je branche la clé, je perds la remontée des informations des capteurs d’énergie Eltako, qui sont pourtant situés à moins de 50cm du boitier Tahoma.

Merci de corriger ce bug ASAP.

Cdlt

Laurent L.
Laurent L.

Laurent L.

Niveau
3
3965 / 5000
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Gladys B.
    Gladys B.

    Gladys B.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Laurent,

    Votre box comme mentionné précédemment a été transféré sur votre ancien compte donc avec l'email argonest.
    Depuis ce transfert, tout semble désormais bien remonté côté Enocean et Zwave, avez-vous déjà changé votre HUB USB?
    Par contre pour vos volets, avez-vous une télécommande à retour d'informations?

    Bonne journée.

    Laurent L.
    Laurent L.

    Laurent L.

    Niveau
    3
    3965 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Gladys,

    Le compte que j'avais perdu parce que la migration m'avait force un nouveau portail+compte. Ok, j'ai redemande un passe et j'ai de nouveau l'acces.

    1- Pas de controle des IO
    2- Statistiques fantaisistes EnOcean, la maison est vide et il voit de la consommation sur des prises non utilisees.
    3- Normal que le ZWave ne soit pas vu, l'interrupteur n'est pas branche

    Gladys B.
    Gladys B.

    Gladys B.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Laurent,

    Pour vos volets quels types de commandes / télécommandes possédez-vous?

    Bonne journée.

    Laurent L.
    Laurent L.

    Laurent L.

    Niveau
    3
    3965 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Gladys,
    Je m'excuse mais ça commence vraiment a bien faire. Il faut arrêter de tenter de déplacer le problème vers ailleurs. Le Tahoma est le responsable. Mes télécommandes n'ont pas bougé et ne sont pas en cause !
    L'ancien Tahoma ne fonctionnait pas avant EnOcean ET ZWave sur mon hub USB, c’était le problème de départ.
    C'est devenu depuis qu'il a été remplace une situation ou plus rien de ce qui est associe au Tahoma fonctionne.
    Associe a cela, le boitier prend d’énormes libertés avec les capteurs a s'imaginer de la consommation, lisser les valeurs sur plusieurs heures (de quoi je me mêle, vous devez afficher ce qui est, point). Donc en l'état, je vais débrancher le hub USB et vous allez remettre le boitier dans son état de fonctionnement déjà avec vos équipements. Une fois que ca fonctionnera a nouveau on verra pour la suite. Cessez de vouloir courir alors que vous ne tenez déjà pas débout !
    Mes télécommandes (telis 1 et le bouton carré dont je ne connais pas le nom) sont de chez vous fonctionnent et compte tenu du processus très mal fait pour les associer a un store, je ne compte pas refaire toutes mes télécommandes. Maintenant vous pouvez m'envoyer votre technicien qui a tout installé, c'était quelqu'un de chez vous.
    Bon WE prolongé.

    Laurent L.
    Laurent L.

    Laurent L.

    Niveau
    3
    3965 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    BOnjour, Gladys,
    Toujours aucun progrès depuis votre dernière réaction... J'ai donc fait des tests:

    • Seul sans rien, le Tahoma ne fonctionne pas correctement : il controle bien les IO mais affiche qu'ils sont en erreur. Problème Tahoma a corriger donc. Il ne controle pas l'interrupteur ZWave pourtant configuré et branche...juste en dessous. Probleme Tahoma a nouveau donc:
    • Si je branche la cle EnOcean en direct : les stats remontent mais sont bidons car il voit de la consommation sur des equipements...disjonctes !
    • Si je branche le hub USB ALGOR avec la clé ZWave, le Tahoma n'arrive plus a adresser les IO. Je testerai en le branchant sans rien d'autre (aucune cle donc) pour voir.

    Premiere chose a faire donc : corriger les bugs du Tahoma pour qu'il fonctionne deja correctement quand il n'a AUCUNE CLE de branchée. Ca me parait le minimum que Somfy devrait faire.
    Apres : on branche la ZWave et il doit pouvoir controler l'interrupteur. EnOcean en direct, c'est deja validé fonctionnement à part les valeurs bidons mais on sait que vous prenez d'énormes libertés a ce niveau.
    Une fois qu'on aura deja atteint ces étapes, on pourra voir la suite.

    J'attends des mises à jour et résultats car en l'absence je prendrais d'autres dispositions si Somfy vend des produits qui ne fonctionnent pas et n'en assurent pas le support.

    Cdlt

    Laurent L.
    Laurent L.

    Laurent L.

    Niveau
    3
    3965 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Gladys,

    Plus d'une semaine sans nouvelles alors que le dossier a été ouvert il y a 4 mois !
    Je vous ai repondu ce matin encore que j'ai fait des tests sur le boitier qui deconne DEJA avec que vos equipements. A corriger.

    Cet apres-midi j'ai recu un autre hub USB (manque de chance meme signature et version "ALCOR" mais je peux le photographier pour prouver mes dires) et a nouveau tout fonctionne toujours tres bien sur mon PC.
    Les 2 cles tournent en meme temps. Je vais donc remettre comme j'ai dit la cle ZWave dans le Tahoma, dans l'optique de ne l'utiliser que comme outil de controle a distance vues vos stats.
    Merci de faire que cela fonctionne correctement, il n'y a aucun hub USB sur votre boitier : votre boitier avec votre cle ZWave branchee dessus.

    Voici les logs associes de mon PC pour prouver encore une fois que votre boitier a un vrai probleme. Au lieu de mettre des diodes qui éclairent toute la maison, intégrer plusieurs ports USB ne serait pas une depense stupide visiblement.
    J'ai au meme moment Domoticz qui lit tres bien les frames EnOcean:
    2017-06-08 18:22:29.342 EnOcean: 01 (0A/07) A5 00 02 9E 0C 00 87 78 85 00 01 FF FF FF FF 4F 00
    2017-06-08 18:22:29.342 EnOcean: destination: 0xffffffff RSSI: 21
    2017-06-08 18:22:29.342 EnOcean: 4BS data: Sender id: 0x00877885 Status: 00 Data: 9e
    2017-06-08 18:22:29.342 EnOcean: Need Teach-In for 00877885
    2017-06-08 18:22:48.959 EnOcean: 01 (0A/07) A5 00 00 FA 0C 00 87 78 85 00 01 FF FF FF FF 4F 00
    2017-06-08 18:22:48.959 EnOcean: destination: 0xffffffff RSSI: 21
    2017-06-08 18:22:48.959 EnOcean: 4BS data: Sender id: 0x00877885 Status: 00 Data: fa
    2017-06-08 18:22:48.959 EnOcean: Need Teach-In for 00877885
    2017-06-08 18:24:23.364 EnOcean: 01 (0A/07) A5 01 6D 55 09 00 88 1F A6 00 01 FF FF FF FF 4F 00
    2017-06-08 18:24:23.364 EnOcean: destination: 0xffffffff RSSI: 21
    2017-06-08 18:24:23.364 EnOcean: 4BS data: Sender id: 0x00881fa6 Status: 00 Data: 55
    2017-06-08 18:24:23.364 EnOcean: Need Teach-In for 00881FA6
    2017-06-08 18:24:23.556 EnOcean: 01 (0A/07) A5 00 01 89 0C 00 88 1F A6 00 01 FF FF FF FF 4F 00
    2017-06-08 18:24:23.556 EnOcean: destination: 0xffffffff RSSI: 21
    2017-06-08 18:24:23.556 EnOcean: 4BS data: Sender id: 0x00881fa6 Status: 00 Data: 89
    2017-06-08 18:24:23.556 EnOcean: Need Teach-In for 00881FA6

    et MinOZW qui tourne:
    Starting MinOZW with OpenZWave Version 1.4.2574
    2017-06-08 18:21:30.912 Error, Cannot find a path to the configuration files at ../../../config/, Using config/ instead...
    2017-06-08 18:21:30.912 Info, Reading config/options.xml for Options
    2017-06-08 18:21:30.912 Warning, Failed to Parse options.xml: Failed to open file
    2017-06-08 18:21:30.913 Always, OpenZwave Version 1.4.2574 Starting Up
    2017-06-08 18:21:30.913 Info, Setting Up Provided Network Key for Secure Communications
    2017-06-08 18:21:30.913 Warning, Failed - Network Key Not Set
    2017-06-08 18:21:30.913 Info, mgr, Added driver for controller /dev/cuaU2
    2017-06-08 18:21:30.913 Info, Opening controller /dev/cuaU2
    2017-06-08 18:21:30.913 Info, Trying to open serial port /dev/cuaU2 (attempt 1)
    2017-06-08 18:21:30.913 Info, Serial port /dev/cuaU2 opened (attempt 1)
    2017-06-08 18:21:30.914 Detail, contrlr, Queuing (Command) FUNC_ID_ZW_GET_VERSION: 0x01, 0x03, 0x00, 0x15, 0xe9
    2017-06-08 18:21:30.914 Detail, contrlr, Queuing (Command) FUNC_ID_ZW_MEMORY_GET_ID: 0x01, 0x03, 0x00, 0x20, 0xdc
    2017-06-08 18:21:30.914 Detail, contrlr, Queuing (Command) FUNC_ID_ZW_GET_CONTROLLER_CAPABILITIES: 0x01, 0x03, 0x00, 0x05, 0xf9
    2017-06-08 18:21:30.914 Detail, contrlr, Queuing (Command) FUNC_ID_SERIAL_API_GET_CAPABILITIES: 0x01, 0x03, 0x00, 0x07, 0xfb
    2017-06-08 18:21:30.914 Detail, contrlr, Queuing (Command) FUNC_ID_ZW_GET_SUC_NODE_ID: 0x01, 0x03, 0x00, 0x56, 0xaa
    2017-06-08 18:21:30.914 Detail,
    2017-06-08 18:21:30.914 Info, contrlr, Sending (Command) message (Callback ID=0x00, Expected Reply=0x15) - FUNC_ID_ZW_GET_VERSION: 0x01, 0x03, 0x00, 0x15, 0xe9
    2017-06-08 18:21:30.916 Detail, contrlr, Received: 0x01, 0x10, 0x01, 0x15, 0x5a, 0x2d, 0x57, 0x61, 0x76, 0x65, 0x20, 0x33, 0x2e, 0x39, 0x35, 0x00, 0x01, 0x99
    2017-06-08 18:21:30.916 Detail,
    2017-06-08 18:21:30.916 Info, contrlr, Received reply to FUNC_ID_ZW_GET_VERSION:
    2017-06-08 18:21:30.916 Info, contrlr, Static Controller library, version Z-Wave 3.95
    2017-06-08 18:21:30.916 Detail, Node045, Expected reply was received
    2017-06-08 18:21:30.916 Detail, Node045, Message transaction complete
    2017-06-08 18:21:30.916 Detail,
    2017-06-08 18:21:30.916 Detail, contrlr, Removing current message
    2017-06-08 18:21:30.916 Detail,
    2017-06-08 18:21:30.917 Info, contrlr, Sending (Command) message (Callback ID=0x00, Expected Reply=0x20) - FUNC_ID_ZW_MEMORY_GET_ID: 0x01, 0x03, 0x00, 0x20, 0xdc
    2017-06-08 18:21:30.919 Detail, contrlr, Received: 0x01, 0x08, 0x01, 0x20, 0xdd, 0x27, 0x83, 0x86, 0x01, 0x28
    2017-06-08 18:21:30.919 Detail,
    2017-06-08 18:21:30.919 Info, contrlr, Received reply to FUNC_ID_ZW_MEMORY_GET_ID. Home ID = 0xdd278386. Our node ID = 1
    2017-06-08 18:21:30.919 Detail, Node039, Expected reply was received
    2017-06-08 18:21:30.919 Detail, Node039, Message transaction complete
    2017-06-08 18:21:30.919 Detail,
    2017-06-08 18:21:30.919 Detail, contrlr, Removing current message
    2017-06-08 18:21:30.919 Detail,
    2017-06-08 18:21:30.919 Info, contrlr, Sending (Command) message (Callback ID=0x00, Expected Reply=0x05) - FUNC_ID_ZW_GET_CONTROLLER_CAPABILITIES: 0x01, 0x03, 0x00, 0x05, 0xf9
    2017-06-08 18:21:30.920 Detail, contrlr, Received: 0x01, 0x04, 0x01, 0x05, 0x28, 0xd7
    2017-06-08 18:21:30.920 Detail,
    2017-06-08 18:21:30.920 Info, contrlr, Received reply to FUNC_ID_ZW_GET_CONTROLLER_CAPABILITIES:
    2017-06-08 18:21:30.920 Info, contrlr, There is no SUC ID Server (SIS) in this network.
    2017-06-08 18:21:30.920 Info, contrlr, The PC controller is a primary controller.
    2017-06-08 18:21:30.920 Detail, Node215, Expected reply was received
    2017-06-08 18:21:30.920 Detail, Node215, Message transaction complete
    2017-06-08 18:21:30.920 Detail,
    2017-06-08 18:21:30.921 Detail, contrlr, Removing current message
    2017-06-08 18:21:30.921 Detail,
    2017-06-08 18:21:30.921 Info, contrlr, Sending (Command) message (Callback ID=0x00, Expected Reply=0x07) - FUNC_ID_SERIAL_API_GET_CAPABILITIES: 0x01, 0x03, 0x00, 0x07, 0xfb
    2017-06-08 18:21:30.924 Detail, contrlr, Received: 0x01, 0x2b, 0x01, 0x07, 0x0e, 0x07, 0x01, 0x09, 0x10, 0x01, 0x01, 0x04, 0xfe, 0x81, 0xfe, 0x88, 0x4f, 0x00, 0x00, 0x00, 0xfb, 0x9f, 0x7d, 0xa0, 0x67, 0x00, 0x00, 0x80, 0x00, 0x80, 0x86, 0x00, 0x00, 0x00, 0xe0, 0x73, 0x00, 0x00, 0x0e, 0x00, 0x00, 0x60, 0x00, 0x00, 0x24
    2017-06-08 18:21:30.924 Detail,
    2017-06-08 18:21:30.924 Info, contrlr, Received reply to FUNC_ID_SERIAL_API_GET_CAPABILITIES
    2017-06-08 18:21:30.924 Info, contrlr, Serial API Version: 14.7
    2017-06-08 18:21:30.924 Info, contrlr, Manufacturer ID: 0x0109
    2017-06-08 18:21:30.924 Info, contrlr, Product Type: 0x1001
    2017-06-08 18:21:30.924 Info, contrlr, Product ID: 0x0104
    2017-06-08 18:21:30.924 Detail, contrlr, Queuing (Command) FUNC_ID_ZW_GET_RANDOM: 0x01, 0x04, 0x00, 0x1c, 0x20, 0xc7
    2017-06-08 18:21:30.924 Detail, contrlr, Queuing (Command) FUNC_ID_SERIAL_API_GET_INIT_DATA: 0x01, 0x03, 0x00, 0x02, 0xfe
    2017-06-08 18:21:30.924 Detail, contrlr, Queuing (Command) FUNC_ID_SERIAL_API_SET_TIMEOUTS: 0x01, 0x05, 0x00, 0x06, 0x64, 0x0f, 0x97
    2017-06-08 18:21:30.925 Detail, contrlr, Queuing (Command) FUNC_ID_SERIAL_API_APPL_NODE_INFORMATION: 0x01, 0x07, 0x00, 0x03, 0x01, 0x02, 0x01, 0x00, 0xf9
    2017-06-08 18:21:30.925 Detail, Node007, Expected reply was received
    2017-06-08 18:21:30.925 Detail, Node007, Message transaction complete
    2017-06-08 18:21:30.925 Detail,
    2017-06-08 18:21:30.925 Detail, contrlr, Removing current message
    2017-06-08 18:21:30.925 Detail,
    2017-06-08 18:21:30.925 Info, contrlr, Sending (Command) message (Callback ID=0x00, Expected Reply=0x56) - FUNC_ID_ZW_GET_SUC_NODE_ID: 0x01, 0x03, 0x00, 0x56, 0xaa
    2017-06-08 18:21:30.926 Detail, contrlr, Received: 0x01, 0x04, 0x01, 0x56, 0x00, 0xac
    2017-06-08 18:21:30.926 Detail,
    2017-06-08 18:21:30.926 Info, contrlr, Received reply to GET_SUC_NODE_ID. Node ID = 0
    2017-06-08 18:21:30.926 Info, Controller Does not Support SUC - Cannot Setup Controller as SUC Node
    2017-06-08 18:21:30.926 Detail, Node172, Expected reply was received
    2017-06-08 18:21:30.926 Detail, Node172, Message transaction complete
    2017-06-08 18:21:30.927 Detail,
    2017-06-08 18:21:30.927 Detail, contrlr, Removing current message
    2017-06-08 18:21:30.927 Detail,
    2017-06-08 18:21:30.927 Info, contrlr, Sending (Command) message (Callback ID=0x00, Expected Reply=0x1c) - FUNC_ID_ZW_GET_RANDOM: 0x01, 0x04, 0x00, 0x1c, 0x20, 0xc7
    2017-06-08 18:21:30.982 Detail, contrlr, Received: 0x01, 0x25, 0x01, 0x1c, 0x01, 0x20, 0xb1, 0x9e, 0x02, 0x33, 0xf1, 0xf4, 0xa1, 0xde, 0x9d, 0x30, 0x85, 0x4d, 0x30, 0xaf, 0x0d, 0x2c, 0x9d, 0x61, 0x28, 0x8f, 0x7e, 0x17, 0x67, 0xf5, 0x1c, 0xfb, 0xfd, 0xf3, 0xa5, 0x7f, 0xe4, 0xdc, 0xf2
    2017-06-08 18:21:30.982 Detail,
    2017-06-08 18:21:30.982 Info, contrlr, Received reply to FUNC_ID_ZW_GET_RANDOM: true
    2017-06-08 18:21:30.982 Detail, Node032, Expected reply was received
    2017-06-08 18:21:30.982 Detail, Node032, Message transaction complete
    2017-06-08 18:21:30.982 Detail,
    2017-06-08 18:21:30.983 Detail, contrlr, Removing current message
    2017-06-08 18:21:30.983 Detail,
    2017-06-08 18:21:30.983 Info, contrlr, Sending (Command) message (Callback ID=0x00, Expected Reply=0x02) - FUNC_ID_SERIAL_API_GET_INIT_DATA: 0x01, 0x03, 0x00, 0x02, 0xfe
    2017-06-08 18:21:31.083 Detail, contrlr, Received: 0x01, 0x25, 0x01, 0x02, 0x05, 0x00, 0x1d, 0x01, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x05, 0x00, 0xc5
    2017-06-08 18:21:31.083 Detail,
    2017-06-08 18:21:31.083 Info, mgr, Driver with Home ID of 0xdd278386 is now ready.
    2017-06-08 18:21:31.083 Info,
    2017-06-08 18:21:31.083 Info, contrlr, Received reply to FUNC_ID_SERIAL_API_GET_INIT_DATA:
    2017-06-08 18:21:31.083 Info, contrlr, Node 001 - Known
    2017-06-08 18:21:31.083 Detail, Node001, AdvanceQueries queryPending=0 queryRetries=0 queryStage=CacheLoad live=1
    2017-06-08 18:21:31.083 Detail, Node001, QueryStage_CacheLoad
    2017-06-08 18:21:31.083 Info, Node001, Node Identity Codes: 0109:1001:0104
    2017-06-08 18:21:31.084 Detail, Node001, QueryStage_Associations
    2017-06-08 18:21:31.084 Detail, Node001, QueryStage_Neighbors
    2017-06-08 18:21:31.084 Detail, contrlr, Requesting routing info (neighbor list) for Node 1
    2017-06-08 18:21:31.084 Detail, Node001, Queuing (Command) Get Routing Info (Node=1): 0x01, 0x07, 0x00, 0x80, 0x01, 0x00, 0x00, 0x03, 0x7a
    2017-06-08 18:21:31.084 Detail, Node001, Queuing (Query) Query Stage Complete (Neighbors)
    2017-06-08 18:21:31.084 Detail, Expected reply was received
    2017-06-08 18:21:31.084 Detail, Message transaction complete
    2017-06-08 18:21:31.084 Detail,
    2017-06-08 18:21:31.084 Detail, contrlr, Removing current message
    2017-06-08 18:21:31.084 Detail, Node001, Notification: DriverReady
    2017-06-08 18:21:31.084 Detail, Node001, Notification: NodeAdded
    2017-06-08 18:21:31.084 Detail, Node001, Notification: NodeProtocolInfo
    2017-06-08 18:21:31.084 Detail, Node001, Notification: EssentialNodeQueriesComplete
    2017-06-08 18:21:31.084 Detail, Node001, Notification: ValueAdded
    2017-06-08 18:21:31.084 Detail, Node001, Notification: NodeNaming
    2017-06-08 18:21:31.084 Detail,
    2017-06-08 18:21:31.084 Info, contrlr, Sending (Command) message (Callback ID=0x00, Expected Reply=0x06) - FUNC_ID_SERIAL_API_SET_TIMEOUTS: 0x01, 0x05, 0x00, 0x06, 0x64, 0x0f, 0x97
    2017-06-08 18:21:31.092 Detail, contrlr, Received: 0x01, 0x05, 0x01, 0x06, 0x64, 0x0f, 0x96
    2017-06-08 18:21:31.092 Detail,
    2017-06-08 18:21:31.092 Info, contrlr, Received reply to FUNC_ID_SERIAL_API_SET_TIMEOUTS
    2017-06-08 18:21:31.092 Detail, Node015, Expected reply was received
    2017-06-08 18:21:31.093 Detail, Node015, Message transaction complete
    2017-06-08 18:21:31.093 Detail,
    2017-06-08 18:21:31.093 Detail, contrlr, Removing current message
    2017-06-08 18:21:31.093 Detail,
    2017-06-08 18:21:31.093 Info, contrlr, Sending (Command) message (Callback ID=0x00, Expected Reply=0x00) - FUNC_ID_SERIAL_API_APPL_NODE_INFORMATION: 0x01, 0x07, 0x00, 0x03, 0x01, 0x02, 0x01, 0x00, 0xf9
    2017-06-08 18:21:31.094 Detail, contrlr, Removing current message
    2017-06-08 18:21:31.094 Detail,
    2017-06-08 18:21:31.094 Info, Node001, Sending (Command) message (Callback ID=0x00, Expected Reply=0x80) - Get Routing Info (Node=1): 0x01, 0x07, 0x00, 0x80, 0x01, 0x00, 0x00, 0x03, 0x7a
    2017-06-08 18:21:31.099 Detail, Node001, Received: 0x01, 0x20, 0x01, 0x80, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x5e
    2017-06-08 18:21:31.099 Detail,
    2017-06-08 18:21:31.099 Info, Node001, Received reply to FUNC_ID_ZW_GET_ROUTING_INFO
    2017-06-08 18:21:31.099 Info, Node001, Neighbors of this node are:
    2017-06-08 18:21:31.099 Info, Node001, (none reported)
    2017-06-08 18:21:31.099 Detail, Expected reply was received
    2017-06-08 18:21:31.099 Detail, Message transaction complete
    2017-06-08 18:21:31.099 Detail,
    2017-06-08 18:21:31.099 Detail, Node001, Removing current message
    2017-06-08 18:21:31.099 Detail, Node001, Query Stage Complete (Neighbors)
    2017-06-08 18:21:31.100 Detail, Node001, AdvanceQueries queryPending=0 queryRetries=0 queryStage=Session live=1
    2017-06-08 18:21:31.100 Detail, Node001, QueryStage_Session
    2017-06-08 18:21:31.100 Detail, Node001, QueryStage_Dynamic
    2017-06-08 18:21:31.100 Detail, Node001, QueryStage_Configuration
    2017-06-08 18:21:31.100 Detail, Node001, QueryStage_Complete
    2017-06-08 18:21:31.100 Warning, CheckCompletedNodeQueries m_allNodesQueried=0 m_awakeNodesQueried=0
    2017-06-08 18:21:31.100 Warning, CheckCompletedNodeQueries all=1, deadFound=0 sleepingOnly=1
    2017-06-08 18:21:31.100 Info, Node query processing complete.
    2017-06-08 18:21:31.100 Detail, Node001, Notification: NodeQueriesComplete
    2017-06-08 18:21:31.100 Detail, contrlr, Notification: AllNodesQueried

    Gladys B.
    Gladys B.

    Gladys B.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Laurent,

    Ayant une Télis, il n'y a donc pas de problème de clé de sécurité par conséquent, le problème provient donc d'une de vos commandes Smoove (boutons carrés) qui est en émission radio permanente et perturbe le boîtier TaHoma, il faudrait retirer les piles une par une et ré-essayé via TaHoma afin de savoir à quel moment on retrouve le fonctionnement des volets. Ce n'est donc ni un problème de TaHoma, ni un problème de mise à jour.

    Enfin, pour en revenir aux clés, nous avons fait des tests avec un câble USB Y comme les vôtres qui ont grillés nos clés, par conséquent, il y a de fortes chances que ce dernier ait endommagé les vôtres aussi.
    Comme indiqué à de multiples reprises déjà, nous avons beaucoup d'autres clients ayant des clés Zwave, Enocean et plus dans certaines configurations et tout fonctionne.
    Nous vous avons changé à neuf: TaHoma, clé Zwave et clé Enocean, je pense qu'il faut donc que vous vous reposiez les bonnes questions.

    Bonne journée.

    Laurent L.
    Laurent L.

    Laurent L.

    Niveau
    3
    3965 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Gladys,

    Pardonnez-moi mais à un moment il faut arreter de se voiler la face et me dire. Je rappelles les FAITS:

    • Le boitier pilote tres bien les IO quand le hub USB n'y est pas. Donc quand le hub est present et pour une raison inconnue, le tahoma n'est pas capable de trouver le dev pour piloter les IO. Donc aucun rapport avec smoove et autre telis, il faut arreter de dire n'importe quoi.
    • Trouver pourquoi vous ratez le dev quand le hub usb est present, ca sera plus constructif.

      "Vous avez fait des tests avec des cables comme le mien". C'est un test qui ne vaut rien. D'une vous ignorez s'ils sont identiques et de 2 comme je l'ai demontré je recois bien les informations EnOcean via Domoticz via le hub usb déclaré (et prouvé) compatible *nux, *bsd et win*, et j'echange tres bien avec la clé ZWave.
      Je n'ai donc AUCUNE QUESTION A ME POSER. Par contre de votre cote vous devriez serieusement vous remettre en cause.
      Je rappelle que VOTRE BOITIER pilote VOS IO a cet instant, y compris quand une cle est insérée, mais que VOTRE APPLICATION m'indique tous les IO en erreur. Donc en premier lieu corriger ce probleme, ca me parait le minimum.
      En 2eme lieu, on verra si la clé ZWave fonctionne une fois que l'application et le boitier fonctionneront normalement avec les IO.

      En tout état de cause et en l'absence de n'importe quelle preuve que mon split abime quoi que ce soit, en l'absence dans votre doc d'utilisation qu'il faut acheter un hub USB "Somfy" ou partie d'une liste définie au prealable a la fourniture de mon premier tahoma (lequel d'ailleurs fonctionnait tres bien autre qu'au moment ou les 2 clés étaient sur le Hub, une seule a la fois fonctionnait), VOUS ETES DONC SEULS ET UNIQUES RESPONSABLES de tout ce qui se passe, surtout apres avoir remplace des produits qui etaient fonctionnels electroniquement par des nouveaux qui sont clairement defaillants.

      Si a votre niveau vous n'arrivez pas a resoudre VOS problemes, escaladez a votre hierarchie pour que l'energie et le niveau de management appropriés soit mis en oeuvre.

      Vous avez jusqu'au 10 juillet 2017 pour clore ce dossier, peu importe comment, avec le boitier Tahoma qui pilote les IO ainsi que l'interrupteur ZWave de deux. Passe ce delai je declencherai une procedure puisque vous vendez des produits defaillants et n'en assurez pas le support apres vente que vous devriez.

      Mslts

    Gladys B.
    Gladys B.

    Gladys B.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Laurent,

    Votre TaHoma est parti hier de nos usines, vous devriez donc le recevoir aujourd'hui ou demain sachant qu'il est parti en Chronopost.
    Concernant, votre demande de fournitures des logs, cela a été refusé, nous ne pourront donc vous les fournir.

    Bonne journée.

    Gladys B.

    Laurent L.
    Laurent L.

    Laurent L.

    Niveau
    3
    3965 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Gladys,

    Merci pour ce nouveau retour. J'imagine que les 2 clés sont aussi présentes. Maintenant que tous mes propos ont été officiellement confirmé par vos équipes, à savoir que tout le matériel, mon hub USB inclus, fonctionnent parfaitement, et compte tenu de nos antécédents, que va t'il se passer si le tahoma, encore une fois, ne fonctionne pas lorsque les 2 clés sont branchées ? Je rappelle que c'est LE problème récurrent et à ce jour non solutionné.
    Si vous me renvoyez un produit sans autre correction, le problème va réapparaître des que je vais brancher le tout.

    Merci

    Cdlt

    Gladys B.
    Gladys B.

    Gladys B.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Laurent,

    Suite à nos échanges, ci-dessous, je vous remets les tests réalisés par notre support:

    - Connexion de la boxe au réseau -> OK du 1er coup

    - Recovery pour MAJ -> OK du 1er coup

    - Connexion clés Enocean seule -> la clé s’allume bien et le protocole s’active bien

    - Déconnexion clé Enocean -> le protocole se désactive

    - Connexion clés Z-wave seule -> la clé s’allume bien et le protocole s’active bien

    - Déconnexion clé Enocean -> le protocole se désactive

    - Branchement du Hub, puis de la clés Enocean (sur le port 1 du Hub) -> la clé s’allume bien et le protocole s’active bien

    - Branchement de la clé Z-wave sur le Hub (port2) -> la clé s’allume bien et le protocole s’active bien. Le protocole Enocean reste bien actif également.

    Informations dans la clé Z-wave -> 1 seul produit mémorisé (Plug on/off).

    Informations dans la clé Enocean -> 6 capteur de suivi de consommations.

    Création d’un compte secondaire pour tester l’ajout et le pilotage de produit sur les protocoles Z-wave / Enocean / iO (pour le iO: un volet roulant avec uniquement une 1W pour ne changer la clé iO du Tahoma du client) :

    - Ajout d’une poignée HOPPE (Enocean) -> appairage OK du 1er coup

    - Test changement de position de la poignée -> remontée de la position OK sur Tahoma

    - Ajout d’un Plug On/Off (Z-wave) -> appairage OK du 1er coup

    - Test de pilotage du Plug -> pilotage OK avec retour d’infos

    - Ajout d’un volet roulant iO (via procédure 1W) : appairage OK du 1er coup

    - Pilotage du volet roulant: OK et retour d’info OK

    Pour tester les 3 protocoles en même temps :

    Création de deux fonctions smart selon position de la poignée HOPPE, pilotage du VR et de la prise en même temps.

    - Création des deux smarts -> OK

    - Test de fonctionnement (x10) -> 100% de réussite avec retour d’informations OK à chaque fois.

    FIN DES TESTS :

    Suppression des fonctions smarts -> OK

    Suppression des produits de tests Poignée HOPPE / Plug On-Off / et VR iO -> OK

    Suppression du compte secondaire -> OK

    Conclusion :

    En vue des essais réalisés, le Tahoma est parfaitement fonctionnel sur les différents protocoles.

    Les deux clés Enocean et Zwave fonctionne parfaitement bien avec le Hub que le client a envoyé.

    Le protocole iO reste bien fonctionnel même quand le Hub avec les deux clés est connecté.

    On peut donc rajouter une autre conclusion, c'est que les deux clés fonctionnent donc bien en simultanée.

    Bonne journée.

    Laurent L.
    Laurent L.

    Laurent L.

    Niveau
    3
    3965 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Gladys,

    Ça n'est pas la réponse à la question...

    Si ça ne fonctionne pas à nouveau ensemble ici alors que tout est bien puisque séparément ça fonctionne, que ferez-vous ? Vous avez des personnes sur place qui pourront confirmer que tout est ok physiquement et donc le problème est bien chez vous. Les conditions de test d'un Lab ne sont pas forcément identiques à la réalite (encore que chez moi tout est assez proche les uns des autres, le tahoma étant à moins d'un mètre des capteurs et 8 de la prise).
    Mon unique problème : depuis des mois que ça dure et ou vous résistez pour admettre le problème essayant de me le faire porter, constat est à présent fait que tout est ok et donc depuis le début j'ai raison. Puisque tout fonctionne bien, pourquoi ca n'est pas le cas ici ? Si vous n'avez corrigé aucun bug expliquant, le problème va survenir des branchement de la box.

    A moins que vous ne me disiez qu'en gros vous ne faites que vendre des produits et avez déjà assez perdu de temps sur mon cas. S'il ne fonctionne pas c'est mon problème ? Auquel cas cela se résoudra par d'autres moyens légaux puisque le produit n'assure pas sa mission...

    Cdlt

    Laurent L.
    Laurent L.

    Laurent L.

    Niveau
    3
    3965 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Vous dites que votre boitier est parti il y a 11 jours en Chronopost. Malheureusement, personne n'est jamais venu présenter un chronopost ou laisser un quelconque papier. Ça n'est pas leur genre à Chronopost...

    Compte tenu de votre SAV jusqu'à ce jour, merci de me dire si vous comptez expédier le produit un jour ?
    Enfin, si jamais une fois réinstallé il ne fonctionne toujours pas comme je vous le dis depuis... 6 mois mais que vous ne reconnaissez (enfin!) que maintenant, que comptez-vous faire ?

    Ça commence a être épuisant de se battre sans arrêt contre vous pour avoir un produit qui assure sa mission. Si vous ne savez pas faire, dites-le clairement !
    Merci

    Bonjour Monsieur Laurent L.,

    Comme vous l’a indiqué Gladys, nous avons effectué l’analyse de votre box TaHoma accompagné de votre hub et de vos deux clés.

    Après différents tests, nous ne constatons aucun dysfonctionnement de vos produits. (Pour plus de détails vous référer au message de Gladys en date du 28/07 et 11/08).

    Nous avons procédé au retour de vos produits en l’état puisqu’ils sont parfaitement fonctionnels.
    Votre colis a été expédié le 9/08/2017 par Chronopost. Pour que vous puissiez effectuer le suivi de votre colis, Gladys vous a envoyé un message privé en vous communiquant votre numéro de colis.

    Je vous rappelle, si vous veniez à rencontrer d’autres problèmes, vous devriez obligatoirement passer par vos revendeurs, le retour SAV de vos produits qui vous ont été vendus par le circuit professionnel (internet et constructeur de maison) doivent impérativement être assurer par votre revendeur professionnel.

    Je reste à votre écoute

    Anna BRUNI
    Resp Service Consommateurs

    Laurent L.
    Laurent L.

    Laurent L.

    Niveau
    3
    3965 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Anna,

    Je viens de contacter Chronopost qui n'a déposé aucun avis.

    Concernant votre SAV et comme je vous l'avais dit, le professionnel n'existe plus. La loi ne vous demande pas votre avis, elle exige que vous assuriez le SAV de VOS produits et aucun texte ne contraint de passer par un circuit particulier. Bien sur, il n'est pas question de passer par un électricien qui va me facturer de ce qui est de VOTRE ressort.
    De plus, après que VOUS ayez livre 3 produits neufs, vous vous trouvez de fait l'unique interlocuteur puisqu'aucun professionnel n'a été implique. Vous auriez du passer par un professionnel.

    Pour toutes ces raisons, j'attends toujours VOTRE réponse quant au bon fonctionnement de l'appareil en réalité. Vous avez fait des tests et confirme ce que je vous dis depuis 6 mois, c'est bien. Donc depuis 6 mois tout fonctionne "techniquement" mais des qu'on branche la cle ZWave les capteurs EnOcean ne sont plus visibles, c'est la réalité.
    Il n'y a pas de raison que cette réalité change avec votre nouvelle livraison, a moins d'un tour de magie.
    Je vous demande donc devant tous ce que vous ferez si cela ne fonctionne toujours pas, et donc la mission principale de votre appareil n'est pas assurée. Faites intervenir un professionnel puisque c'est votre moyen de gérer vos clients afin qu'il vous confirme que tout est bien normal et qu'enfin vous commenciez a résoudre le problème au lieu de perdre du temps a revalider les certitudes.

    Merci d’être enfin professionnels et efficaces, si possible...

    Laurent L.
    Laurent L.

    Laurent L.

    Niveau
    3
    3965 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Somfy,
    Ça faisait longtemps :-)

    J'arrive au moment ou je dois a nouveau tout faire fonctionner ensemble. Le dernier état était : la consommation est correctement captée malgré la cle ZWave branchée. Ça n’était pas le cas avant que vous jouiez avec la Tahoma. Mais je ne pilotais rien en ZWave jusqu'à maintenant.

    Comme le ZWave ne fonctionnait pas, j'ai du oter l'inter puis le remettre. Laborieux mais au final tout est ok, j'ai du le faire avec seul la clé ZWave branchée, aucun hub.

    Puis j'ai tente de contrôler avec les 2 clés : échec.
    J'ai alors remis la clé ZWave seule, ok a nouveau.
    A nouveau le hub, échec.

    J'ai donc procédé en dichotomie, par élimination/repositionnement des clés sur le hub.

    Selon les positions des clés :

    • Rien ne fonctionne (store, ZW, EnOcean)
    • store fonctionne seul (pas ZWave)
    • ZWave fonctionne seul.
    • A chaque fois un port libre entre les clés et juste des positions différentes de clés.

      J'ai alors mis les clés en séquence sur le hub, tout simplement. Apparemment tout a l'air de fonctionner, en tout cas le contrôle. Le Tahoma indique aussi une consommation 10mn après le redémarrage du tout. Bien sur, j'ai éteint et redémarrer dans les mêmes conditions pour être sur que ça n’était pas du bol :-)

      Voici donc l'information importante : si les 2 clés ne se suivent pas sur le hub, alors la seconde (ou la première, je n'ai pas l'ordre de détection du noyau) ne fonctionne pas. Si vous voulez creuser, dites-moi et je ferai une matrice de position sur les 4 ports. Après tout c'est juste 16 positions :-)

      ++

    Haut de page

    © Tous droits réservés Somfy 2019 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique