Chers membres de la communauté,

Cette année Somfy célèbre son cinquantième anniversaire, à cette occasion le vendredi 5 juillet 2019 notre service consommateur fermera exceptionnellement à 17h.

  Nous vous remercions de votre compréhension. 

Merci pour votre compréhension et bonne journée.

L’équipe des Yellow’s

Question en attente de réponse

Portail ne s'ouvre que sur batterie, comment corriger ?

Bonjour,
Depuis plusieurs semaines mon portail ne s'ouvre plus en mode secteur (le statut clignote 3 fois). J'ai un moment pensé que c'était dû aux cellules.
Je me suis rendu compte qu'il ne s'ouvrait qu'en mode batterie après avoir essayé plusieurs solutions :

  • changement de cellules
  • nettoyage
  • reinitialisation
  • Suite à ces manoeuvres il avait fonctionné une journée mais depuis lors il ne s'ouvre plus s je suis branché sur secteur. En mode batterie il s'ouvre très lentement et ce n'est pas une solution pérenne.
    Le type de portail est 5057516A (5052887A).
    Que dois je faire pour corriger cette situation?
    Merci de votre aide.

  • Partager cette question

    Réponses

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Le clignotement 3 fois ne concerne qu'un problème de cellules, pas de batterie.

    En fonctionnement sur batterie , sans secteur 230 V, le voyant clignote 1 fois, les cellules sont désactivées.

    Enlevez la batterie et contrôlez la présence secteur sur le boîtier.
    Si le 230 V est présent essayez de faire une RAZ du boîtier et reprenez une mise en service.

    Si pas possible, le boîtier est en panne.
    Vous devrez le faire réparer ou le remplacer.
    Quel est son âge ou date d'achat ?

    Bonjour Richy et merci pour la réponse,

    Comment contrôle t'on la présence secteur sur le boîtier? Quels éléments nous aident à le determiner ?

    Merci.

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Comme l'indique Richy, 3 clignotements = défaut cellules.
    Ce que je ne m'explique pas, ? Comment est-ce possible que votre moteur fonctionne sur batterie depuis 3 semaines alors qu'il semble manifestement ne plus être alimenté en 230V ????
    La batterie de secours assurera un maxi de 15 cycles.
    Pour tester si le 230v arrive au boitier, il vous faut un contrôleur universel et mesurer la tension aux bornes 230v sur le boitier.
    Si le 230v est présent, contrôlez (coupure secteur) que les fils sont bien serrés et non oxydés.
    Si tout est ok, alors boitier HS !
    A changer, ou à réparer.
    Bonne journée.

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Et voilà, tout est dit.

    Si vous n'avez pas de contrôleur, une lampe témoin en 230 V fera l'affaire.

    Voyez aussi du coté de votre tableau électrique, fusibles, disjoncteur ...

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour à tous,

    Arthur, lorsque vous dites que votre motorisation ne fonctionne que sur batterie de secours, est-ce vous qui coupait volontairement son alimentation électrique pour qu'elle fonctionne car sur 230V elle ne fonctionne pas car le voyant STATUT clignote par 3 impulsions ?

    Bonne journée,

    Merci pour vos réponses.

    La batterie se décharge bien après un certains nombres de cycles et je la recharge en branchant de nouveau sur le secteur. Oui c'est bien moi qui coupe le secteur pour la faire fonctionner sur batterie.
    Je n'ai pas de contrôleur universel, ni de lampe témoin. Je vais m'en procurer pour tester le 230V. Quant aux fils, ils me semblent bien serrés et non oxydés.

    Je ne sais pas quelle est sa date d'achat car j'en ai hérité à l'achat de la maison. Les anciens proprio parle d'un moteur d'environ 5 à 6 ans d'ancienneté.

    Je viens de faire un constat aujourd'hui :

    • j'ai complètement déconnecté la batterie et remis sur secteur uniquement
    • j'ai ensuite réinitialisé(programmé) la télécommande.
    • je réussi à ouvrir et fermer le portail
    • je ne réussi pas à programmer la fermeture auto malgré toutes les tentatives (je suis bien les explications du manuel).

    Selon vous d'où provient le problème ?
    Merci

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Le fermeture automatique n'est possible qu'avec des cellules installées et en état de marche.

    Il y a un doute sur les vôtres ou leur raccordement si le voyant Statut clignote par 3 fois.

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,
    Depuis le début on dit que c'est les cellules !
    Inutile de mesurer le 230v au boitier, il arrive forcément à l'examen de vos explications.
    Ouvrez les cellules et faites-nous une photo de l'intérieur de chacune.
    dernièrement, les miennes déconnaient, dedans c'était très propre car isolé par un joint silicone.
    En y regardant de près j'ai vu que sur la TX le bornier était dessoude du circuit, cà ne se voyait pas car les fils tenaient bien le bornier comme s'il était à sa place.
    Une fois ressoudé, tout a fonctionné.

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe
    Code postal:
    74300
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Arthur,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que vos cellules photos-électriques soient défectueuses. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    Bonjour
    J ai eu le même problème avec mon somfy éolia je l’ai résolu en nettoyant les cellules qui étaient pleines de toiles d araignée.

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique