Chers membres de la communauté,

Suite aux nombreuses incivilités rencontrées sur ce Forum d'entraide, nous vous informons que tous messages ou posts ne respectant pas les Conditions Générales d’Utilisation pour les motifs suivants, seront immédiatement dépubliés sans préavis de notre part :

- Non-utilisation des règles de politesses de bases pour engager une discussion : "Bonjour", "Merci", ...
- Message non compréhensible ou rédigé en langage SMS
- Manque de courtoisie ou de politesse
- Attaque personnelle envers un autre membre de la communauté qu'il soit Yellow's, Expert ou utilisateur lambda des solutions Somfy.

Merci pour votre compréhension et bonne journée,

L’équipe des Yellow’s SOMFY

Cette question a été résolue

Keygo io & Dexxo Pro io

Bonjour
Mes télécommandes Keygo io pilotent le portail (Elixo 500 3s io) avec le gros bouton et la porte de garage (Dexxo Pro io) avec un petit bouton de la keygo.
Je souhaite ajouter une télécommande. Je l'ai programmée en recopie d'une télécommande existante pour le portail -> OK
J'ai essayer ensuite de copier le bouton pour la porte de garage -> KO
J'ai appuyé sur Prog 2s du Dexxo puis essayer d'associer la Keygo io. La lampe clignote du Dexxo clignote bien 5s. Mais lorsque j'appuie sur le bouton, la porte ne s'ouvre pas. Une idée ?
Bien à vous !

  • Partager cette question

    Bonjour Laurent,

    FL = Full, la mémoire de votre Dexxo est pleine, il faudra remettre à zéro ce dernier en faisant un appui maintenu de 7s syur le bouton PROG et remémoriser les télécommandes en votre possession.

    Bonne journée,

    Cette réponse vous a-t-elle aidé ?

    Non (0)

    Oui (2)

    100%

    100% des internautes ont trouvé cette réponse utile

    Les autres réponses

    Bonjour,

    Cette touche est peut-être déjà programmée !

    Une touche déjà programmée ne peut être programmée sur un second récepteur. Pour savoir si une touche est déjà programmée, appuyer sur celle-ci :
    • touche déjà programmée "allumage voyant vert.
    • touche non programmée "allumage voyant orange.

    Merci Sylvain. Effectivement, la touche semble déjà programmée. (Elle clignote en vert). je pense néanmoins qu'elle est associée au Dexxo.. Mais bon, ça ne semble pas marcher. Si elle était associée à un autre appareil IO, je n'ai aucune idée duqel. ET je n'ai pas trouvé comment shooté la programmation d'une touche Keygo IO...

    Effacement individuel d’une touche de télécommande:
    Celui-ci peut être réalisé de 2 façons différentes :
    Par la programmation à partir du moteur Dexxo Pro (Fig. 21).
    La programmation d’une touche déjà programmée provoque l’effacement de celle-ci.
    Par effacement direct sur la télécommande (Fig. 42).
    Appuyer simultanément sur le bouton “PROG” et la TOUCHE à effacer de la télécommande.

    Merci à nouveau pour la réponse Sylvain. Les schémas sont ceux d'une télécommande keytis IO (sauf erreur de ma part) mais pas d'une keygo io. Il y a bien une touche Prog à l'intérieur du boitier, mais la manip ne donne rien sur la keygo. La première procédure d'association entre le Dexxo et la télécommande est celle que j'ai suivie. Mais la télécommande n'actionne pas l'ouverture de la porte...
    A part supprimer toutes les télécommandes et les associer une à une à nouveau, je ne vois pas bien quoi faire...

    Attendre l'avis des Yellow's pour une solution à votre problème.

    Bonne soirée.

    Bonjour Laurent,

    Réalisez-vous bien la procédure ci-dessous, les réaction de la motorisation et de son afficheur LCD sont elles bien les mêmes que celle que je vous indique :

    - Ouvre le capot de votre motorisation, la lampe est éteinte et l'écran affiche C1

    - Faites un appui de 3s sur le bouton PROG de la motorisation

    - La lampe du moteur s'allume et l'écran LCD affiche F0

    - Ouvrez-vous télécommande et faites un appui bref (<0.5s) sur le bouton PROG au-dessus de la pile, la télécommande clignote en vert. Faites immédiatement, avant l'arrêt du clignotement un appui bref (<0.5s) sur le bouton que vous souhaitez mémoriser avec la motorisation. Le clignotement de la télécommande s'arrête.

    - La lampe de la motorisation se met à clignoter pendant 5s et l'écran LCD raffiche "Ad" avant de revenir sur C1

    Bonne journée,

    Merci Thomas,
    Désolé pour le délai de réponse. J'ai suivi (depuis le début) cette procédure à la lettre. Tout se passe comme vous l'avez indiqué, mais lors de l'appui sur la touche programmée, rien de se passe.
    Quel est le nombre max de télécommandes qui peuvent être associées au Dexxo ?

    Bonjour Laurent,

    Le voyant de votre Keygo est-il bien vert ou rouge ?

    De plus, lors de la programmation de la télécommande, vous me confirmez que la lampe du Dexxo se met bien à clignoter et qu'elle repasse bien en "C1" après avoir affiché "Ad" ?

    PS : Il est possible de mémoriser jusqu'à 9 télécommandes.

    Bonne journée,

    Bonjour
    Désolé de déterrer ce vieux topic, mais je n'ai toujours pas trouver de solution. Il est à noter que le dexxo Pro n'affiche pas Ad après l'ajout de la télécommande mais FL
    Impossible de trouver la signification dans la doc...
    Merci !

    Bonjour,
    Il est possible que la télécommande soit défectueuse.
    Avez vous fait l'essai avec une autre télécommande ?

    Télécommande défectueuse ? Je me pose la question. Le bouton principal fonctionne correctement. Je souhaiterais comprendre avec un yellow le code retour que j'obtiens du Dexxo (FL au lieu de Ad) lorsque j'associe la télécommande.
    (Je n'ai pas de télécommande qui ne me sert pas)
    Merci pour la suggestion.

    Haut de page

    © Tous droits réservés Somfy 2020 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique