Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 30 Janvier 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 30 Janvier 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels mardi en fin de journée.

L'équipe des Yellows  

Question en attente de réponse

Têtes Thermostatique IO

Bonjour,

Mon nouveau appartement est équipé de têtes thermostatique IO sur mes radiateurs a eaux avec chaudière individuelles.

En rallumant la chaudière en mode chauffage hier je me suis rendu compte que 2 radiateurs équipés de têtes IO chauffent malgré qu'ils soit réglés sur HorsGel soit 8°.

Pouvez vous m'aider a comprendre ? Normal ? Défaut de montage ?

Merci

  • Partager cette question

    Réponses

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    De quelle tête IO s'agit-il ? Si vous ne savez pas, faites une photo.

    Bonne journée !

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    Pouvez-vous faire des photos du réglage. Le mode "hors gel" est normalement de 10°C minimum.

    Bonne journée !

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Exact !
    La programmation est bien en "ON" ?

    Si vous faîtes un changement de température, est-ce que vous entendez la vanne réagir ?

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    Si toutes les vannes réagissent de la même façon, c'est peut-être un problème de programmation sur le mode que pour ma part, je n'utilise jamais.

    Il faut attendre ici l'avis d'un Yellow sur ce phénomène.

    Bonne journée !

    Vincent A.
    Vincent A.

    Vincent A.

    Niveau
    0
    45 / 100
    points

    Bonjour,
    J'ai exactement le même problème. Je dispose de 8 têtes IO. 4 radiateurs fonctionnent sans problème et 4 radiateurs chauffent et ne tiennent pas compte des consignes de température. Ainsi même avec 8° affiché sur la vanne, le radiateur chauffe et j'ai 25° dans la pièce.
    Est ce possible que les têtes soient mal monté sur les radiateurs ? Pas assez bien vissé ?
    Merci d'avance

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Bonjour Vincent

    En effet ça peut être un problème de montage sauf si ça a déjà fonctionné. (postez des photos).
    Mais comme vous êtes déjà 2 à remonter ce problème, il faut attendre l'avis d'un Yellow.

    Bonne journée !

    Vincent A.
    Vincent A.

    Vincent A.

    Niveau
    0
    45 / 100
    points

    Bonjour Jean-Luc,
    Pour ma part il s’agit d’une nouvelle installation. J’ai réinitialisé les têtes mais aucun changement
    Dans l’attente d’un retour d’un yellow

    Bonjour,

    pour ma part, je viens de m'apercevoir que mes têtes ne suivent pas le programme... Elles exécutent P2 alors que normalement P1 est actif.
    Pire, j'ai des têtes que j'ai passé en mode dérogation jusqu'à nouvel ordre en mode Absent et elles repassent toutes seules en mode programme.

    C'est un nouveau bug ?

    Merci.

    André

    Bonjour Remi Aubert,

    Un piste s’avère à l’origine de la non prise en compte des modes y compris le mode hors gel ou la programmation, c’est l’activation de la fonction By-pass sur la vanne io.

    Voici un petit rappel de cette fonction qui n’est pas activée par défaut sur le produit livré. La fonction bypass permet de ne pas fermer complètement le robinet thermostatique (fermeture seulement à 50%), c’est une sécurité pour éviter une surpression du système hydraulique. Si le circuit de chauffage ne possède pas un circuit de délestage, cette sécurité est nécessaire sur au moins une des vannes.

    L’activation ou la désactivation se fait par un appui long de 20 sec sur le bouton « - » de la vanne io.
    Un picto sur le LCD de la vanne s’affiche après cet appui long pour indiquer si la fonction Bypass est activée ou si la fonction est inactivée.

    Pouvez-vous vérifier cela sur vos vannes?

    Bonne journée.

    Bonsoir, merci pour vos réponse mais j’ai solutionné mon soucis. L’installateur qui est venu poser les têtes thermostatique n’avait pas faire le réglage de fin de course.
    Du coup j’ai tout réinstallé et cela fonctionne maintenant

    Merci

    Bonjour Vincent ANSTETT,

    Je ne sais pas si vous aviez vu la réponse faite le 16/10/20, concernant les têtes thermostatiques IO.
    Un piste s’avère à l’origine de la non prise en compte des modes y compris le mode hors gel ou la programmation, c’est l’activation de la fonction By-pass sur la vanne io.

    Voici un petit rappel de cette fonction qui n’est pas activée par défaut sur le produit livré. La fonction bypass permet de ne pas fermer complètement le robinet thermostatique (fermeture seulement à 50%), c’est une sécurité pour éviter une surpression du système hydraulique. Si le circuit de chauffage ne possède pas un circuit de délestage, cette sécurité est nécessaire sur au moins une des vannes.

    L’activation ou la désactivation se fait par un appui long de 20 sec sur le bouton « - » de la vanne io.
    Un picto sur le LCD de la vanne s’affiche après cet appui long pour indiquer si la fonction Bypass est activée ou si la fonction est inactivée.

    Pouvez-vous vérifier cela sur vos vannes?

    Bonne journée.

    Haut de page