Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 30 Janvier 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 30 Janvier 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels mardi en fin de journée.

L'équipe des Yellows  

Question en attente de réponse

Kit connectivité et volet S&SO-RS100ioHYB

Bonjour,
Je vous contacte aujourd'hui car je patine un peu avec le kit de connectivité (acheté chez somfy), en effet hier j'ai mis en route celui-ci, il s'est installé correctement mais lors de la recherche des volets il ne trouvait rien! J'ai dû (d'après une vidéo que j'ai vu) faire une manipulation au niveau des volets et du tableau des disjoncteurs : couper le courant 2 secondes, le remettre 7 secondes, et à nouveau le recouper 2 secondes pour enfin le remettre. Les volets ont réagis, j'ai ensuite, sur la télécommande SITUO 5 IO PURE appuyer 7 secondes sur le bouton PROG, les volets réagissent d'un va-et-vient. Je n'ai pas fait de manipulations supplémentaires. Les volets se ferment et s'ouvrent avec la télécommande. Je relance l'application tahoma qui me détecte enfin mes volets (6 au total), mais impossible de pourvoir les piloter, j'ai ce fameux message : "votre produit ne peut pas être piloté actuellement)...J'ai changé la tahoma de place mais rien y fait. Est-ce que j'ai loupé une étape lors de la reprogrammation de mes volets avec la télécommande? Je précise que je n'ai pas de boutons Smoove à aucun volets, ce sont des boutons Legrand Céliane. Que faire? Je suis surpris que ce ne soit pas plus facile à mettre en oeuvre pour un produit qui se veut pratique au quotidien... Au cas ou, je vous joint le code Pin de la box : 2101-5679-3295, je vous ai aussi joint quelques captures d'écrans
Merci par avance de votre aide éventuelle

Merci, Grégory

GREGORY P.
GREGORY P.

GREGORY P.

Niveau
0
21 / 100
points
  • Partager cette question

    Réponses

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Bonjour

    Voici la procédure de réinitialisation d'un RS100 IO.

    https://www.somfypro.fr/assistance/faq/-/detail/comment-m...

    Bonne journée !

    GREGORY P.
    GREGORY P.

    GREGORY P.

    Niveau
    0
    21 / 100
    points

    Bonjour Jean-Luc , merci pour votre réactivité, je vais essayer de faire ces manipulations , et voir si cela règle le problème de pilotage des volets au niveau de l’application TaHoma. Et je reviens ici faire mon rapport. Gregory

    André N.
    André N.

    André N.

    Niveau
    4
    5000 / 5000
    points

    Bonjour,

    la procédure pour les hybrides est différentes, il faut prendre cette documentation, la seconde partie concernant les hybrides :

    https://www.somfypro.fr/assistance/faq/-/detail/comment-m...

    bonne journée.

    Jean-Luc B.
    Jean-Luc B.

    Jean-Luc B.

    Niveau
    4
    5000 / 5000
    points

    Exact André, je n'ai pas vu que c'était des hybrides. Merci pour la rectif !

    Bonne journée !

    GREGORY P.
    GREGORY P.

    GREGORY P.

    Niveau
    0
    21 / 100
    points

    Merci André pour la rectification, je n’ai encore rien touché mais mes volets se sont mis à fonctionner avec l’application TaHoma, je n’ai plus d’erreur de pilotage…allez savoir pourquoi ??? Mais je vais quand même faire la manip de remise à zéro que vous m’avez indiqué histoire de remettre tout à plat correctement

    André N.
    André N.

    André N.

    Niveau
    4
    5000 / 5000
    points

    Dans ce cas Gregory, je déplacerai le kit,

    il y'a peut être un truc autour qui rayonne.

    Marouane B.
    Marouane B.

    Marouane B.

    Niveau
    0
    32 / 100
    points

    Bonjour,

    J’ai configuré ma tahoma pour la première fois mais je me suis trouvé avec un volet hs qui ne fonctionne pas. Donc après toute une galère j’ai décidé de réinitialiser tout mes volet et de réinitialiser Tahoma derrière. Maintenant j’ai aucun volet qui fonctionne en ouverture en pourcentage seulement l’ouverture total ou la fermeture total. Alors que avant j’ai pu avoir cette fonctionna Sur le tout sauf un. Ps j’ai éloigné l’appareil de toutes autres appareils électroniques Merci

    Vanessa F.
    Vanessa F.

    Vanessa F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Marouane,

    Si vous avez réinitialiser tous vos moteurs la clé Io a changé.
    Ces moteurs ne communiquent donc plus avec Tahoma et doivent être appairés avec cette nouvelle clé Io.
    Il vous faudra donc les supprimer et appairer de nouveau.

    Bonne journée,

    Marouane B.
    Marouane B.

    Marouane B.

    Niveau
    0
    32 / 100
    points

    Bonjour,

    Merci Vanessa F. pour votre retour, mais c'est ce que j'ai fait. je suis même aller plus loin on créant un nouveau compte. les volet fonctionnent mais que en ouverture total ou fermeture total, mais pas le pourcentage. Donc il détecte bien mes stores sauf que j'ai perdu le contrôle sur une partie des fonctionnalité. Merci

    Vanessa F.
    Vanessa F.

    Vanessa F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Marouane,

    Dans ce cas c'est que les fins de courses ne sont pas réglées sur vos moteurs.
    Il faut donc procéder à ces réglages.

    Bonne journée,

    Marouane B.
    Marouane B.

    Marouane B.

    Niveau
    0
    32 / 100
    points

    Merci pour votre retour et reactivité vanessa.

    Mon seul soucis pour programmer mes points d'arrête. lorsque je positionne mon store au point bas et au clique sur my + haut rien ne se passe et pareil le point haut avec my + bas. Pouvez vous m'aider (sachant que au départ j'avais 4 sur 5 avec les point programmé) la je me trouve avec les 5 déprogrammé :( )

    Vanessa F.
    Vanessa F.

    Vanessa F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Marouane,

    Je vous invite à contacter directement le service technique au 0 820 055 055 lorsque vous êtes sur place afin qu'il vous guide.

    Bonne journée,

    Haut de page