Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Appairage récepteur rts 1841022 et keygo rts

Bonjour,

J’ai un soucis pour mémoriser mes télécommandes keygo rts sur mon récepteur 1841022 rts,
Le récepteur est alimenté en 21,7v continu, j’arrive bien à ouvrir la mémoire, le voyant du récepteur s’allume, dès que j’appuie sur le bouton longuement de ma télécommande, le voyant du récepteur s’éteint et ne se met pas à clignoter, le commande n’est pas enregistrée.
Peut être que je ne fais pas la bonne manip pour enregistrer les télécommandes.
J’ai essayé deux récepteurs à la suite et ça fait pareil.

Merci,

Guillaume L.
Guillaume L.

Guillaume L.

Niveau
0
54 / 100
points
  • Partager cette question

    Réponses

    Guillaume L.
    Guillaume L.

    Guillaume L.

    Niveau
    0
    54 / 100
    points

    Bonjour,

    Merci pour votre réponse.
    Même avec un appuie bref, ça ne fonctionne pas.
    La mémoire est bien ouverte et des l’appui sur le bouton de la télécommande, le voyant du récepteur s’éteint et plus rien. Quand je rappuis sur la télécommande le voyant du récepteur ne s’allume pas, il devrait normalement?

    Le récepteur communique bien avec la télécommande ( sinon le voyant ne s’éteindrait pas lors de la tentative d’enregistrement) mais n’arrive pas à l’enregistrer.

    Merci

    Guillaume L.
    Guillaume L.

    Guillaume L.

    Niveau
    0
    54 / 100
    points

    Voici une photo, tout le câblage fait, je n’ai plus que 17,2v,
    Peut être une explication.

    Merci.

    Bonjour

    Est-ce bien ces manipulations que vous faites ?

    Appui sur un bouton de canal du récepteur jusqu'à ce que le voyant s'allume.

    Appui simultané sur les boutons D/G de la Keygo ( la led clignote rapidement)

    Appui bref sur la touche de la keygo servant au pilotage. .

    Bonne journée !

    Guillaume L.
    Guillaume L.

    Guillaume L.

    Niveau
    0
    54 / 100
    points

    Bonjour,

    Merci pour votre réponse, j’ai suivis la procédure que vous m’avez indiqué, tout ce passe comme mentionné sauf qu’une fois l’appuie bref sur la touche que je souhaite utiliser pour le pilotage, plus rien… la télécommande n’est toujours pas enregistrée.
    Les télécommandes servent déjà pour le portail, le bouton principale plus un des petit sont déjà programmé, je souhaite utiliser les deux autres pour mes portes de garage, et c’est bien sûr ces deux dernières touches que j’appuie.
    Merci

    Guillaume L.
    Guillaume L.

    Guillaume L.

    Niveau
    0
    54 / 100
    points

    Bonjour,

    Elle est rouge.

    OK donc RTS. Il n'y a aucune raison pour que ça ne fonctionne pas, sauf si vous avez atteint le nombre maximum de télécommandes enregistrables dans le récepteur, ce qui serait étonnant !
    Je ne vois pas pourquoi, ça ne fonctionne pas !

    Attendez l'avis d'un autre contributeur ou d'un Yellow.

    Bonne journée !

    Guillaume L.
    Guillaume L.

    Guillaume L.

    Niveau
    0
    54 / 100
    points

    Merci.

    J’ai vider la mémoire du recepteur, et aucun changement, peut être que la tension de 17,2v ne suffit pas.

    Haut de page