Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 30 Janvier 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 30 Janvier 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels mardi en fin de journée.

L'équipe des Yellows  

Question en attente de réponse

Pb Dexxo 800 Io

Bonjour,

J'ai une Dexxo io ouvrant ma porte de garage et installée depuis 10 ans. Elle est pilotée de 4 façons:

1) Télécommande murale Smoove Origin Io
2) Interphone VS500 Pro IO
3) Télécommande Keytis 4 alarme home Io
4) App Tahoma sur mon mobile

Tout fonctionnait parfaitement bien pendant ces longues années... mais depuis hier, impossible d'actionner la porte avec les options 3 et 4 listées plus haut, seule la télécommande Smoove fonctionne et la commande d'interphone.

Impossible d'actionner la porte avec la télécommande Keytis (témoin rouge et beep d'erreur sur la télécommande).
Idem, impossible d'actionner la porte avec Tahoma. Ci joint image du message d'erreur).
Du coup pas pratique du tout quand on est dehors et qu'on doit ouvrir/fermer la porte.

C'est assez curieux, car le fait que le système fonctionne avec Smoove tend à démontrer que le moteur + la chaine de transmission fonctionne parfaitement.
Idem pour la connection radio validée par la Smoove, mais KO avec Tahoma et Keytis. Idem, pourquoi çà marche depuis le VS500????

Du coup je suis perdu. J'avais bien noté ces derniers jours que parfois la Keytis ne fermait pas ma porte, mais je pensais à un défaut de pile de ma télécommande. J'ai changé hier la pile, rien n'y fait. et maintenant ne marche plus du tout. Et Tahoma ne peut me dépanner.
Merci pour votre prompte réponse, car très handicapant ce pb !!!

Merci par avance pour vos retours, et bonne journée !

Christian L.
Christian L.

Christian L.

Niveau
3
3073 / 5000
points
  • Partager cette question

    Réponses

    Christian L.
    Christian L.

    Christian L.

    Niveau
    3
    3073 / 5000
    points

    Bonjour
    Personne de chez Somfy pour m'éclairer sur ce pb relativement pénalisant?
    Merci pour le support
    Cdlt
    Christian

    Vanessa F.
    Vanessa F.

    Vanessa F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Christian,

    Je vous invite à supprimer votre moteur de votre Tahoma, effectuer un reset de la partie radio du moteur, appairer de nouveau les commandes et le lier de nouveau à Tahoma.

    Bonne journée,

    Christian L.
    Christian L.

    Christian L.

    Niveau
    3
    3073 / 5000
    points

    Bonjour Vanessa

    Merci pour le retour.
    Par contre je ne sais pas comment faire une remise à zéro de la partie radio de mon moteur. J'ai beau chercher dans la notice, il n'y a rien pour toucher les réglages de la partie radio uniquement. J'ai trouvé le chapitre 11.2 (cf photo ci jointe) qui mentionne un raz de tous les paramètres de la DEXXO Pro (donc au delà de la radio uniquement).
    Est ce çà qu'il faut faire?
    Sinon, merci de m'expliquer.
    Cdlt
    Christian

    Vanessa F.
    Vanessa F.

    Vanessa F.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Christian,

    Pour cela, il vous faut: Appuyer sur le bouton “PROG" du Dexxo jusqu'au clignotement de la lampe.
    Environ 7 secondes.

    Bonne journée,

    Haut de page