Chers membres de la communauté TaHoma,

Nous avons identifié un problème sur la nouvelle version de l'application TaHoma sous iOS, ce problème est présent uniquement pour les personnes ayant un produit de la gamme Somfy Protect rattaché à leur box domotique TaHoma. La publication de la nouvelle version d'application apportant le correctif est prévue ce Mercredi 22 Mai 2019.

Toutefois, en supprimant vos équipements Somfy Protect de votre TaHoma, vous pourrez ainsi récupérer le fonctionnement de votre application. Il suffira ensuite de l'ajouter à nouveau Mercredi après avoir téléchargé la nouvelle version.

Pour rappel, ce Mardi 21 Mai à lieu une mise à jour de votre interface TaHoma qui pourra restreindre temporairement les fonctionnalités de votre domotique SOMFY. Nous vous tiendrons informé de l’avancement de la mise à jour via ce bandeau d’information, mais votre TaHoma sera de nouveau opérationnel le 22 mai en fin de journée.

Nous vous prions de bien vouloir nous excuser pour la gêne occasionnée.

L’équipe des Yellow’s

Question en attente de réponse

auto apprentissage impossible sur sga 4100

Bonjour,
suite au changement d'un boitier électronique sga 4100/4300 par un boitier Réf 9020465 (boitier bus pour sga 4100 - 4300 - 5000 - 6000), il m'est impossible de réaliser l'autoapprentissage de celui-ci.
A la mise sous tension, le voyant marche clignote 2 x lentement.
Après appuis sur le bouton de programmation + de 2sec, le voyant marche ne passe pas au rouge fixe mais reste en clignotement, on arrive malgré tout à enregistrer une telecommande, aprés un appuis sur le bouton 1 de la telecommande, le moteur 1 s'actionne, mais pas le 2 (aprés verification celui-ci fonctionne), le moteur 1 s'ouvre entièrement et s'arrète en butée.
Aprés un second appuis sur la télécommande, moteur 2 toujours rien, moteur 1 s'actionne mais toujours à l'ouverture, force 2 sec et s'arrète.
Impossible de rentrer en programmation pour actionner / supprimer les cellules qui ne sont pas installées.
le flach ne fonctionne pas non plus !
Et au dernier essai, moteur faisait 10 cm puis s'arrétait.
Pas de point dur sur la course du portail.
Malgré plusieur RAZ, rien à faire, la carte reste têtu et ne délivre pas les 24V à la sortie du M2.
Boitier pourtant neuf, acheté il y a deux semaines !
Serait -ce la carte qui serait défaillante ou moi ?
Merci de vos lumières.

Olivier O.
Olivier O.

Olivier O.

Niveau
0
47 / 100
points
Code postal:
34370
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
Artisant
  • Partager cette question

    Réponses

    M le Coyote

    M le Coyote

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    garages, Portails, Volets, Volets battants
    Mon produit Somfy favori:
    tous les automatismes
    Ma petite astuce:
    Toujours bien lire les notices
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Retraité

    Bonjour Olivier,
    Je suppose que vous avez suivi à la lettre cette manip?
    https://youtu.be/-kf4cq_iVPQ
    Votre ancien boitier était-ce un BUS V1 ou un On/off ?

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Vous êtes un habitué des soucis de remplacement de boîtier.

    Si vous faites comme pour le premier, ça ne marche pas ?

    http://forum.somfy.fr/questions/1725505-defaut-alimentation-bras-portail

    M le Coyote

    M le Coyote

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    garages, Portails, Volets, Volets battants
    Mon produit Somfy favori:
    tous les automatismes
    Ma petite astuce:
    Toujours bien lire les notices
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Retraité

    C'est en forgeant que le forgeron devient forgeron.

    Olivier O.
    Olivier O.

    Olivier O.

    Niveau
    0
    47 / 100
    points
    Code postal:
    34370
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Artisant

    Bonjour,
    Merci pour vos réponses,
    Oui c'est vrai, j'ai déjà rencontrer le problème !!
    J'ai pourtant respecté scrupuleusement les indication de mise en service… comme ayant déjà rencontré le problème, j'ai fait un RAZ, la dernière fois, ce fut miraculeux … tous est rentré dans l'ordre, mais là, l'électronique est récalcitrante ! ou c'est moi qui suis ….
    Je vais reprendre tous à zéro et tester les moteurs, l'astuce des batteries 24V est bonne.
    L'ancien boitier était un BUS.
    Je vous ferai un retour de mas essais.

    Le prochain, je serait au TOP …
    Merci

    M le Coyote

    M le Coyote

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    garages, Portails, Volets, Volets battants
    Mon produit Somfy favori:
    tous les automatismes
    Ma petite astuce:
    Toujours bien lire les notices
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Retraité

    Oui, testez les moteurs, puis supprimez toutes les périphériques y compris les cellules.
    faites l'auto apprentissage.
    Si tout rentre dans l'ordre, rebranchez une par une les périph et faites fonctionner le portail.
    Si à un moment donné il déconne vous aurez trouvé la périph qui fout la merde.
    Bon courage et tenez-nous informés.

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique