Chers membres de la communauté,

Nous vous informons que l'assistance téléphonique du service consommateur Somfy France sera fermée du Vendredi 21 Décembre 2018 au Jeudi 03 Janvier 2019 08h00. Une permanence des Yellow's sera effectuée les Mercredi 26, Jeudi 27 et Vendredi 28 Décembre sur ce Forum d'entraide.

En cas de besoin, n'hésitez pas à consulter les liens ci-dessous :

- Vidéos d'aide
- Aide au diagnostic : Motorisation de portail
- Aide au diagnostic : Système d'alarme interface par ordinateur

Nous vous prions de bien vouloir nous excuser pour la gêne occasionné et vous souhaitons d'excellentes fêtes de fin d'année

L’équipe des Yellow’s

Question en attente de réponse

Keytis 4 Home Alarme Io et Home Keeper

Bonjour,

J'ai fait l'acquisition d'une télécommande Keytis 4 Home Alarm IO (celle avec 6 boutons, ligne rouge, ref 1875044)

J'ai un système d'alarme Home Keeper.

J'avais vu ici que la télécommande est compatible:
https://service.somfy.com/downloads/master_v3_b2c/tableau...

Mais impossible de la programmer avec l'alarme.

J'ai essayé:

  • appui court dans la centrale sur Prog (essayé avec IO aussi à la place) (essayé aussi avec appui long, pas de différence)
  • bouton prog télécommande
  • ça bippe, clignotement vert, puis orange au bout de quelques secondes (pas de 2ème bip, pas de 2ème clignotement vert)

Est-elle vraiment compatible ?

J'ai déjà une télécommande Home Keeper programmable (la blanche et grise 5 boutons) qui fonctionne bien.

Merci !

Vincent
Vincent

Vincent

Niveau
0
56 / 100
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Vincent
    Vincent

    Vincent

    Niveau
    0
    56 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Après quelques essais, j'ai pu appairer la télécommande. J'ai dû transmettre ma clé IO depuis ma Tahoma vers la Keytis pour cela.

    Mais autre problème: les demandes On/off de la télécommande sont prises en compte avec un gros délai, entre 15 et 25s selon les essais.

    C'est juste inutilisable !

    J'ai ouvert le capot de la centrale, désactivant l'autoprotection ; je trouve alors le voyant IO allumé:

    • tant qu'il est allumé, la télécommande ne marche pas (série de bips rapides oranges)
    • quand il s'éteint (tout seul au bout de plusieurs minutes, ou si j'appuie dessus), la télécommande marche bien, les commandes sont prises en compte rapidement
    • quand je remets le capot, les problèmes reviennent !

    Est-ce que quelqu'un fait marcher la Keytis IO Alarm avec sa HomeKeeper ???

    Somfy, y'at'il des màj de la HomeKeeper à faire ?

    Note: j'ai aussi des volets + porte de garage en IO, mémorisés dans la centrale, qui fonctionnent instantanément. La Tahoma active/désactive l'alarme sans souci. Toutes les autres commandes (clavier, télécommande blanche...) marchent très bien !

    Help SVP !

    PS: j'ai essayé le reset du IO (bouton enfoncé 15s jusqu'aux BIP), débranchement centrale pile et secteur, puis re-mémorisation de la télécommande ; toujours le même souci

    Bonjour Vincent,

    Pourriez-vous faire un test en débranchant le câble Ethernet de votre Centrale, la commande met-elle toujours autant de temps à être prise en compte ?

    Bonne journée,

    Vincent
    Vincent

    Vincent

    Niveau
    0
    56 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    Merci pour votre retour !

    Effectivement, lorsque je débranche le câble Ethernet, la commande est prise en compte quasi immédiatement, cela fonctionne.

    Quand je le remets, le problème réapparaît.

    Les fonctions connectées de la centrale marchent pourtant bien (accès par Somfy Protect, par la Tahoma, IFTT, Assistant Google...).

    Il y a quelque chose à faire pour résoudre le problème tout en gardant le cable Ethernet branché ?

    Bonjour Vincent,

    J'ai ouvert un ticket auprès de notre service de développement, ils ont besoin d'informations supplémentaires pour comprendre votre problème. Pouvez-vous me dire combien d'équipement IO (volet roulant, éclairages, motorisation de portail et porte de garage) avez-vous mémorisé avec la Centrale/Transmetteur ?

    Bonne journée,

    Vincent
    Vincent

    Vincent

    Niveau
    0
    56 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    Il y a 1 porte de garage et 3 volets motorisés en iO (et pour info en RTS, j'ai 1 éclairage et 7 volets) appairés à la centrale.

    J'ai diverses télécommandes iO / RTS pour les automatismes / la Tahoma, mais pas liés à la centrale.

    Et en fait, j'ai non pas 1 mais 2 télécommandes Keytis iO qui ont le même problème.

    Un revendeur/installateur m'a dit que la centrale communiquait avec les serveurs Somfy lorsque la Keytis était actionnée, et que Somfy avait des lenteurs réseau, en attente d'une mise à jour à venir.

    Est-ce lié à ce que vous avez identifié ?

    J'aimerais en fait savoir si Somfy a bien identifié le problème et quand il pense pouvoir le corriger, afin de savoir si je dois retourner ou non mes télécommandes Keytis.

    Merci, et bonne journée de même

    Bonjour Vincent,

    Je vous informe que nous rencontrons aucune lenteur réseau actuellement et de plus il y a aucun lien entre le réseau et la carte IO présente dans la Centrale.

    Concernant votre problème, je vais vous demander de débrancher électriquement votre Centrale pendant 30minutes, branchez la à nouveau, le problème persiste-t-il ?

    Bonne journée,

    Vincent
    Vincent

    Vincent

    Niveau
    0
    56 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Thomas,

    J'ai débranché la prise secteur plus de 2h. Le problème est toujours là après l'avoir rebranchée.

    Je n'ai pas enlevé les piles par contre, aurais-je dû ?

    Autre test à faire ? (par rapport au fonctionnement qui est correct capot enlevé et voyant iO éteint, mais aussi sans le cable Ethernet ?)

    Salutations !

    Haut de page

    © Tous droits réservés Somfy 2017 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique