Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 30 Janvier 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 30 Janvier 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels mardi en fin de journée.

L'équipe des Yellows  

Question en attente de réponse

Ajouter Portail sur tahoma via sa télécommande?

Bonjour,
Je viens de faire l'acquisition de la box tahoma, j'ai ajouter tous mes appareils (Volets, Velux, portes de garages, alarme), mais je ne sais pas ajouter mon portail.
C'est un portail de marque Camé, avec un module Somfy RTS afin de le piloter avec les mêmes télécommandes que mes garages.
Seulement dans "ajouter" un portail sur la page Tahoma, se fait uniquement en ouvrant le boitier, qui pour ma part est dans les poteaux, donc inaccessible sans faire de dégâts.
Donc peut on ajouter ce portail, en utilisant les télécommandes déjà existante?

Merci

Sébastien T.
Sébastien T.

Sébastien T.

Niveau
1
172 / 750
points
  • Partager cette question

    Réponses

    Sébastien T.
    Sébastien T.

    Sébastien T.

    Niveau
    1
    172 / 750
    points

    Bonjour,
    Ce sont les petites noires a 2 boutons,
    Somfy TR2

    Ok. Bon c'est pas sur que ça marche mais il faut essayé.
    Ouvrez une télécommande, retirez la carte.
    Au dos vous trouverez deux soudures parallèles avec la mention PROG à côté.
    Faites contact entre ces deux "soudures" ça va faire clignoter le voyant de la télécommande et là vous restez appuyé 3/4s sur la touche qui pilote votre portail, ça devrait avoir la même fonction que l'appui à l'intérieur du module rts.
    Dites moi si ça fonctionne.

    Sébastien T.
    Sébastien T.

    Sébastien T.

    Niveau
    1
    172 / 750
    points

    Malheureusement ceci n'a pas marché, vu que j'ai 2 boutons, le portail est sur le bouton 2.

    Ca c'est pas un problème, faudra donc appuyé 3/4s sur la touche 2 par contre après vous avez 2 minutes pour ajouter votre portail avec tahoma et c'est pas la solution la plus simple.
    En plus, on ne peut pas savoir si ça a bien fait réagir le module.
    Donc si ça ne fonctionne de nouveau pas, il faudra obligatoirement ouvrir le module.

    Sébastien T.
    Sébastien T.

    Sébastien T.

    Niveau
    1
    172 / 750
    points

    J'ai essayé sans résultat.
    Quand tu dis appuyer 3/4s sur le bouton, c'est après avoir shunté les contacts prog, ou sans l'avoir fait?

    C'est bien juste après avoir shunté les soudures pendant que le voyant de la téléco clignote donc tu dois avoir environ 10s après avoir shunté pour rester appuyé 3/4s sur la touche 2.
    Par contre, j'insiste, mais pour être sur que ton shuntage (qui est bien juste contact, on reste pas en contact pendant l'appui sur la touche 2) a bien été pris en compte, ta téléco doit clignoter déjà avant l'appui sur la touche 2.

    Sébastien T.
    Sébastien T.

    Sébastien T.

    Niveau
    1
    172 / 750
    points

    J'ai essayé cette méthode :
    Shunt 2 secondes le Prog puis 4 secondes le bouton 2

    Mais au test, le portail ne bouge pas.

    Lors de l'ajout RTS sur la page Tahoma, il fait que je prenne "récepteur standard" ou "autre type de motorisation"

    J'ai essayé les deux, même résultat!

    Ca m'ennui vraiment, car il faut que je démonte un poteau en alu, qui a été collé, pour accéder a ce module Somfy!
    En tout cas, merci pour ton aide ;-)

    Si jamais, il y a un problème de branchement des moteurs, c'est possible que le test ne fonctionne pas, donc je continuerai l'ajout même si le test ne marche pas et testerai après quand tout est bien associé. Et c'est bien "récepteur standard" qu'il faut choisir.

    Sébastien T.
    Sébastien T.

    Sébastien T.

    Niveau
    1
    172 / 750
    points

    Merci beaucoup Nams, mais c'est un échec, le portail veut rien savoir.
    Je vais être bon pour le démontage...
    En tout cas merci pour tout ces conseils.

    EDIT : j'ai démonté, et de suite ça marche (Prog 1), seul bémol, il ne fait pas de différence entre fermé et ouvert, c'est juste une action.
    Dommage, ça aurait été pratique de savoir a distance si on le ferme ou on l'ouvre.

    Oui c'est l'inconvénient avec le contact sec, du moteur, on donne juste un ordre de démarrage mais pas un ordre spécifique d'ouverture ou de fermeture.
    Nickel si ça a marché depuis le module!

    Haut de page