Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 16 Juillet 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 16 Juillet 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels Mardi en fin de journée.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Pb association récepteur Centralis rts2 et télécommande rts

Bonjour,
J’ai 2 volets dans la même pièce avec chacun un récepteur Centralis rts2 et une télécommande rts.
Il fallait que j’appuie 50 fois sur le bouton bas de la télécommande avant qu’un volet ne bouge et du coup, j’ai voulu refaire une association (après changement de pile). Maintenant ça ne fonctionne plus du tout. J’ai juste appuyé sur le bouton prog du récepteur puis sur celui au dos de la télécommande rts.
Quand j’appuie sur le bouton bas, je vois bien la led du récepteur qui clignote mais rien ne bouge. Le volet est ok car je peux le faire bouger en appuyant directement sur bouton haut bas du récepteur.
Au passage, je me demandais si il était normal que les 2 récepteurs clignotent en même temps lorsque j’utilise l’une ou l’autre des télécommande. Je pensais que chaque télécommande agissait juste avec son propre récepteur. Ne serait-ce pas la cause du problème ?

Comment refaire proprement les associations si c’est bien le problème?

Merci de votre aide

Vincent D.
Vincent D.

Vincent D.

Niveau
0
98 / 100
points
  • Partager cette question

    Réponses

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonjour,

    De quel récepteur parlez-vous, du Centralis Uno convertissant un VR filaire en radio?
    Si oui, quel âges ont-ils et fonctionnaient-ils correctement auparavant?

    Vincent D.
    Vincent D.

    Vincent D.

    Niveau
    0
    98 / 100
    points

    Bonjour
    Si j’enlève le cache il est écrit Centralis indoor rts2. Dessus il a a un bouton prog et un bouton haut/bas. Ce récepteur est en haut à gauche du coffre. En bas à droite, il y a une télécommande 3 boutons (haut bas et entre les 2 un petit bouton qui fait stop).

    Effectivement ça convertit mon vr filaire en radio. Je suis dans la maison depuis 8 ans et jusqu’à il y a qq mois pas de pb.

    Depuis 2 mois il faut appuyer 50 fois sur le bouton pour que le vr bouge. J’ai changé la pile et tenter de reassocier télécommande et récepteur et depuis plus rien. Pourtant la led du récepteur clignote lorsque j’appuie sur la télécommande.
    Pour le deuxième volet il faut aussi que j’appuie plusieurs fois avant que ça bouge de puis peu. Et bizarre, si j’appuie sur une des télécommandes, les 2 récepteurs clignotent.

    Je mets une photo de la télécommande et 2 du récepteur.

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Voici la notice du Indoor, tentez la RAZ, supprimez les Télis. Puis affectez les Télis à leur Indoor.
    Si pas de résultat il faudra changer les Indoor.
    https://assistance.somfy.fr/livedesk/creative/somfy/start...

    Vincent D.
    Vincent D.

    Vincent D.

    Niveau
    0
    98 / 100
    points

    Bonjour,
    Le lien ne pointe pas vers une notice. J'ai du coup chercher une doc sur l'association de la télécommande centratis rts et du recepteur indoor rts2.

    Je ne trouve que des cas d'association avec un moteur rts (débranchement du moteur va et vient lors de l'appuie sur prog etc.) mais pas avec un recepteur rts2. Quelle est la marche à suivre ? Y'a-t-il un risque de déprogrammer la centralis et son recepteur rts2 du deuxième volet de la même pièce ?

    Merci

    Vincent

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Voici la notice;
    https://service.somfy.com/downloads/fr_v4/noticecentralis...

    En supprimant un Indoor, vous ne supprimerez pas le second.

    C'est pour cela qu'il faut faire les manip indiquées précédemment: Un Indoor + 1Télis

    Vincent D.
    Vincent D.

    Vincent D.

    Niveau
    0
    98 / 100
    points

    Merci pour votre retour.

    Je referai un test mais j'ai déjà fait l'étape 4.1 de la notice et le moteur ne bouge pas (pas de va et vient). La led du centralis indoor s'allume mais rien ne bouge. Le moteur fonctionne car si j'appuie sur la touche haut/bas, il réagit.

    Au passage j'ai lu que le wifi pouvais perturber. Je testerai donc en coupant tous les autres appareils

    Vincent D.
    Vincent D.

    Vincent D.

    Niveau
    0
    98 / 100
    points

    Et idem si je fais les étapes 5.2.1 ou 7.4: la LED s’allume mais le moteur n'effectue pas de court
    va-et-vient.

    Vincent D.
    Vincent D.

    Vincent D.

    Niveau
    0
    98 / 100
    points

    Bonjour Thomas,

    Oui, aujourd'hui, c'est en utilisant le bouton "vS^S" du Récepteur que je ferme le volet. Les piles de la télécommande sont pourtant neuves et la led du récepteur s'allume bien lors que je l'utilise.

    Le deuxième volet, j'y arrive encore en appuyant plein de fois sur la télécommande.

    Vincent

    Bonjour Vincent,

    Pourriez-vous suivre la procédure de remise à zéro et de reprogrammation du Récepteur suivante :

    • Faire un appui maintenu de 10s sur le bouton PROG du récepteur, le voyant va s'allumer après 2s d'appui, puis clignoter au bout de 7s, relâchez quand il s'éteint
    • Faire un appui maintenu de 3s sur le bouton PROG du récepteur, le voyant va s'allumer
    • Faire un appui bref (<0.5s) sur le bouton PROG au dos de la télécommande qui doit piloter ce volet roulant

    Est-ce que ça fonctionne ? Si non, pouvez-vous recommencer la procédure, mais en changeant la télécommande, est-ce que ce volet fonctionne avec une autre télécommande ?

    Bonne journée,

    Vincent D.
    Vincent D.

    Vincent D.

    Niveau
    0
    98 / 100
    points

    Bonjour Thomas et merci de votre réponse.

    Je viens de tenter la manip. Sur le récepteur, lorsque je maintiens le bouton prog, la led s’allume au bout de 2s puis s’éteint 7s plus tard sans avoir clignoté. Est-ce normal?

    Du coup j’ai qd même suivi la procédure mais le volet ne bouge toujours pas avec la télécommande.

    J’hésite à utiliser la télécommande de l’autre volet du fait que la led du récepteur n’ait pas clignoté...dois je tout de même faire le test au risque de déprogrammer l’autre volet? Ou cette procédure ne correspond pas au modèle de mon récepteur?

    Vincent

    Bonjour Vincent,

    En effet, il est étrange qu'elle n'ait pas clignoté, je pencherai donc pour un défaut de récepteur qu'il faudrait donc remplacer.

    Bonne journée,

    Vincent D.
    Vincent D.

    Vincent D.

    Niveau
    0
    98 / 100
    points

    Bonjour,
    Merci pour votre aide. Je vais tenter
    Bonne journée.

    Cat B.
    Cat B.

    Cat B.

    Niveau
    0
    22 / 100
    points

    Bonsoir, j'ai exactement le même problème que vous, j'ai lu toutes les réponses et essayer aussi les propositions de Thomas, mais c'est comme vous. Avez-vous solutionné le problème ? Je suis preneuse d'une solution ! Merci !

    Vincent D.
    Vincent D.

    Vincent D.

    Niveau
    0
    98 / 100
    points

    Bonjour Cat B.

    J'ai solutionné mon pb hier. J'avais commandé sur internet une recepteur SOMFY Indoor RTS2 (ref. 1810137 qui remplace mon modèle 154183BOO).

    Le remplacement m'a pris 10 min (débranchement de l'ancien et branchement sur le nouveau).

    J'ai ensuite suivi le processus d'association avec ma télécommande et plus de pb.

    Merci au passage aux contributeurs

    Cdt,

    Vincent

    Cat B.
    Cat B.

    Cat B.

    Niveau
    0
    22 / 100
    points

    Bonjour,
    J'ai essayé avec un autre récepteur que j'ai réinitialisé puis associé avec ma télécommande et cela fonctionne à nouveau.
    Le problème venait donc bien du récepteur.
    Merci Vincent et merci à tous !

    Haut de page