Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 30 Janvier 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 30 Janvier 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels mardi en fin de journée.

L'équipe des Yellows  

Question en attente de réponse

Cellules photovoltaïques Slidymoove 600 HS

Bonjour,

Inexplicablement, cet après-midi, quand je suis rentré chez moi, le portail s'est ouvert, mais pas refermé. Il ne réagissait pas à la télécommande.

Après inspection, j'ai constaté que la diode "statut" clignotait 3 fois.

J'ai alors vérifié le cablage des cellules photovoltaïques (impeccable, et c'est bien du 0.75mm²). J'ai nettoyé les cellules à l'intérieur et à l'extérieur.

Concernant l'alignement, il n'a pas bougé en 18 mois d'utilisation. Par acquis de conscience j'ai quand même procédé à des ajustements.

Mais même en les mettant face à face à 1 mètre de distance, pas de diode allumée dans le boitier récepteur (l'émetteur étant bien fermé).

Par contre quand je pose le doigt sur la petite plaque réceptrice, la diode s'allume bien.

Il semblerait donc qu'au minimum la cellule émettrice soit en défaut.

Merci de nous faire parvenir un nouveau jeu (motorisation Slidymoove 600 achetée le 1er aout 2017 chez Leroy Merlin).

Cordialement.

Yann B.
Yann B.

Yann B.

Niveau
1
340 / 750
points
  • Partager cette question

    Réponses

    Bonjour,

    Ce ne sont pas des cellules photovoltaïques, mais infrarouges.

    Montrez des photos du câblage de chaque cellule, ainsi que leur raccordement sur le boîtier..

    Mesurez la tension sur les bornes raccordées de chaque cellule.
    Et aussi sur les bornes BUS du boîtier.

    Yann B.
    Yann B.

    Yann B.

    Niveau
    1
    340 / 750
    points

    La tension a été mesurée cet après midi. Elle est exactement de 24v, partout.

    Concernant les photos il fait nuit. Mais le câblage est correct, et correspond parfaitement à la notice. Je précise que l'ensemble fonctionnait parfaitement jusqu'à cet après midi. Le câblage n'a pas été modifié.

    Cela dit il a fait humide ces derniers jours. Et vos boîtiers de cellules n'ont aucun joint interne. Elle sont facilement exposées à l'eau, mais aussi aux insectes, etc. Il y en avait d'ailleurs dans la cellule réceptrice. Je les ai enlevés et j'ai nettoyé intégralement les cellules, intérieur et extérieur.

    L'étanchéité des cellules est aussi l'affaire de l'installateur qui doit adapter celle-ci par rapport aux piliers et parfaire l'étanchéité des passages de fils et des vis avec du mastic.

    Vous pouvez contrôler le fonctionnement de la LED émettrice avec l'appareil photo de votre portable.

    Yann B.
    Yann B.

    Yann B.

    Niveau
    1
    340 / 750
    points

    L'étanchéité du cablage est en effet l'affaire de l'installateur : les gaines ont été mastiquées, ainsi que les vis.

    Ce qui n'est pas étanche, c'est le boitier. Il n'y a pas de joint interne permettant d'assurer l'étanchéité entre les parties composant ces cellules (couvercle et fond). C'est là qu'est le problème.

    Je précise cependant que nulle part sur la notice n'est indiqué le fait qu'il faut mastiquer les vis ou le passage des fils. Un installateur qui ne le ferait pas ne pourrait pas, du point de vue de la garantie, se le voir reprocher.

    A vous lire on croirait que le matériel ne peut pas être pris en défaut, que la faite incombe forcément à l'utilisateur.

    Cela reste du matériel. Qui peut très bien tomber en panne ou avoir été mal conçu.

    Yann B.
    Yann B.

    Yann B.

    Niveau
    1
    340 / 750
    points

    Quand l'appareil photo du smartphone est placé devant la cellule émettrice, la petite lumière rouge s'allume (elle s'éteint quand on déclenche la photo).

    Voici les photos demandées. Le masticage est derrière chaque boîtier, donc non visible ici.

    ""Vous pouvez contrôler le fonctionnement de la LED émettrice avec l'appareil photo de votre portable.""

    Sans prendre de photo, vous devez simplement voir la lumière de le LED infrarouge d'émission.

    Faites des essais d'allumage de la LED rouge RX en enlevant le capot de la cellule TX (émettrice)

    Si la LED s'allume, passez la main pour couper le faisceau, la LED doit s'éteindre.

    Yann B.
    Yann B.

    Yann B.

    Niveau
    1
    340 / 750
    points

    La LED (diode) de la celulle émettrice ne s'allume pas. Que ce soit en plaçant l'appareil photo devant, ou en enlevant les capots des 2 cellules.

    La seule LED qui s'allume est celle de la cellule réceptrice, la petite LED en haut à droite, quand on place l'appareil photo devant (RX).

    ""La LED (diode) de la cellule émettrice ne s'allume pas.""

    Ce n'est pas visible à l'oeil nu.
    Mais si vous ne voyez pas la lumière de la LED sur l'écran de votre portable en position photo, la cellule TX peut être HS.

    N'enlevez que le capot de la cellule émission.

    Faites l'expérience en visualisant le bout d'une télécommande de TV en appuyant sur les touches.

    Yann B.
    Yann B.

    Yann B.

    Niveau
    1
    340 / 750
    points

    Oui, je vois qu'elle lumière peut faire une diode de télécommande.

    J'ai veillé à mettre ma main au dessus de la celulle TX pour faire de l'ombre et mieux percevoir la lumière de la diode. Mais il n'y a rien avec l'appareil photo devant. Elle semble HS.

    ""Oui, je vois qu'elle lumière peut faire une diode de télécommande."

    Je parle bien de la LED en bout de télécommande, pas d'une LED rouge visible sur la face avant.

    Et il n'est pas nécessaire de faire de l'ombre.

    Possibilité cellules HS.
    A remplacer .
    Et il faudra bien mastiquer les trous par l'extérieur et l'intérieur coté pilier.
    L'étanchéité externe étant assurée par ruissellement.

    Attendez le contact d'un Technicien Somfy.

    Thomas M.
    Thomas M.

    Thomas M.

    Niveau
    4
    5000 / 5000
    points
    Equipe

    Bonjour Yann,

    Je vous confirme que d'après ce que vous nous indiquez, il semblerait que vos cellules photo-électriques soient défectueuses. Afin de gérer votre SAV, je vais avoir besoin d'informations personnelles et c'est pour cette raison que je viens de vous envoyer un mail pour continuer votre dépannage en privé.

    Bonne journée,

    ivan K.
    ivan K.

    ivan K.

    Niveau
    0
    54 / 100
    points

    Bonjour.
    Ici Exactement le même problème. S'ouvre mais ne se referme pas. Si je coupe le 220v la batterie prend le relais et là il accepte de se fermer.. uniquement sur la batterie.
    J'ai nettoyé vérifié les sections le voltage tout est ok et fonctionnait jusque là. Le voyant rouge du boîtier électronique clignote 3 fois quand je demande la fermeture.
    Est il possible de faire fonctionner le moteur sans cellules ?

    J'ai essayé et concluant. Je ne sais pas si les cellules ont eu chaud ou quoi mais j'ai débranché les 4 fils du bus des cellules et relancé un apprentissage et il s'ouvre et miracle se ferme également.
    Merci je m'en passerai ou bien j'en demande 2 au sav car il n'y a pas de raison tout était ok

    Haut de page