Chers utilisateurs,

Mercredi 18 janvier en fin de journée, vous avez probablement rencontré des difficultés avec les applications Somfy. Le travail de nos équipes nous a permis d’identifier l’origine du dysfonctionnement et ainsi rétablir les services.

Suite à nos investigations, nous avons constaté une sursollicitation inhabituelle et exceptionnelle entrainant l’impossibilité de se connecter à nos applications Somfy.

Un correctif sera déployé prochainement pour stabiliser la situation. Soyez assuré de l’implication de l’ensemble de nos équipes afin que votre expérience au quotidien soit toujours satisfaisante. Sachez que nous regrettons l’expérience que vous avez vécue et tenons à vous présenter nos excuses pour les désagréments que vous avez rencontrés.

Merci pour votre compréhension,
L'équipe des Yellows

Cette question a été résolue

FAQ TaHoma : Pourquoi mes solutions tierces ne fonctionnent plus avec TaHoma (Jeedom, ...) ?

FAQ TaHoma : Pourquoi mes solutions tierces ne fonctionnent plus avec TaHoma (Jeedom, ...) ?

  • Partager cette question

    Bonjour,

    Depuis plusieurs années, Somfy s’efforce de proposer des solutions performantes et innovantes et nous sommes heureux de vous compter parmi nos utilisateurs.

    Aujourd’hui, les technologies utilisées pour la maison connectée évoluent rapidement et nous travaillons dur pour vous proposer des solutions qui intègrent les dernières avancées en matière de compatibilités et de sécurité.

    A ce titre, nous mettons à jour nos systèmes le 3 décembre 2019 et les anciennes versions de l’application TaHoma ne pourront plus être utilisées à partir de cette date.

    Dans quelle situation êtes-vous ?

    Mise à jour non réalisée : Vous n’avez pas mis à jour votre application depuis plus d’un an Si votre smartphone supporte les dernières mises à jour TaHoma, mettez votre application à jour pour continuer à utiliser TaHoma.

    Smartphone obsolète : Vous utilisez un smartphone non compatible avec les dernières mises à jour TaHoma (iPhone 4 ou antérieur, iPad 1, Android 4 ou version antérieure) Vous ne pourrez plus utiliser l’application sur ces appareils.

    Solution tièrce Open Source : Vous avez développé et/ou utilisez une solution tierce Open Source (Jeedom, ...). Mettez à jour votre librairie en utilisant les API disponibles sur developer.somfy.com

    Bonne journée,

    Cette réponse vous a-t-elle aidé ?

    Non (0)

    Oui (1)

    100%

    100% des internautes ont trouvé cette réponse utile

    Haut de page