Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 30 Janvier 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 30 Janvier 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels mardi en fin de journée.

L'équipe des Yellows  

Question en attente de réponse

Erreur C14 sur Elixo 500 3s RTS

Bonjour, mon portail s'est ouvert puis s'est arrêté juste avant sa fin de course et les télécommandes ne répondent plus.

Le code est C14, "Entrée commande filaire ouverture totale permanente"
J'ai débrocher le bornier 29 30 31 mais le code reste en permanence.
J'ai même tout débroché (sauf l'alim) et le code reste en permanence.

Connecteur débroché, la tension entre les bornes 29 30 est de 16,5 V, idem entre les bornes 30 31.

Merci pour votre retour

Christophe T.
Christophe T.

Christophe T.

Niveau
1
140 / 750
points
  • Partager cette question

    Réponses

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonjour,

    Le contact sec doit être permanent dans le circuit, je pense que l'électronique est HS.
    Vu l'état interne de votre moteur ce serait très possible.

    Patientez ici l'avis d'autres contributeurs.

    Votre moteur étant au ras du sol il doit impérativement être IP54 minimum.
    Tous les trous de fixations, passages de câbles doivent être étanchés au silicone.
    Une visite annuelle pour nettoyage et contrôle s'impose.

    Pour l'instant, débranchez tout sauf l'alim et M1, tentez une RAZ, qu'en est-il ?

    Bonne journée

    Christophe T.
    Christophe T.

    Christophe T.

    Niveau
    1
    140 / 750
    points

    Bonjour et merci MC pour le retour.
    effectivement l'état est pas top et rien n'est étanche.

    Comment faire un RAZ, je ne vois rien dans la notice

    Christophe

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    P20 "effacement de tous les réglages" https://service.somfy.com/downloads/fr_v5/elixo500_3s_io_...

    Il faudra ensuite refaire tous les paramétrages, auto apprentissage, réglages.

    Christophe T.
    Christophe T.

    Christophe T.

    Niveau
    1
    140 / 750
    points

    Je viens de faire un RAZ de la carte ((appui de 7 sec sur le bouton SET) le code erreur n'apparait plus et le portail refonctionne comme avant.

    Dans la semaine je vais faire un nettoyage de l'intérieur et siliconner toutes les ouvertures.

    Mille merci MC pour ton aide.

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    parfait, maintenant il va falloir associer un par un les équipements de sécu et accessoires pour localiser lequel (conditionnel) poserait pb.

    Commencez par les cellules, ce sont elles généralement qui créent pb. Vérifiez l'état interne, car, comme le moteur elles sont ultra sensibles aux pénétrations de bestioles et saloperies de toutes natures.

    Quant les cellules sont raccordées vérifiez que le 24v arrive bien.

    Ensuite paramétrez les cellules, si tout fonctionne bien, faites de même avec chaque équipement jusqu'à trouver celui qui pourrait mettre en défaut le boitier électronique.

    Bonne journée.

    Christophe T.
    Christophe T.

    Christophe T.

    Niveau
    1
    140 / 750
    points

    Bonjour,

    J'ai pu tout reprogrammer sans difficulté et cela a tenu quelques jours.
    Ce matin rebelote, de nouveau l'erreur C14

    Bonjour Christophe,

    Il y a donc bien un accessoires qui dysfonctionne.
    Il serait pertinent de recommencer ce que MC vous a demandé précédemment et rebrancher un à un les accessoires en laissant quelques jours passer afin de trouver lequel vous créé ce défaut.

    Bonne journée

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonsoir,

    Question à deux balles que j'aurais du poser de suite, ce moteur est t-il encore garanti ?

    Christophe T.
    Christophe T.

    Christophe T.

    Niveau
    1
    140 / 750
    points

    Bonjour,

    Merci pour vos retours.
    Non le moteur n'est plus garantie

    Je vais tester les accessoires un à un, c'est à dire

    • batterie de secours
    • voyant + antenne

    (je n'ai pas de cellule, ni clavier)

    Je vous tiens au courant

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Bonjour,

    Vous n'avez pas de cellule sur un coulissant....????

    Outre le fait que c'est une négligence de votre part, sachez qu'elles sont obligatoires sur un coulissant.

    Ou alors, vous avez une barre palpeuse ? Ce qui serait encore mieux !

    Christophe T.
    Christophe T.

    Christophe T.

    Niveau
    1
    140 / 750
    points

    Non je n'ai pas de cellules et cela est volontaire,
    elles ne servent à rien pour moi, s'il y a un obstacle, le moteur s'arrête et recule un peu il me semble

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    En aucun cas le portail s'arrêtera et reculera !
    Comme toutes motorisations de portails, votre moteur est soumis aux normes EN12-453, ce qui en l'espèce ne protège nullement les personnes contre un écrasement.

    Un coulissant qui coince une personne entre un pilier se transforme en guillotine.

    Mais cela vous regarde et n'engage que votre seule responsabilité.

    Bonne journée

    Christophe T.
    Christophe T.

    Christophe T.

    Niveau
    1
    140 / 750
    points

    Je viens de tester le portail
    le portail est en train de se fermer, je me mets devant, il force un peu quand même, s'arrête puis s'ouvre entièrement.

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Parfait, faites pareil avec un enfant <8 ans ou un ptit chien. mais faites-le en grandeur réelle, c'est à dire qu'il se fasse happer sans s'y attendre au cisaillement du portail et du pilier.

    tenez-nous informés et bon W.E

    Christophe T.
    Christophe T.

    Christophe T.

    Niveau
    1
    140 / 750
    points

    Bonjour,
    Après avoir tout débranché, le code C14 apparait de nouveau.
    carte HS ?

    Bonjour Christophe,

    Si en déconnectant ce qui est branché sur les cornes 10 & 11 du boitier électronique, celle ci refonctionne correctement dans ce cas il s'agit du produit branché sur cette entrée qui pose problème .

    S'il n'y a rien de branché sur cette entrée est que l'erreur C14 revient de nouveau alors je vous confirme qu'il sera nécessaire de changer l'armoire de commande.

    Bonne journée,

    Christophe T.
    Christophe T.

    Christophe T.

    Niveau
    1
    140 / 750
    points

    Merci Gaëlle pour la réponse,

    Je confirme que quand il n'y a rien de branché sur les bornes 10 & 11 pour le moment et que l'erreur C14 apparait

    Comment se procurer la carte et est ce facile à changer ?

    Bonjour Christophe,

    Cette carte fait partie de notre gamme professionnelle de produit. Il sera donc nécessaire de vous rapprocher d'un revendeur professionnel afin de vous l'a procurer.

    Nous préconisons l'installation par un professionnel, il difficile de vous dire si ce changement sera simple ou non, cela peut être simple pour certains mais difficile pour d'autres.

    Bonne journée,

    Haut de page