Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

réglage fin de course avec telis 4 RTS ancien modèle

Bonjour à tous,
suite à un remplacement de lames sur un volet roulant celui ci s’arrête à 50 cm avant l'ouverture totale. La position basse est OK.
Pour actionner ce volet roulant j'utilise une Telis 4 RTS ancien modèle (années 2000), 3 boutons : de haut en bas montée, arrêt, descente.
Pouvez vous me transmettre la notice ou une procédure pour ajuster ce fin de course haut avec la télécommande (canal 1) ?
Merci d'avance,
Philippe.

Phil
Phil

Phil

Niveau
1
159 / 750
points
  • Partager cette question

    Réponses

    Phil
    Phil

    Phil

    Niveau
    1
    159 / 750
    points

    Merci pour votre aide, mais il n'y a pas de bouton my sur ma Telis c'est un modèle d'il y a 20 ans.
    cordialement,
    Philippe.

    Quelle est la référence de la télécommande ? Si vous ne savez pas, postez une photo recto verso.

    De même connaissez-vous la référence de la motorisation ?

    Bonne journée !

    Phil
    Phil

    Phil

    Niveau
    1
    159 / 750
    points

    c'est une Telis 4 RTS (voir photos), concernant le moteur c'est un Somfy sans fil et sans fin de course sur le moteur, réglable via la télécommande... c'est tout ce que je sais...
    désolé
    Philippe.

    Phil
    Phil

    Phil

    Niveau
    1
    159 / 750
    points

    Bonjour,
    désolé ça ne fonctionne pas, pas de réaction en suivant la procédure lorsque j'appuie en même temps sur les boutons montée -descente....

    Phil
    Phil

    Phil

    Niveau
    1
    159 / 750
    points

    Voila je viens de trouver :) c'est ça qu'il faut appliquer pour le réglage des FDC :

    En tout cas merci pour votre aide, j'espère que cette vidéo servira aussi à d'autres !
    Bon we,
    cordialement
    Philippe.

    Phil
    Phil

    Phil

    Niveau
    1
    159 / 750
    points

    oui tout à fait mais c'est inutile de le faire car la télécommande était déjà appairée au VR. Il faut suivre le tuto ci-dessus et surtout le pas réinitialiser en appuyant sur le bouton reset sur ce modèle de Telis 4 RTS.

    Phil
    Phil

    Phil

    Niveau
    1
    159 / 750
    points

    Merci pour votre aide (vous m'aviez déjà aidé pour appairer une chronis sur les VR !)
    Bonne soirée

    Paul D.
    Paul D.

    Paul D.

    Niveau
    0
    57 / 100
    points

    Bonjour,

    Je rencontre le même problème avec un volet roulant ,canal 1,bloqué à la suite de travaux de ravalement(scotch dans les glissières,qui ne remonte pas complètement et semble se dérouler totalement.J'ai essayé toutes les procédures mais sans succès.En particulier le 2/8/2 puis 7s ne provoque aucun mouvement du volet.ma commande Télis a pour référence:1575508.
    merci de votre réponse.

    Phil
    Phil

    Phil

    Niveau
    1
    159 / 750
    points

    Bonsoir,
    Le store bouge-t-il avec la télécommande (montée descente) ?
    Si oui, il est inutile de faire la coupure 2/8/2 elle sert juste à appairer le VR à la télécommande.
    Cordialement

    Paul D.
    Paul D.

    Paul D.

    Niveau
    0
    57 / 100
    points

    Bonjour et merci,
    Oui le volet est bien commandé en montée et descente par la télécommande.
    En fait, en descente il se déroule totalement et je peux voir l'axe sur lequel il s'enroule et ses attaches, et en montée il s'arrête à 50/60 cm du haut de la fenêtre.
    J'ai suivi les différentes procédures pour réinitialiser les fins de course, avec ou sans coupure d'électricité ,mais aucune n'a de résultat et d'ailleurs je n'ai jamais de mouvement de va et vient de confirmation aux différentes étapes des procédures.
    Merci de votre aide.
    Paul D.

    Phil
    Phil

    Phil

    Niveau
    1
    159 / 750
    points

    Bonjour,
    bonnes nouvelles : la télécommande fonctionne ainsi que le moteur, et la télécommande est appairée au moteur. Tout va maintenant se faire en jouant sur la télécommande. Est-ce bien une telis RTS comme sur la photo ci-dessus ?
    Avez vous suivi les instructions de la vidéo ci-dessous :
    https://youtu.be/iPfpG8n3UzE ?
    cordialement

    Paul D.
    Paul D.

    Paul D.

    Niveau
    0
    57 / 100
    points

    Bonjour,
    La télécommande correspond bien à la photo.
    Mais impossible de mettre en place la procédure que vous évoquez.
    Pas de va et vient d'acquittement après les 5 s de la procédure.
    je n'ai pas eu plus de succès avec les autres procédures que j'ai pu trouver.
    Merci de votre aide.
    Paul.D

    Francesca M.
    Francesca M.

    Francesca M.

    Niveau
    0
    44 / 100
    points

    Bonjour,
    Avez-vous trouvé une solution ? Nous avons le même problème, chez moi c'est la fin de course bas qui ne marche plus. Quand j'appuie sur "haut + bas" rien se passe. Ma télécommande a aussi +/-20 ans. Nous avons du changer le condensateur. merci

    Phil
    Phil

    Phil

    Niveau
    1
    159 / 750
    points

    Bonjour,
    il faut appuyer simultanément sur les boutons montée et descente pendant 5-7 secondes jusqu'à ce que le volet réagisse en fait (léger va et vient du tablier),
    tenez moi au courant

    Francesca M.
    Francesca M.

    Francesca M.

    Niveau
    0
    44 / 100
    points

    Bonjour, Merci mais malheureusement cela ne marche pas. On a essayé plein de fois: on appuie en même temps sur haut et bas pendant 7 secondes : la lumière de la télécommandé clignote mais aucune réaction du screen.

    Le problème c’est qu’il y a 2 moteurs sur le même circuit électrique (pas moyen d'en couper 1 à la fois) et nous avons qu’une seule télécommande telis 4 rts pour ces 2 Screens.

    J'espère qu'il y a une solution autrement il faudra démonter la caisse des 2 screens (ils font 2,5 mètres de long ) afin de couper l'électricité à chaque moteur.

    On a regardé aussi diffèrents tutos sur you tubes mais tous donnent la même procédure.
    Merci d'avance pour votre aide

    Phil
    Phil

    Phil

    Niveau
    1
    159 / 750
    points

    Bonsoir,
    Il faut d'abord sélectionner le canal concerné sur la télécommande avant d'appuyer simultanément sur montée et descente,
    cordialement

    Francesca M.
    Francesca M.

    Francesca M.

    Niveau
    0
    44 / 100
    points

    Bonjour si on parle du même canal il est sélectionné : le 1 (1ère lumière) pour le screen en question et le 2 pour le screen du bas.

    OLIVIER T.
    OLIVIER T.

    OLIVIER T.

    Niveau
    0
    68 / 100
    points

    Bonjour
    J'ai également le même problème.
    Je dispose de deux volets pilotés par une télécommande de TELIS 4 RTS (j'utilise les 2 premiers canaux).
    Le volet sur le canal 2 s'arrête à 50cm lors de la montée.
    Il réagit bien à la montée et à la descente avec la télécommande. J'ai essayé toutes les procédures proposées mais lorsque que j'appuie sur 2 touches (plusieurs secondes comme indiqué), rien ne bouge.
    Est-ce que la télécommande est trop ancienne ? Y-a-t-il une procédure différente ?
    Merci d'avance pour votre aide

    Bonjour Francesca,

    Si vous avez deux moteurs sur un seul et même canal, il sera absolument nécessaire de couper l'un des deux moteurs afin de reprogrammer l'un puis l'autre si besoin.

    Bonne journée,

    Bonjour Olivier,

    Même si la télécommande est ancienne la procédure est la même à condition que le moteur que vous possédez soit adapté aux manipulations indiquées.

    Avez vous faire la double coupure de courant ? Si oui le moteur a t il réagit ?

    Bonne journée,

    Francesca M.
    Francesca M.

    Francesca M.

    Niveau
    0
    44 / 100
    points

    Bonjour,

    Chaque moteur est mis sur un canal différent.

    Je crains, à lire vos réponses qu'on n'aura pas d'autres choix que de démonter les 2 screens et couper le courant directement au niveau du moteur.
    Merci.
    Bàv,

    OLIVIER T.
    OLIVIER T.

    OLIVIER T.

    Niveau
    0
    68 / 100
    points

    Merci Gaëlle
    En fait, j'ai acheté l'appartement déjà équipé, je ne connais pas la marque du moteur. Je n'ai pas encore fait la manipulation car je craignais déprogrammer celui sur le canal 1. Si je fais la manipulation sur le canal2 avec la coupure du courant, je ne risque pas de programmer celui sur le canal1 ? Merci bien

    Bonjour Olivier,

    Non c'est le moteur qui enregistre le canal et non l'inverse donc si vous faites la double coupure sans impacter le 1er volet et qu'ensuite vous faites bien les manipulations en vous mettant sur le canal 2, aucun problème.

    Bonne journée,

    OLIVIER T.
    OLIVIER T.

    OLIVIER T.

    Niveau
    0
    68 / 100
    points

    Merci bien
    J'avance...
    L'un de mes 2 volets ne répond pas à l'une des étapes de programmation.
    2/8/2 : répond bien
    7s du bouton prg : répond bien
    Boutons haut et bas simultanément : ok
    C'est ensuite que ce là se complique... lorsque j'ai besoin de valider le nouveau positionnement, j'appuie simultanément sur haut et My : rien ne se passe.
    Bilan : mon volet descend bien mais à l'ouverture, il se bloque à 30% de sa fermeture totale.
    Merci de votre aide.

    Bonjour Olivier,

    Si vous ressortez de la programmation et repassez donc en mode automatique c'est à dire un appui pour ouvrir et un appui pour fermer.

    Testez cette manipulation afin simplement de déplacer la butée basse.

    Qu'est ce que ça donne ?

    Bonne journée,

    OLIVIER T.
    OLIVIER T.

    OLIVIER T.

    Niveau
    0
    68 / 100
    points

    Bonjour,
    j'avais déjà tenté cette manip et l'ai recommncé :

    • je sélectionne le canal du volet concerné,
    • je le remonte (il s'arrete à 30% de sa course finale en ouverture)
    • j'appuie simultanément sur les deux boutons haut et bas
    • Rien ne se passe ...
      A noter que j'utilise la télécommande TELIS 4 RTS.
      Télécommande HS ? ou le moteur ? autre ?
      Bizarre qd même ...
      Encocre merci pour votre aide

    Haut de page