Chers utilisateurs,

Suite à des perturbations en cours sur les réseaux téléphoniques, nous vous informons que nos lignes pour joindre les Services consommateur, professionnel et commercial sont actuellement fermées.

Nous vous prions de nous excuser pour la gêne occasionnée.

Nous vous remercions pour votre compréhension,

L’équipe des Yellow’s SOMFY

Question en attente de réponse

Récepteur IO et moteur FAAC 740D

Bonjour,

Avec une Keygo IO, le relais du récepteur clique bien et le portail coulissant s'ouvre.
Par contre le fonctionnement de la commande à distance par tahoma est perturbé alors que l'association est réussie :

Une commande à distance ne fonctionne qu'une fois, il faut réutiliser la Keygo IO qui est associée au récepteur IO pour le moteur FAAC 240D et la commande par Tahoma refonctionne une fois seulement.
L'historique du tableau de bord Tahoma enregistre bien les commandes comme si elles fonctionnaient toutes.

L'utilisation de la télécommande FAAC d'origine ne réinitialise pas la commande à distance par Tahoma.

En résumé, la Keygo IO pilote le moteur par le récepteur IO à tous les coups alors que le Tahoma a besoin qu'une Keygo IO ait été utilisé avant.

Difficile dans ce cas de qualifier cela d'accès à distance.

Merci de bien vouloir étudier ce phénomène ainsi que mes remarques sur le moteur NEO600 pour peut-être comprendre ce qui provoque une telle situation.

à bientôt

Francis M.
Francis M.

Francis M.

Niveau
0
96 / 100
points
Code postal:
55000
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bonjour,

    Ce que vous décrivez est unique dans les annales.....Voyez vous même sur 9 ans d'historique de ce forum.

    Pouvez vous nous décrire précisément par quel manip vous avez associé le RX IO à Tahoma ?
    Pouvez vous poser ici un schéma du raccordement.

    cdL

    Francis M.
    Francis M.

    Francis M.

    Niveau
    0
    96 / 100
    points
    Code postal:
    55000
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    La Keygo IO a été associée au RX IO par pression sur le BP1 du récepteur pour le bouton 3 de la Keygo qui pilote la porte sectionnelle de garage, et sur le BP2 pour le bouton 1 qui pilote le portail.
    Aucun souci de programmation.

    j'ai associé le RX IO au Tahoma de différentes façons qui ont toutes fonctionné, la dernière par association directe en appuyant sur le bouton du récepteur et, dans l'application Tahoma, configuration, équipements IO ajouter, équipements, sans télécommande.
    Cela s'est fait tellement simplement que j'en ai oublié les détails.
    La découverte ne pose aucun problème.
    Les éléments ont été renommés puis validés.

    Les boutons poussoir que j'ai installés au mur fonctionnent parfaitement.

    Si je mets en contact les 2 fils avant de les brancher sur les sorties du RX IO, les signaux activent sans problème les actionneurs assignés.

    J'appuie sur l'icône du portail dans Tahoma, il est piloté une fois, ensuite il n'agit plus tant que je n'ai pas piloté le portail avec la Keygo par le bouton 1.

    Le bouton 1 de la Keygo actionne à tous les coups le portail.

    J'appuie sur l'icône de la Porte Garage dans Tahoma, la porte ne fonctionne pas.

    J'appuie une fois sur le bouton 3 de la Keygo, la porte ne fonctionne pas.

    J'appuie 2 fois sur le bouton 3 de la Keygo distinctement mais probablement moins d'1/2 seconde, la Porte fonctionne. Cela fonctionne à tous les coups.

    Dans tous les cas les relais du RX IO fonctionnent.

    Les 2 clics sont perçus lors des 2 appuis sans que la led s'éteigne entre les 2.

    Le même phénomène s'est produit pour le portail avec un premier RX IO que j'ai retourné. Je n'avais pas encore la porte de garage.

    Le nouveau RX IO agit exactement de la même façon avec en plus l'anomalie pour la porte.

    C'est incompréhensible, pourquoi un contact sec par BP électrique ou un simple contact entre 2 fils serait-il différent d'un contact sec des relais du RX IO ?

    Je retenterai une reprogrammation complète en notant scrupuleusement les détails pour essayer de résoudre ces problèmes.
    Le souci peut venir des actionneurs mais je n'ai pas trouvé d'exemple sur le forum avec un FAAC 740 et un NEO600.

    Je précise que les 2 équipements ont des cellules pour la sécurité à la fermeture et que leur programmation est avec fermeture automatique.

    Je joins quelque images pour aider à la compréhension.

    Merci pour votre attention et j'espère que la lumière sera faite.

    Bonjour,

    Il faut bien comprendre qu'en réalité ce RX n'est pas un équipement.
    Il n'offre pas de retour d'état, pas la même icône, et surtout il fonctionne en pas à pas. Ce qui veut dire que les commandes ouv/stop/ferm se font sur le bouton central de l'icone.

    Comment avez-vous fait pour différencier une porte de garage et un portail sur un produit non reconnu comme équipement ????
    Je suppose que vous avez deux RX, un au garage et un au portail ?

    je suis convaincu que ce mauvais fonctionnement provient d'une mauvaise affectation.

    J'ai eu deux RX et jamais eu de pb.

    CdL

    Francis M.
    Francis M.

    Francis M.

    Niveau
    0
    96 / 100
    points
    Code postal:
    55000
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour,

    pas de souci en ce qui concerne le retour d'état, je sais que ce n'est pas possible.

    Je n'ai qu'un seul RX IO et mon Tahoma découvre les 2 sorties quand je fais la recherche d'équipements. J'ai alors 2 icônes qui apparaissent dans installation IO, à ma disposition.

    S'il y a 2 sorties, c'est bien pour piloter 2 actionneurs.

    Pour différencier la porte de garage du portail, une fois la recherche terminée, je prends une à une les 2 sorties trouvées et dans Configuration, équipements IO, je fais renommer pour changer le nom et l'icône et OK pour valider.

    J'ai essayé de faire identifier mais là, la Led assignée du RX IO clignote 5x + continu de façon répétée mais rien ne se passe de plus. Je n'attends peut-être pas assez longtemps.

    J'ai tenté plusieurs fois de reprogrammer le RX IO mais j'arrive toujours au même résultat décrit.

    Il est possible que je ne suive pas la démarche appropriée mais comme je trouve un peu tout sur le sujet je n'ai pas vraiment rencontré la démarche précise à effectuer.

    S'il y a un Tuto très détaillé, je suis preneur.

    En tout cas merci à ceux qui se creusent la tête.

    Cordialement,

    Francis

    Bonjour Francis,

    L'identification dans le panneau de configuration du Tahoma, fera en effet simplement clignoter la led du prog correspondant sur le récepteur IO. Cependant, cette identification ne fera pas pour autant actionner le portail ou la porte de garage en fonction de ce qui est branché dessus.

    Ai-je bien répondu à votre demande ? Si ce n'est pas le cas n'hésitez pas à me le faire savoir.

    Bonne journée,

    Francis M.
    Francis M.

    Francis M.

    Niveau
    0
    96 / 100
    points
    Code postal:
    55000
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    Bonjour Gaëlle B.,

    pour le moment, je n'ai pas de réponse, pour la sortie 1, le RX IO ne se comporte pas comme un contact sec alors que le relais est actionné.
    Il faut appuyer 2 fois sur le bouton de la Keygo donc exciter le relais 2 fois.

    Une seule sortie, la 2 est opérationnelle avec le Tahoma mais seulement si la télécommande a été utilisée avant.

    Ce n'est quand même pas ce que j'appelle une association correcte du matériel et un fonctionnement correspondant à ce que l'on attend alors que la découverte s'effectue très facilement.

    Il y a toujours de quoi se poser des questions sur la reconnaissance et le fonctionnement de ce RX IO.

    Merci de l'intérêt que vous portez à ce phénomène étrange.

    Bonne journée,

    Francis

    Bonjour Francis,

    Pourriez vous nous mettre ici une photo de l'arrière de votre Keygo ? et une de l'étiquette présente dans le récepteur portail IO ?

    Bonne journée,

    Haut de page

    © Tous droits réservés Somfy 2021 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique