Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

connecter le moteur DEXXO Pro à Tahoma Switch

Bonjour,
Je cherche à connecter mon moteur de porte de garage DEXXO Pro à ma Tahoma Switch. Tout est en IO, donc il ne devrait pas y avoir de problème. Lorsque je fais la manipulation, l'appli sur le téléphone qui gère la Tahoma switch me demande de recevoir une clé ! Et là je suis bloqué. Pourriez-vous me donner la marche à suivre svp ?
Je vous remercie beaucoup.

Olivier B.
Olivier B.

Olivier B.

Niveau
1
105 / 750
points
  • Partager cette question

    Réponses

    André N.
    André N.

    André N.

    Niveau
    4
    5000 / 5000
    points

    Bonjour,

    tout en bas de la procédure, ignorez la demande de clé. Répondez que vous avez ni la télécommande, ni de box IO-HomeControl, allez jusqu'au bout.
    Faites défiler l'écran.

    Si après tout ça, le Dexxo n'est pas trouvé, il faudra vider sa mémoire des télécommandes, pour effacer une potentielle clé IO contenu.

    bonne soirée.

    Olivier B.
    Olivier B.

    Olivier B.

    Niveau
    1
    105 / 750
    points

    Bonjour André,
    Cela ne fonctionne pas non plus. Je crois que je suis passé par tous les menus, même les coupures électriques.
    Est-ce que le fait que la porte de garage soit au sous-sol peut poser problème ? Eloignement avec la box Tahoma.
    Merci de votre aide.

    André N.
    André N.

    André N.

    Niveau
    4
    5000 / 5000
    points

    Vous avez essayé ça en PJ ?

    Quelle est la distance ?

    Olivier B.
    Olivier B.

    Olivier B.

    Niveau
    1
    105 / 750
    points

    La distance est de qqs mètres au travers de la dalle béton. Peut-être dois-je réinitialiser le moteur ?

    André N.
    André N.

    André N.

    Niveau
    4
    5000 / 5000
    points

    Alors ça doit passer. Chez mon père ça passe.

    Videz la mémoire des télécommandes comme indiquer dans mon précédent message.
    Pas besoin d’une réinitialisation totale.

    Olivier B.
    Olivier B.

    Olivier B.

    Niveau
    1
    105 / 750
    points

    Bonjour,
    Je viens d'essayer la réinitialisation et de recommencer l'appareillage, mais sans succès.

    André N.
    André N.

    André N.

    Niveau
    4
    5000 / 5000
    points

    Vous faites comment sur le dexxo ?

    Olivier B.
    Olivier B.

    Olivier B.

    Niveau
    1
    105 / 750
    points

    J'ai fait un appui de 7s pour réinitialiser. Puis j'ai refait la manip sur mon mobile et en appuyant 3s sur le dexxo qd l'appli mobile me le demande.

    André N.
    André N.

    André N.

    Niveau
    4
    5000 / 5000
    points

    Y a écrit f0 sur l’écran lcd ?

    Olivier B.
    Olivier B.

    Olivier B.

    Niveau
    1
    105 / 750
    points

    Oui, F0 affiché quand j'appuie 3s et la lumière s'allume.

    André N.
    André N.

    André N.

    Niveau
    4
    5000 / 5000
    points

    Alors faites cela
    Appuyer 3s pour avoir F0 puis lancer la recherche sur TaHoma.

    Olivier B.
    Olivier B.

    Olivier B.

    Niveau
    1
    105 / 750
    points

    Cela ne fonctionne toujours pas, il me dit qu'il y a un problème. Est-ce que la Tahoma Switch doit être à portée du moteur Dexxo, est-ce que cela passe par le WIFI ? Comment cela fonctionne ?
    Merci.

    André N.
    André N.

    André N.

    Niveau
    4
    5000 / 5000
    points

    Non ça passe par le protocole IO.

    Essayez de descendre la TaHoma dans le garage pour voir.

    André N.
    André N.

    André N.

    Niveau
    4
    5000 / 5000
    points

    On peut aussi tenter de resynchroniser la switch. Prenez un trombone, débrancher la switch, appuyer sur le bouton RST en dessous à coté du bouton PROG. Rebrancher la Tahoma Switch tout en maintenant appuyez pendant 15s.

    Si après tout cela, cela ne fonctionne pas, laisser le code PIN ici pour qu'un Yellow regarde.

    bonne journée.

    Olivier B.
    Olivier B.

    Olivier B.

    Niveau
    1
    105 / 750
    points

    Bon après être descendu au sous-sol, rebranché la switch attendu une demi-heure que la recherche de mise à jour se fasse, j'ai abandonné. A mon avis il faut à la fois avoir le WIFI et le signal IO à fond et ça dans un sous-sol c'est un peu compliqué. J'ai du me tromper de produit, je vais revoir toute mon installation. Il doit y avoir des marques plus adaptées à ma maison. J'ai réussi à connecter 10 volets, il me reste porte de garage et portail, et V500 (mais je sais déjà que cela ne va pas marcher)...Merci de votre aide. J'attends qu'un Yellow veuille bien m'aider sinon, je rends le matériel et change. Merci encore.

    Olivier B.
    Olivier B.

    Olivier B.

    Niveau
    1
    105 / 750
    points

    Bonjour,
    Je viens de voir qu'il y a des antennes permettant d'amplifier le signal émis par le moteur de la porte de garage. Pensez-vous que cela permettrait de résoudre mon problème ?
    Merci encore André pour votre aide.

    Bonjour Olivier,

    Effectivement, l'antenne déportée permettrai de contourner la dalle qui visiblement coupe aussi bien le io que le wifi, ca doit être une belle dalle ;)

    L'idéal serait de mettre l'antenne à l'extérieur, vous gagnerez également en portée radio avec les télécommandes.

    Olivier B.
    Olivier B.

    Olivier B.

    Niveau
    1
    105 / 750
    points

    Bonjour,
    Merci Jérôme, je viens de la recevoir.
    Je vais la monter dès que je peux et vous tiens tous au courant.
    Merci.
    Bonne journée.

    André N.
    André N.

    André N.

    Niveau
    4
    5000 / 5000
    points

    Bonjour Olivier,

    pardon je n'avais pas reçu de notification de votre message.
    En effet l'antenne IO peut être une bonne solution.

    Olivier B.
    Olivier B.

    Olivier B.

    Niveau
    1
    105 / 750
    points

    Merci Andre.
    Ce qui est marrant, c'est que pour le portail, je n'ai eu aucun problème à le connecter et il est plus loin.
    Je crois que c'est l'émetteur IO du moteur de la porte de garage qui n'est pas assez puissant. On verra avec l'antenne.
    En tous cas merci.
    A suivre.

    eric
    eric

    eric

    Niveau
    0
    33 / 100
    points

    Bonjour
    Je viens d acquérir la box switch besoin d intégrer mon portail dexxo pro
    Impossible de rajouter la clé IO
    Portail en F0
    Mais box de détecte pas le portail qui est juste à cote 2m
    Comment faire
    PIN switch 2014 1929 6068

    André N.
    André N.

    André N.

    Niveau
    4
    5000 / 5000
    points

    Bonsoir,

    avez vous tester tout ce qu'il y'a dans ce post, à savoir vider la mémoire de toutes les télécommandes en appuyant sur PROG pendant 7s ?

    bonne soirée.

    eric
    eric

    eric

    Niveau
    0
    33 / 100
    points

    Bonjour
    Pas d intégration de la switch dans mon écosystème
    Je ne souhaite pas reprogrammé les 25 autres points volet roulant ( avec un reset)
    Je viens de rendre la box switch
    @ somfy Néanmoins il dommage de ne pas avoir un vrai support
    Merci
    Cordialement
    Éric

    André N.
    André N.

    André N.

    Niveau
    4
    5000 / 5000
    points

    Pourquoi devoir reprogrammer les 25 volets ?
    Ils sont IO ?

    Vous aviez une autre box avant la Switch ou une télécommande particulière ?

    Bonjour,

    Suite à une réparation ma porte de garage, je n'arrive plus à connecter la télécommande Telis Composio io pure sur le moteur de ma porte de garage ? Pouvez-vous m'aider svp ?

    Haut de page