Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 16 Juillet 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 16 Juillet 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels Mardi en fin de journée.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Sirène extérieure Somfy Protexiom Ultimate GSM ne fonctionne plus

Bonjour,

Suite à mes déboires avec mon module GSM et les nombreux tests je me suis rendu compte que ma sirène extérieure ne fonctionnais plus.

J'ai donc comme indiqué supprimé la sirène de ma liste des éléments, changé les piles, ouvert la centrale à l'association d'éléments, appuyé brièvement sur prog de la sirène, un bip à retentit… et rien, pas de sirène dans la liste !

J'ai donc ouvert la sirène, ouvert la centrale à l'association d'éléments, enlevé une pile puis l'ai remise en appuyant sur prog pendant 10s, … et toujours rien !!!

J'ai effectué un test intrusion et laissé sonné pendant 1mn et ça ne fonctionne pas !

Les piles de la sirène et de la centrale sont neuves.
Je ne sais vraiment plus quoi faire !
Quelqu'un aurait une idée ?

Merci,

Fabien C.
Fabien C.

Fabien C.

Niveau
1
154 / 750
points
  • Partager cette question

    Réponses

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Bonjour Fabien
    Supprimer l'installation de la sirène pour changer les piles, ça c'est pas la procédure décrite dans la documentation.

    On change les piles un point c'est tout.

    Maintenant si après suppression vous ne pouvez plus la réinstaller, c'est que les piles n'y était pour rien mais que la sirène était HS.

    Bien que la centrale ne soit plus produite la sirène est encore en vente
    https://boutique.somfy.fr/sirene-exterieure-avec-flash.ht...

    Fabien C.
    Fabien C.

    Fabien C.

    Niveau
    1
    154 / 750
    points

    Bonjour,
    Merci pour votre retour.
    Je me suis mal exprimé, avec tous ces tests je m'y perd un peu…
    J'ai dans un premier temps changé les piles sans succès, et par la suite comme indiqué dans d'autres messages du forum supprimé la sirène de ma liste des éléments, ouvert la centrale à l'association d'éléments, appuyé brièvement sur prog de la sirène, un bip à retentit… et rien, pas de sirène dans la liste !

    J'ai donc ouvert la sirène, ouvert la centrale à l'association d'éléments, enlevé une pile puis l'ai remise en appuyant sur prog pendant 10s, … et toujours rien !!!

    J'ai effectué un test intrusion et laissé sonné pendant 1mn et ça ne fonctionne pas !

    J'ai acheté mon alarme en décembre 2020, elle devrait toujours être en garantie ?

    Bonne journée.

    JACKY M.
    JACKY M.

    JACKY M.

    Niveau
    4
    5000 / 5000
    points

    Fabien elle est toujours sous garantie.
    Attendez la prise en charge par un Yello de Somfy.

    Fabien C.
    Fabien C.

    Fabien C.

    Niveau
    1
    154 / 750
    points

    Je vous remercie pour votre retour.

    fred
    fred

    fred

    Niveau
    0
    32 / 100
    points

    Bonjour
    J'ai un probleme similaire avec ma sirene exterieure. Apres un defaut de pile, je les change et depuis plus de son, plus d'image de la sirene alors que le defaut a bien disparu dans la liste des elements. Je decide de la supprimer et de reinitialiser la memorisation de la sirene. L'evenement de memorisation apparait bien dans la liste des evenements mais le logo de la sirene ne revient plus dans la liste des elements. Pour autant, lors de la mise en marche de l'alarme, les bips sont bien produits par la sirene, mais elle ne sonne toujours pas en cas d'intrusion. Donc pour resumer, j'ai bien la sirene qui reagit a la mise en marche (3 bips) et a l'arret (1bip) de l'alarme mais pas lors de l'intrusion et le logo de la sirene n'apparait pas dans la liste des elements alors que je vois bien son evenement d'initialisation "Init. élément (Zone A Ext2)". J'aimerais avoir le conseil d'un expert pour savoir si je dois retourner la sirene en garantie ou s'il y a une manip a faire. Cdt Fred

    Fabien C.
    Fabien C.

    Fabien C.

    Niveau
    1
    154 / 750
    points

    Bonjour Fred,
    Avez-vous trouvé une solution à votre problème ? Pour ma part malgré plusieurs tentatives il m'est toujours impossible de lier la sirène à la centrale…
    Bonne journée

    fred
    fred

    fred

    Niveau
    0
    32 / 100
    points

    J'ai appele le vendeur qui m'a renvoye vers le sav SOMFY, je les appele dans le semaine et posterai les infos que j'aurai pu obtenir sur ce pb. Cdt Fred

    Fabien C.
    Fabien C.

    Fabien C.

    Niveau
    1
    154 / 750
    points

    Je pense faire de même sous peu car mon problème n'a pas l'air d'intéresser les "Yellow"…
    Bonne journée

    Haut de page