Chers utilisateurs,

Nous rencontrons actuellement des problèmes de connexion pouvant impliquer des difficultés à vous connecter à Tahoma.

Pour solutionner cela, nous vous invitons simplement à fermer votre application en arrière plan et à la relancer.

Nos équipes sont actuellement dédiées à la résolution de ce problème et nous vous tiendrons informés de l’avancement de la situation via ce bandeau d’information.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY  

Question en attente de réponse

Buttons on Tahoma Switch

Hello,

I have configured two scenarios to play when I press one of the two physical buttons on my Tahoma Switch. It works just fine except that I got a notification on my mobile phone every time somebody presses a button: "Discover the buttons of TaHoma switch. You have pressed on TaHoma switch. Configure its buttons to..."

However, in the mobile app under "Box settings" I configured both buttons and for each of them also disabled the option "Notify me on execution". Also under "Preferences and notifications" I configured only "In-app notifications" (and not push notifications) for errors, while under "Advices & tips" it is only possible for "In-app notifications". However, I still get the above push notification when button on Tahoma Switch is pressed?!

Any idea would be appreciated.

Kind Regards,
Grega

Gregor B.
Gregor B.

Gregor B.

Niveau
1
394 / 750
points
  • Partager cette question

    Réponses

    Le Coyote
    Le Coyote

    Le Coyote

    Niveau
    4
    5000 / 5000
    points

    https://forum.somfy.fr/questions/3205499-tahoma-switch-and-situo-5-controller
    https://forum.somfy.fr/questions/3205501-tahoma-switch-range

    Merci de ne pas publier les posts sur ce forum et d'utiliser la langue propre à notre pays, le français !

    La politesse commence par là !

    Thank you for not publishing posts on this forum and for using the language specific to our country, French!

    Politeness starts here!

    Bests regards

    Gregor B.
    Gregor B.

    Gregor B.

    Niveau
    1
    394 / 750
    points

    Dear V-Rod!

    I didn't realise that the use of English is not acceptable on this forum. Neither French nor English is my mother language. Unfortunately, I don't speak (nor understand) French at all. However, I often use this forum as many valuable information is shared here and many problems solved with minimum effort. Since browsers are translating to Slovene language on the fly, I mainly don't even realise that it is a French forum.

    I believe that I was always polite with my questions. And my only intention was to gain some info that I cannot get locally, at least not that easy... (Slovenia is not even on Somfy's map and despite we have a distributor, I must register as Austria).

    I'm sorry if I hurt your feelings with my English. This was by no means my intention. I still hope to get some relevant answers from Somfy community, though.

    Kind Regards,
    Grega

    Gregor B.
    Gregor B.

    Gregor B.

    Niveau
    1
    394 / 750
    points

    Dear Jean-Luc,

    Thank you very much for your reply.

    I have double checked all the settings and it seems they are correct:

    • Under the settings "Preferences and notifications" I configured "Errors" to be notified only in-app (image 1), while for "Advices & tips" in-app is the only option (image 2).
    • In the "Configuration of the installation" menu I configured both buttons (image 3) and disabled notification on the execution (image 4).

    Unfortunately, when I press button on Tahoma box, I still get (annoying) notification on my phone (image 5).

    Please see images attached.

    PS. I have all the apps and box updated to the latest version.

    I kindly ask for some more ideas.

    Kind Regards,
    Grega

    Haut de page