Chers utilisateurs,

Une maintenance de votre box TaHoma/Connexoon est prévue ce Mardi 24 Mai 2022 à 12h30.

Durant 25 min, les services TaHoma/Connexoon ne seront pas accessibles.

Veuillez nous excuser pour la gêne occasionnée et nous vous remercions pour votre compréhension.

L’équipe des Yellow’s SOMFY

Question en attente de réponse

Changement de pile Keygo RTS

J'ai une porte de garage équipée avec un dexxo pro et 2 télécommandes Keygo RTS.
J'ai changé les piles des 2 télécommandes. Depuis je n'arrive à enregistrer qu'une seule télécommande. Soit aucune, soit l'une, soit l'autre

marc M.
marc M.

marc M.

Niveau
0
11 / 100
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Bonjour

    Lorsque vous changez les piles de la telecommande vous n'avez pas besoin de la reprogrammer sur votre motorisation, sauf si vous avez changé les piles car il y avait un probleme (mais qui n'était pas lié aux piles).

    Essayez d’initialiser les telecommandes dans votre motorisation.

    marc M.
    marc M.

    marc M.

    Niveau
    0
    11 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:

    En fait en changeant les piles l'une des télécommandes ne répondait plus. J'ai refait l'apprentissage et je ne pouvais faire fonctionner qu'une télécommande à la fois ( soit l'une soit l'autre).Quand l'une fonctionnait si je faisais l'apprentissage de la seconde, les 2 ne fonctionnaient plus. J'ai essayé d'effacer toutes les télécommandes et refaire l'apprentissage, mais sans succès
    Pour m'en sortir j'ai appris un petit bouton annexe sur l'une des télécommande. Cela a fonctionné mais j'avais une télécommande qui fonctionnait avec le BP principal et une avec un petit BP annexe.
    J'ai donc refait une procédure avec BP intérieur (au dessus de la pile), clignotement appuie sur BP principal sur les 2 télécommandes. Puis effacement de toutes les télécommandes pour repartir propre. Enfin j'ai refait l'apprentissage des 2 télécommandes et ça marche.

    Merci pour votre réponse

    Haut de page