Chers utilisateurs,

La mise à jour est désormais disponible.

Pour les utilisateurs concernés par la migration, celle-ci est accessible également.

Nous vous recommandons d'être connecté en wifi sur votre smartphone lors de la manipulation. La migration peut prendre plusieurs minutes, merci de patienter jusqu'à la fin de la procédure.

Pour toutes informations concernant cette migration, n'hésitez pas à consulter notre vidéo : ce lien .

L’équipe des Yellows,  

Question en attente de réponse

Scenario MyFox (sur evenement)

Bonjour,
Depuis quelques jours les scenarii sur evenements ne fonctionnent plus...Je n'ai rien modifie de mon cote et dans mon historique le scenario apparait comme execute :-(
Avez-vous le meme probleme ou est-ce isole a mon cas ???
Bonne journee

  • Partager cette question

    Réponses

    Bonjour,

    Quelle centrale MYFOX avez-vous (sauf erreur vous avez une HC2) ?

    Pouvez-vous décrire plus en détails les scénarios qui ne fonctionnent plus (déclencheur(s), action(s),...) ?

    @Sylvain C. : Pour info, le lien pointe vers une FAQ concernant la solution Myfox Home Alarm (MHA) qui ne permet pas de gérer de la domotique et donc de créer des scénarios.

    ma question etait plus orientee sur le fait d'avoir d'autres personnes ou non dans mon cas. Car j'ai deja effectue les verifications triviales concernant ma HC2 (tout est au vert / OK) meme l'historique qui comme je le disais contient bien l'execution du scenario. :-(
    Mes scenarii fonctionnent depuis longtemps (plusieurs mois/annees) et je rencontre des problemes sur l'execution de scenarii par rapport a un evenement : mise en route de l'alarme, extinction de l'alarme (alarme + domotique en fait). Mes elements fonctionnent correctement si je les active/desactive a la mano (ON / OFF via appli ou myfox.me). Mon probleme survient uniquement avec l'execution des scenarii. D'ou ma question...
    Je vais faire une re-init des scenarii et voir si tout revient dans l'ordre.
    Merci pour les messages tout de meme :-)

    Apres la re-init des scenarii de fonctionnant pas, cela fonctionne correctement de nouveau... Donc cela venait bien des scenarii - je suis un peu perplexe tout de meme (snif).
    A bientot

    Geoffrey P.
    Geoffrey P.

    Geoffrey P.

    Niveau
    0
    13 / 100
    points

    Bonjour,
    Chez moi, l'activation totale doit fermer les volets et le garage si il est ouvert.
    J'ai ce problème depuis plus d'une année. Quelque soit le module utilisé, quand un scénario se lance sur un événement (comme le passage en protection totale) le module ne reçoit rien.

    Pour compenser le problème, je repasse en désactivé et recommence l'activation en total et une troisième fois si ça ne fonctionne pas. Autrement dit l'éxécution par un événement ne se déclenche que très rarement du premier coup.

    On pense tout de suite à un problème radio : trop grande distance, problème de portée mais différents tests avec différents modules à des distances différentes aboutissent toujours au même résultat.
    De plus quand le module est actionné directement par l'appli sans passer par un scénario qui déclenche alors ça fonctionne dans 100% des cas !

    On dirait que mon problème ne peut être résolu à mon niveau utilisateur.

    Bonne journée.

    Haut de page