Chers Utilisateurs,

Une maintenance de votre box TaHoma est prévue ce Mardi 30 Janvier 2024.

Vous pourrez réaliser la mise à jour de votre box à partir du Mardi 30 Janvier 2024, milieu de journée. Pendant la mise à jour, vos équipements, vos scénarios et votre fonction "ma sécurité" restent disponibles. Cependant, aucune modification ne sera possible et il se peut que votre interface soit indisponible pendant quelques minutes.

Les services TaHoma seront de nouveau opérationnels mardi en fin de journée.

L'équipe des Yellows  

Question en attente de réponse

Programmation Axroll RTS

Malgré le fait que le paramètre de « Temps de fonctionnement moteur » « t0 » est réglé sur 80 secondes, l’alimentation du moteur, tant à la montée qu’à la descente, ne dure que +/- 2 secondes !
L’équipement a été installé sur une table de labo., avec 2 lampes 230V. pour simuler l’alimentation du moteur, en montée et en descente.
La commande pour monter et descendre est faite par un bouton-poussoir raccordé entre les bornes 14 et 18 (Start). L’alternance d’alimentation « Monter » et « Descente » fonctionne correctement, mais avec une durée de +/- 2 secondes !
Le récepteur TRS n’est pas utilisé et les entrées « Sécurité 1 à 3 » ne sont pas utilisées.
Les paramètres programmés pour les essais sont les suivants :

  • P0 = 02 – Mode séquentiel – montée / stop / descente,
  • P1 = 00 – Pas d’accessoire de raccordé sur l’entrée sécurité 1,
  • P2 = 00 – Pas d’accessoire de raccordé sur l’entrée sécurité 2,
  • P3 = 00 – Pas d’accessoire de raccordé sur l’entrée sécurité 3,
  • P4 = 01 – Arrêt, puis ré-ouverture totale de la porte,
  • P5 = 00 – Auto-tester l’entrée sécurité 1 : Pas d’auto-test de l’accessoire raccordé ,
  • P6 = 00 – Auto-tester l’entrée sécurité 2 : Pas d’auto-test de l’accessoire raccordé ,
  • P7 = 00 – Auto-tester l’entrée sécurité 3 : Pas d’auto-test de l’accessoire raccordé ,
  • P8 = 00 – Commande ouverture / fermeture (mode par défaut),
  • P9 = 00
  • PA = 04 – Contact auxiliaire pour piloter un éclairage de zone,
  • t0 = 80 (secondes ???) – Temps de fonctionnement moteur,
  • t1 = 00 – Temps de re-fermeture de la porte,
  • t2 = 00 - Temps d’attente avant ré-inversion moteur,
  • t3 = 02 – Temps d’éclairage zone après fin de cycle (= Valeur usine).
  • Le fonctionnement souhaité est le mode séquentiel (Montée / Stop / Descente) (mode par défaut) avec une commande filaire par impulsion d’un bouton-poussoir (contact sec).
    Notre équipement serait-il défectueux, ou faut-il une autre programmation ? N’y a-t-il pas une sécurité qui fonctionnerait parce que la sortie alimente des lampes (pour les tests) et non pas un moteur de volet ?

  • Partager cette question

    Réponses

    Anonyme
    Anonyme

    Anonyme

    Niveau
    4
    5000 / 5000
    points

    Vos tests ne sont pas à prendre en considération.
    Seuls en grandeur nature ils seront parlant;
    Des ampoules ne peuvent pas être confondues pour un moteur n'étant pas résistif.

    Richy C.
    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points

    Bonjour,

    Essayez avec deux lampes en parallèle.

    Quel est l'âge de votre Axroll ?

    Que dit l'afficheur après ces deux secondes ?

    Haut de page