Chers membres de la communauté,

Nous vous informons que l'application Somfy Protect est de nouveau fonctionnelle. Si vous rencontrez toujours des soucis, nous conseillons de désinstaller et réinstaller votre application.

Nos équipes ont identifié la source du défaut et travaillent actuellement pour qu'il ne se reproduise plus à l'avenir.

Veuillez nous excuser pour la gêne occasionnée et nous vous souhaitons une bonne journée,

L’équipe des Yellow’s SOMFY

Question en attente de réponse

Pb d'apprentissage + re-ouverture après fermeture

Bonjour, j'ai un problème lorsque je ferme le portail lorsque un des battant arrive sur la butée, il se reouvre. Il faut que je j'appuie sur la commande pour le refermer normalement.
J'ai l'impression qu'il arrive trop vite sur la butée, et qu'il arrive trop vite dessus
Ensuite je voulais faire un apprentissage des fins de courses mais je ne vois pas de voyant d'apprentissage s'allumer seulement celui de la télécommande .
Merci pour votre aide

hamdi
hamdi

hamdi

Niveau
0
33 / 100
points
Code postal:
Spécialité:
Mon produit Somfy favori:
Ma petite astuce:
Raison sociale:
Adresse:
Ville:
Marseille
Site internet:
Activité professionnelle:
  • Partager cette question

    Réponses

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Votre installation est assez étrange !

    Toutes ces soudures ne vont pas faciliter les réglages.

    Quel est la référence de ce matériel ?

    Quel est son âge ?

    Avez-vous sa notice ?

    Voyez ici :

    http://forum.somfy.fr/questions/894511-somfy-portail-gerer-reouvertures-intempestives-verin

    hamdi
    hamdi

    hamdi

    Niveau
    0
    33 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Marseille
    Site internet:
    Activité professionnelle:

    Je vous remercie pour votre réponse, j'ai fait exactement comme dans la vidéo.
    J'ai pu faire un apprentissage et sa à bien marché, il y avait un decalage que jai pu réajuster mais cependant après 2 essais celui ci refait une re-ouverture.
    C'est un SGS 200, qui doit avoir 7 ans.
    Merci pour votre aide

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Bonjour,

    Je pense que votre boîtier a quelques problèmes.
    Il n'est pas bon à jeter, mais peut se faire réparer à moindre coût. Si vous voulez des infos, cliquez sur mon nom pour renseignements.
    Sinon, il faudra remplacer le boîtier :
    https://boutique.somfy.fr/portails/boitiers-electroniques...

    hamdi
    hamdi

    hamdi

    Niveau
    0
    33 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Marseille
    Site internet:
    Activité professionnelle:

    Est ce que il n'y a pas la possibilité d'enlever justement cette sécurité de re-ouverture ?

    hamdi
    hamdi

    hamdi

    Niveau
    0
    33 / 100
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Marseille
    Site internet:
    Activité professionnelle:

    Je remarque que lorsque je fait les ouvertures et fermetures à vide , il n'y a pas de pb de re-ouverture

    Richy C.

    Richy C.

    Niveau
    4
    5000 / 5000
    points
    Code postal:
    Spécialité:
    Mon produit Somfy favori:
    Ma petite astuce:
    Raison sociale:
    Adresse:
    Ville:
    Site internet:
    Activité professionnelle:
    Réparations Electroniques

    Cela confirme un boîtier en dérangement.

    Bonjour Hamdi et Richy,

    Au contraire si la motorisation fonctionne bien à vide c'est que le problème vient d'un blocage mécanique dû au portail et non du boîtier électronique. Dans 99% des cas, ce défaut vient du placement des pattes de fixation des vérins sur les vantaux. La procédure pour solutionner ce problème est la suivante, mais je ne sais pas si elle sera possible dans votre cas d'installation :

    • Desserrez les pattes de fixation présentes sur les vantaux sans les sortir complètement, qu'elles puissent coulisser de gauche à droite via les trous oblongs.
    • Posez ensuite la télécommande sur le boîtier électronique de la motorisation, le long des voyants sans les cacher.
    • Maintenez ensuite le bouton de gauche de la télécommande (bouton "un point") jusqu'à ce que le voyant "FERMETURE AUTO" clignote en vert et le voyant "RADIO" s'allume en vert fixe.
    • Faites ensuite un appui bref (<0.5s) toujours sur le bouton de gauche, c'est le voyant "RAZ MEMOIRE" qui clignote en vert et le voyant "RADIO" est toujours allumé en vert fixe.
    • Maintenez ensuite le bouton de droite (bouton "deux points"), le voyant "RAZ MEMOIRE" s’éteint, maintenez l'appui et relâchez immédiatement dès qu'il se rallume
    • Tous les voyants s'éteignent puis seul le voyant "STATUT" se rallume en clignotant par deux impulsions
    • Faites ensuite 2 ouvertures/fermetures complètes de votre motorisation avec les pattes desserrez
    • Après la deuxième fermeture, vérifiez que le voyant STATUT est devenu rouge fixe
    • Resserrez ensuite les pattes de fixations à l'endroit où elles se sont placées seules.

    Bonne journée,

    Haut de page

    © Tous droits réservés Somfy 2019 - Découvrez toutes nos solutions domotiques pour la maison: la domotique sans fil, les box domotiques, nos partenaires domotiques, des moteurs à la domotique, faire installer sa domotique, la domotique dans la maison neuve, faire son installation domotique, acheter sa domotique en ligne, l'alarme domotique